Hilfe zu ScanWise X e50 ?

Dieses Thema im Forum "Hardware" wurde erstellt von ThomasR., 7. Juni 2002.

  1. ThomasR.

    ThomasR. New Member

    Nabend !
    Kann mir jemand einen Tipp geben zu Scan Wise X ?
    Treiber von Agfa, Scanner wird auch erkannt, nachdem man gefragt wird, ob man mit oder ohne Einführung starten will, sürzt Scan Wise ab(Programm wurde unerwartet beendet)
    Unter Classic -Umgebung läufts auch nicht .
    Ich habe OS X 10.1.5 ( ging unter 10.1.4 auch nicht )
    Vielleicht hat jemand ähnliche Erfahrungen gemacht und das Problem
    in den Griff bekommen ?
    Mit "Vue Scan" läufts, aber das Geld wollte ich eigendlich sparen !!
    Gruß und vielen Dank !
    thomas
     
  2. mordor

    mordor New Member

    hallo habe auch e50. und scanwise.

    funktioniert super.

    du brauchst aber vielleicht eine neuere version.

    ich habe 2.1fc2 die funktioniert bestens.

    jegliche betas haben bei agfa nicht richtig funktioniert. vielleicht hast du ja noch ne alte beta. lade dir von der agfa page das neuste scanwise herunter.

    mordor
     
  3. ThomasR.

    ThomasR. New Member

    Habe auch die "neueste" / letzte Version 2.1 fc 2
    Soll wohl nicht sein !?
    Gruß
    Thomas
     
  4. mordor

    mordor New Member

    hm??da weiss ich auch nicht weiter.

    startet denn das programm und findet dann kein scanner oder wie oder was passiert denn eigentich genau???

    was ist denn genau einführung ...ach moment, die kommt dann wenn das programm schon gestartet ist...oder???

    mordor
     
  5. ThomasR.

    ThomasR. New Member

    Also-ich doppelklicke das ScanWise Icon,
    dann erscheint "Bildchen" :"Scan Wise wird vorbereitet"
    dann erscheint "Scanner auswählen"
    mein e50 erscheint zum ok anklicken-das mache ich dann auch.
    Dann kommt die Frage ob ich mit eingeschalteter Einführungshilfe
    starten will. Ob ich ja oder nein anklicke- schwupps " Das Programm wurde unerwartet beendet"
    So sieht es aus.
    Keine Ahnung woran es liegen kann.
    Ich habe Agfa Treiber mehrmals neu installiert und Preferenzen gelöscht etc.
    Schade !
    Gruß
    thomas
     
  6. mordor

    mordor New Member

    genau das passierte mir bei der beta aber immer.

    gab es da nicht einmal sowas wie ein firmware update für den scanner?

    mordor
     

Diese Seite empfehlen