HILFE!! Zuwenig Speicher für GoLive...

Dieses Thema im Forum "Hardware" wurde erstellt von ratlos, 6. Januar 2003.

  1. ratlos

    ratlos www.jvmd.de

    ...GoLive 6.0.1 auf neuestem X auf G4 Silver mit über 1GB Ram  GoLive meldet: "...steht nicht mehr genügend Speicher zur Verfügung". NUR GoLive offen, schon neu installiert  ich bekomm meine Dokumente nicht mehr auf.

    BITTE UM HILFE - ich muss weiter arbeiten...

    DANKE!!!!!!!!!!!!!!!
    Jörg
     
  2. ratlos

    ratlos www.jvmd.de

    BITTE HELT MIR!!
     
  3. Ollimac

    Ollimac New Member

    Kann man bei GoLive nicht auch (wie bei PS und Indesign) dem Programm Arbeitsspeicher zuweisen ??
    Frag mich aber im Momnet nicht wo das möglich ist, da ich hier im Moment an einer Dose sitze.
    Kann aber nach Feierabend mal eben schauen, wie die Einstellung hies.
    Vielleicht kann ja mal einer eben schreiben wo das ging.
     
  4. soft1t

    soft1t New Member

    Versuche, den Cache zu löschen.

    Im Benutzerpfad:

    "Library">"Preferences">"Adobe">"GoLive">"Cache"

    Wenn das nicht hilft, müsste man die Präferenzdateien auch löschen.

    Filipe Pereira Martins und Anna Kobylinska
     
  5. soft1t

    soft1t New Member

    Außerdem kannst Du gefahrlos folgende Präferenzdateien löschen:
    ----
    Adobe Golive 6.0 Prefs
    com.adobe.GoLive.plist
    ----
    Beide findest Du im Verzeichnis "Library">"Preferences" in Deinem Benutzerpfad.

    Wenn auch das nicht hilft, könnte ein Fehler des Dateisystems vorliegen (eine kaputte Datei oder falsche Benutzerrechte). Was Du machen kannst ist den Rechner von der neuesten Mac OS X-CD starten, die Du auftreiben kannst, und den Rechner reparieren.

    Im Menü des Installationsprogramms (das geöffnete Dialogfenster des Installers muß man einfach ignorieren, nichts klicken) findest Du einen Befehl, der das Festplattenreparatur-Programm startet (es ist im ersten Menü rechts vom Programmmenü, kann man nicht übersehen). Das Programm ermöglicht Dir, alle Laufwerke zu reparieren und Benutzerrechte auf dem Startlaufwerk zu korrigieren. Falls sich das Programm weigern sollte ("das Volume ist in Verwendung"), beende es und wiederhole die Operation, bis es klappt.

    Wir drücken Dir die Daumen;-)

    Filipe Pereira Martins und Anna Kobylinska
     
  6. ratlos

    ratlos www.jvmd.de

    VIELEN DANK  werd ich mal probieren :)

    Jörg
     
  7. soft1t

    soft1t New Member

    Hat es denn geklappt?
     
  8. ratlos

    ratlos www.jvmd.de

    ...leider nicht  keiner der Tipps half :-(
    Weiss nicht woran das liegt!

    Jörg
     
  9. ratlos

    ratlos www.jvmd.de

    ...BITTE UM HILFE!!!!!!!!! Schrei...
     
  10. Mondschaf

    Mondschaf New Member

    Hatte mal einen ähnlichen Fehler und das einzige, was half war, alles neu zu importieren. Nicht schön....aber danach ging's wieder. Eventuell ist eine site-Struktur kaputt?
     

Diese Seite empfehlen