Hilfeeee!!! Mehrere Benutzer funzt ned

Dieses Thema im Forum "Software" wurde erstellt von Bleistiftl, 9. November 2001.

  1. Bleistiftl

    Bleistiftl New Member

    Hallo! Habe ein riesen Problem mit dem Kontrollfeld "Mehrere Benutzer". Da ich meinen iMac incl. iSub für eine Geburtstagsparty als Jukebox verwenden will, möchte ich das System so absichern, daß nur iTunes läuft und sonst gar nix. Also habe ich mir gedacht, ich verwende dazu das Kontrollfeld "Mehrere Benutzer". Mein System ist 9.2 deutsch. Habe ein Eigentümer-PW angelegt, zur Sicherheit sogar noch auf Papier aufgeschrieben, und einen Guest-Account (ebenfalls mit PW). Beim Neustart kommt die Anmeldung ganz normal, nur wenn ich mich als Eigentümer anmelden will, akzeptiert das System das PW nicht mehr. Gottseidank kann man die Anmelderoutine mit Start von der System-CD umgehen, sonst wäre ich ganz schön im Arsch. Auf jeden Fall ärgert mich, das das nicht funktioniert. Aufgefallen ist mir auch noch, daß mir das KF egal welcher PW ich definiere immer sechs PW Punkte anzeigt.

    Weiß jemand, was ich machen kann? Oder gibt es Alternativen??
     
  2. petervogel

    petervogel Active Member

    vielleicht hast du einen tippfehler bei der passworteingabe gemacht?
    das einzige was mir da einfällt ist von system cd booten und alles was mit mehrere benutzer zu tun hat (kontrollfeld(er), preferenzen, etc.) aus dem systemordner entfernen und auf den schreibtisch ziehen. dann kannst du nachdem du ja schon von der system cd gestartet hast diese sachen von der cd wieder installieren.
    neustart machen und noch mal im apple hilfe genau nachlesen, wie das geht und nochmal machen.
    peter
     
  3. Bleistiftl

    Bleistiftl New Member

    Hallo! Habe ein riesen Problem mit dem Kontrollfeld "Mehrere Benutzer". Da ich meinen iMac incl. iSub für eine Geburtstagsparty als Jukebox verwenden will, möchte ich das System so absichern, daß nur iTunes läuft und sonst gar nix. Also habe ich mir gedacht, ich verwende dazu das Kontrollfeld "Mehrere Benutzer". Mein System ist 9.2 deutsch. Habe ein Eigentümer-PW angelegt, zur Sicherheit sogar noch auf Papier aufgeschrieben, und einen Guest-Account (ebenfalls mit PW). Beim Neustart kommt die Anmeldung ganz normal, nur wenn ich mich als Eigentümer anmelden will, akzeptiert das System das PW nicht mehr. Gottseidank kann man die Anmelderoutine mit Start von der System-CD umgehen, sonst wäre ich ganz schön im Arsch. Auf jeden Fall ärgert mich, das das nicht funktioniert. Aufgefallen ist mir auch noch, daß mir das KF egal welcher PW ich definiere immer sechs PW Punkte anzeigt.

    Weiß jemand, was ich machen kann? Oder gibt es Alternativen??
     
  4. petervogel

    petervogel Active Member

    vielleicht hast du einen tippfehler bei der passworteingabe gemacht?
    das einzige was mir da einfällt ist von system cd booten und alles was mit mehrere benutzer zu tun hat (kontrollfeld(er), preferenzen, etc.) aus dem systemordner entfernen und auf den schreibtisch ziehen. dann kannst du nachdem du ja schon von der system cd gestartet hast diese sachen von der cd wieder installieren.
    neustart machen und noch mal im apple hilfe genau nachlesen, wie das geht und nochmal machen.
    peter
     

Diese Seite empfehlen