Hilfeeee! PostScript Treiber für OSX?

Dieses Thema im Forum "Hardware" wurde erstellt von macster24, 31. Juli 2003.

  1. macster24

    macster24 Ort: Amsterdam

    Hallo!


    Gibt es einen Standard PostScript Druckertreiber für OSX? Ich versuche PS Dateien aus XPress 6 zu drucken/schreiben und das geht nicht (Option grau hinterlegt).

    PDF schreiben geht, aber nur mit 72dpi Bildern (wenn sie vorher als EPS in Quark 6 importiert wurden). Beim 9er war immer ein Standard PS Treiber dabei, bei X nicht mehr?
    Oder mache ich etwas anderes falsch?


    Bitte um Hilfeeeeee! Danke!:rolleyes2
     
  2. Macci

    Macci ausgewandert.

    Printcenter -> Drucker hinzufügen -> TCP/IP
    dort eingeben: localhost
    dann die passende PPD wählen

    et voila...

    PS-Drucker feddich...
     
  3. macster24

    macster24 Ort: Amsterdam

    Hi Macci!


    So, hab ich gemacht. Ich nehme mal an das ich den Drucker „allgemein” auswählen muß? Ich habe hier allerdings nicht die Möglichkeit eine PPD auszuwählen...

    Da ich auf einem Epson Stylus Photo 1290 drucke habe ich bestimmt keine anderen PPD Dateien oder?

    Danke nochmal :confused:
     
  4. Macci

    Macci ausgewandert.

    PPDs findest du unter :
    Library/Printers/PPDs/Contents/Resources/de.lproj

    Da suchst du dir eine aus ...idealerweise lässt du dir von deinem Druckdienstleister eine geben, dann passt die PS-Datei auch...oder was machst du mit den PS-Files?
     
  5. macster24

    macster24 Ort: Amsterdam

    Hi Macci!


    Danke für Deine Tips, es fuuuuunzzt!!! :D
     
  6. Macci

    Macci ausgewandert.

    büddescheen ;)
     

Diese Seite empfehlen