Himmelarschundzwirn verdammtes Mail schon wieder

Dieses Thema im Forum "Software" wurde erstellt von maiden, 24. Dezember 2004.

  1. maiden

    maiden Lever duat us slav

    dieses App. ist einfach zum Kotzen. Von allen Apple-Apps macht es die meisten Probleme.

    Zwei Benutzer sind hier angelegt.
    Und plötzlich kann der Nutzer 2 nicht mehr Mails verschicken.

    Mail kann die Verbindung zum Server xyz nicht mehr über den Port 25 herstellen. Und? Tolle Auskunft.

    Benutzer 1 kann ohne Probleme über den gleichen Port und den gleichen Server Mails verschicken.

    Anzumerken sei noch, daß an Mail nichts, aber auch gar nichts verändert wurde und Benutzer 2 noch vor einer Woche problemlos Mails verschicken konnte.

    Drecks-mail. Scheißteil, verdammtes.

    Ja, Rechte sind repariert.
     
  2. nicolassommer

    nicolassommer New Member

    Recht hast Du, leider weiss ich die Lösung Deines Problems nicht.

    Was ich aber noch anfügen will, obwohl ich es hier schon mal geschrieben habe und man mich daraufhin einen unfähigen Idioten genannt hat. Trotzdem ist es halt so!

    Die Links in einem Mail, das man mit dem Mac-Mailprogramm verschickt hat, funktionieren beim PC-Usern teilweise nicht, ich habe inzwischen wieder solche Meldungen bekommen und dies obwohl ich im Mail korrekt auf eine Website hinweise, wie z.B.:

    http://www.art-tv.ch/auftakt.html

    anscheinend sind sogar die Signaturen teilweise nicht vorhanden.

    Falls jemand weiss, warum, ich wäre um eine Antwort froh, denn das ist echt geschäftsschädigend, wenn die Leute nicht direkt aus einem Mail eine Website anwählen können.

    Hier noch der Beweis einer von vielen Meldungen diesbezüglich, die ich bekommen habe:

    ... das Problem mit den Links besteht leider immer noch. Ich habe XP 2000 (PC) und arbeite mit dem Mail-Programm Outlook.
    Schönen Tag
     
  3. maiden

    maiden Lever duat us slav

    ich hab jetzt Thunderbird eingerichtet und teste das. Wenn das Programm was taugt, fliegt dieses beschissene Mail raus.
    Ich hab die Faxen dicke. Abgesehen davon, daß sich Mail nach einiger Zeit nicht mehr merken kann, was Spam ist und was nicht, welche Mails zusammengehören und welche nicht, kann es immer wieder mal keine Verbindung finden.
    Das geht eine ganze Weile gut, und dann von heute auf morgen, gehts nimmer.
    Jetzt User2 - Port 25, keine Verbindung. Habe alle Daten neu eingegeben. Bringt aber nix. Über User1, gleicher Port, gleicher Provider, gleicher Empfänger funzt es.
     
  4. Makeup

    Makeup New Member

    Also ich weiß nicht, wie es anderen geht, aber bei funktioniert alles perfekt. Links verschicken. Mehrerer User, mehrere Accounts. Absolut keine Probleme. Ich liebe dieses Programm!

    :) makeup
     
  5. maiden

    maiden Lever duat us slav

    ist bekannt, daß es bei einigen nicht geht, während andere nichts zu Klagen haben. Das ist mit anderen Apple-Apps aber auch so und beweist für mich, daß OS X nicht gleich OS X ist. Ist schon eine seltsame Sache, wenn plötzlich von heut auf morgen etwas nicht mehr funktionert.
     
  6. Zerwi

    Zerwi Wiederhergestellt

    Alles OK mit Mail. Super App! :)
     
  7. danilatore

    danilatore Moderatore Mitarbeiter

    Habe ebenfalls keine Probleme mit Mail.
     
  8. MacDragon

    MacDragon New Member

    Genau dasselbe Problem hatte ich auch mal ne Weile. Nun gehts aber wieder.

    Naja, Thunderbird....werde ich auch mal testen.
     
  9. Spanni

    Spanni New Member

    also auf meiner dose (win.xp pro mit outlook express) keine probleme. versuchs doch mal damit! :crazy:
     
  10. Taipan

    Taipan New Member

    Hi!

    Vielleicht ist einfach der mail-server, den der zweite Benutzer nutzt, gerade down? Oder benutzen beide den gleichen?
     
  11. maiden

    maiden Lever duat us slav

    beide den gleichen. Das ist es ja. Ohne irgendwas verstellt oder verändert zu haben, kann User2 plötzlich keine Mails mehr verschicken, obwohl es bei User1 funktioniert.
     
  12. SC50

    SC50 New Member

    Meld mal deinen zweiten Benutzer an und gib im Terminal ein: telnet [Name deines Mailservers, z.B. mail.gmx.de] 25
    Was kommt dann als Antwort?
     
  13. Convenant

    Convenant Haarfestiger

    Mein mailclient heißt mutt. Klein schnell, fein und public domain. Und immer daran denken:
    all mailclients suck – mutt just sucks less.
    :D
     
  14. >>Mein mailclient heißt mutt.

    Du wirst wahrscheinlich auch keine Mails bekommen. Bei über 20000 Beiträgen ist ja klar worüber die Kommunikation läuft.
     
  15. SC50

    SC50 New Member

    mutt ist kein Mailclient, sondern ein Texteditor mit telnet Fähigkeiten
    :D
     
  16. maiden

    maiden Lever duat us slav

    da kommt: no address associated with nodename
     
  17. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    hab's mal spasseshalber gemacht.
    Meldung:
    [xyzabc:~] peha% telnet mail.media-n.de 25
    Trying 213.254.33.4...
    Connected to mail.media-n.de.
    Escape character is '^]'.
    220 mail.media-n.de ESMTP Sendmail 8.9.2/8.8.8; Sun, 26 Dec 2004 17:09:17 +0100 (CET)

    Sagt mir aber nicht wirklich was
    :rolleyes:
     
  18. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    hast du nach Leerzeichen auch die 25 geschrieben?
     
  19. SC50

    SC50 New Member

    Das sagt, "Hallo, ich bin ein Sendmail Mailserver und möchte mit dir sprechen", du kannst ihm dann Kommandos zur Mailübermittlung geben, oder mit "quit" die Session beenden.
    Wenn der Mailserver so antwortet kann man aber davon ausgehen, daß die IP Verbindung funktioniert.
     
  20. SC50

    SC50 New Member

    Dann hat der Nutzer anscheinend keine Berechtigung eine Verbindung über den IP Port 25 herzustellen.
    Du hast nicht zufällig an der Firewall herumgespielt?
    :)
    (normalen Zugriff auf das Internet hat der User aber schon?)
     

Diese Seite empfehlen