Homepage Paßwortschutz

Dieses Thema im Forum "Software" wurde erstellt von Torti, 14. Oktober 2002.

  1. Torti

    Torti New Member

    Hallo!

    Ich habe eine .Mac-Webseite mit Paßwortschutz erstellt, so, wie man das eben im Bereich Homepage von .Mac macht. Neue Site erstellen, Paßwortschutz aktivieren und dann Paßwort eingeben. Schließlich veröffentlichen.
    Danach habe ich das natürlich geprüft, und siehe da, ich mußte wie erwartet das Paßwort eingeben.
    Jetzt sagen mir aber plötzlich Windows-benutzende Freunde, daß es entweder nicht funktioniert, d.h. das Paßwort wird nicht angenommen, obwohl sie Cookies aktiviert haben, oder sie kommen direkt zu der eigentlich geschützten Seite, ohne daß eine Aufforderung zur Paßworteingabe erscheint. Was soll das?
    Hat jemand ähnliche Erfahrungen, bzw. eine Lösung parat?

    Grüße,
    Thorsten
     
  2. Torti

    Torti New Member

    Also, ich habe es jetzt von mehreren meiner Freunde testen lassen, und es ist leider definitiv so: Windows-User sind gegen paßwortgeschütze .Mac-Hompages imun. Bei ihnen erscheint erst gar nicht die Aufforderung zur Paßworteingabe, sie erreichen sofort die eigentlich geschützte Seite. Mac-User müssen dagegen ein Paßwort eingeben. Kann das jemand bestätigen?

    Grüße,
    Thorsten
     
  3. Torti

    Torti New Member

    Hallo!

    Ich habe eine .Mac-Webseite mit Paßwortschutz erstellt, so, wie man das eben im Bereich Homepage von .Mac macht. Neue Site erstellen, Paßwortschutz aktivieren und dann Paßwort eingeben. Schließlich veröffentlichen.
    Danach habe ich das natürlich geprüft, und siehe da, ich mußte wie erwartet das Paßwort eingeben.
    Jetzt sagen mir aber plötzlich Windows-benutzende Freunde, daß es entweder nicht funktioniert, d.h. das Paßwort wird nicht angenommen, obwohl sie Cookies aktiviert haben, oder sie kommen direkt zu der eigentlich geschützten Seite, ohne daß eine Aufforderung zur Paßworteingabe erscheint. Was soll das?
    Hat jemand ähnliche Erfahrungen, bzw. eine Lösung parat?

    Grüße,
    Thorsten
     
  4. Torti

    Torti New Member

    Also, ich habe es jetzt von mehreren meiner Freunde testen lassen, und es ist leider definitiv so: Windows-User sind gegen paßwortgeschütze .Mac-Hompages imun. Bei ihnen erscheint erst gar nicht die Aufforderung zur Paßworteingabe, sie erreichen sofort die eigentlich geschützte Seite. Mac-User müssen dagegen ein Paßwort eingeben. Kann das jemand bestätigen?

    Grüße,
    Thorsten
     
  5. Torti

    Torti New Member

    Hallo!

    Ich habe eine .Mac-Webseite mit Paßwortschutz erstellt, so, wie man das eben im Bereich Homepage von .Mac macht. Neue Site erstellen, Paßwortschutz aktivieren und dann Paßwort eingeben. Schließlich veröffentlichen.
    Danach habe ich das natürlich geprüft, und siehe da, ich mußte wie erwartet das Paßwort eingeben.
    Jetzt sagen mir aber plötzlich Windows-benutzende Freunde, daß es entweder nicht funktioniert, d.h. das Paßwort wird nicht angenommen, obwohl sie Cookies aktiviert haben, oder sie kommen direkt zu der eigentlich geschützten Seite, ohne daß eine Aufforderung zur Paßworteingabe erscheint. Was soll das?
    Hat jemand ähnliche Erfahrungen, bzw. eine Lösung parat?

    Grüße,
    Thorsten
     
  6. Torti

    Torti New Member

    Also, ich habe es jetzt von mehreren meiner Freunde testen lassen, und es ist leider definitiv so: Windows-User sind gegen paßwortgeschütze .Mac-Hompages imun. Bei ihnen erscheint erst gar nicht die Aufforderung zur Paßworteingabe, sie erreichen sofort die eigentlich geschützte Seite. Mac-User müssen dagegen ein Paßwort eingeben. Kann das jemand bestätigen?

    Grüße,
    Thorsten
     

Diese Seite empfehlen