Hoppla, TechTool und 9.1

Dieses Thema im Forum "Software" wurde erstellt von Philanthrop, 26. Mai 2001.

  1. macixus

    macixus Hofrat & Traktorist

    TechTool 1.2.1 funktioniert nur mit dem deutschen 9.0.4.

    Alles. was später installiert wurde, kennt TechTool nicht (deswegen läuft auch "Analyze System" nicht).
    Da heißt es nur, warten, bis die Firma Micromat was aktuelleres anbietet...

    P.S. Habe TechTool Pro - auch das kennt das deutsche 9.1 (noch) nicht.

    P.P.S. Das oben Gesagte hat aber nichts mit der Funktion "Schreibtischdatei neu anlegen" zu tun, das funktioniert nach wie vor.
     
  2. Philanthrop

    Philanthrop New Member

    G4 350/AGP, 9.1

    Ich habe vorhin von TechTool 1.2.1 meine Schreibtischdatei neu anlegen lassen. Nach dem Neustart befanden sich - wohlbemerkt - im Papierkorb zwei Ordner mit "rescued items" von meinen beiden anderen Partitionen mit der Datei "Karten", Anmeldedaten, dem MacOS ROM, dem Kontrollfeld "MacTCP DNR" u.ä. "Wird schon seine Richtigkeit haben", dachte ich bei mir. Als ich den Rechner ausschalten wollte, bekam ich dann eine Fehlermeldung, mein Startvolume habe kein MacOS ROM und sein nach dem Ausschalten nicht mehr startfähig. Ich habe das oben erwähnte MacOS ROM - das laut Ordner aus einem anderen System auf einer anderen Partition stammt - in meinen aktuellen Systemordner kopiert, und bis jetzt läuft alles.

    Was hat es mit den "rescued items" auf sich, die TechTool in den Papierkorb gelegt hat?

    Verträgt sich TechTool 1.2.1 nicht mit OS 9.1? System Analyze geht nicht. TechTool ist nicht in der Lage "to analyze this version of the system". Unter 9.0.4 gab es damals keine Probleme. Bei Micromat gibt es ein 9.1-update für TechTool Pro; TechTool ohne Pro hingegen ist in der Version 1.2.1 aktuell.
     
  3. Wurlitzer

    Wurlitzer New Member

    Hallo

    Ich habe mit meinem iMac (DV 400) mit OS 9.1 ganz ähnliche probleme, irgendwie funktioniert Tech Tools nicht mehr richtig ( ganz ähnlich wie du es beschieben hast. Außerserdem hängt er sich beim ausschalten jedesmal auf .Wenn ich mit wahl-Befehl-esc den finder beende, kommt
    die fehlermeldung 10 oder 41
    das ganze ist mir irgentwie schleierhaft, denn es kam sozusagen von der einen Minute auf die andere. Ach ja: seit ich mittels Software Aktualieirung
    die neue Carbon Lib (1.3.1??) (erst kürzlich) aufgespielt habe häufen sich bei mir die abstürze .

    mfg
    Wurlitzer
     
  4. Philanthrop

    Philanthrop New Member

    oh-oh, diese Carbon-Lib, habe ich auch vorhin installiert.... :-(
     
  5. Wurlitzer

    Wurlitzer New Member

    Habe das PRAM schon gelöscht hat nicht genutzt
    dann habe ich einfach den Stecker rausgezogen, etwas gewartet:
    also ausschalten lässt er sich jetzt wieder problemlos, aber Tech Tools
    funzt immer noch nicht
    mfg
    Wurlitzer
     
  6. ede716167

    ede716167 New Member

    Hi,
    für TechTool Pro gibt's ein Update auf 3.0.3 für 9.1. Läuft auch.

    Gruss Andreas
     
  7. macixus

    macixus Hofrat & Traktorist

    Stimmt - läuft bei mir auch. Zeigt aber bei Systemfiles Fehler an, die keine sind. Auf der Micromat - Homepage steht dazu, dass bisher nur das amerikanische 9.1 voll unterstützt wird.

    (Mein Beitrag riecht nach Besserwisserschlaumeiertum, soll's aber nicht sein...)
     
  8. ede716167

    ede716167 New Member

    Hast schon recht, es lässt sich halt der Rest von 9.1 überprüfen. Aber etwas komisch finde ich das schon. Für die X-kompatible Version muss man wohl extra blechen

    Andreas
     
  9. mackevin

    mackevin Active Member

    Hallo macixus,

    "Lassen Sie sich aber von der Systemanalyse (Analyze) nicht ins Bockshorn jagen; diese Funktion ist weniger brauchbar: TechTool bezieht seine Infos dazu aus einer internen Datenbank, und die kennt meist das aktuelle amerikanische Mac OS, seltener aber das internationale Mac OS und meldet Fehler, wo es gar keine gibt. Und produziert deshalb eine Fehlermeldung aus reiner Unwissenheit, nicht weil da was falsch läuft."
    (Thomas Maschke: "Hallo iBook!", 2. aktualisierte Auflage 2000)

    Gruß
    mackevin
     
  10. macixus

    macixus Hofrat & Traktorist

    TechTool 1.2.1 funktioniert nur mit dem deutschen 9.0.4.

    Alles. was später installiert wurde, kennt TechTool nicht (deswegen läuft auch "Analyze System" nicht).
    Da heißt es nur, warten, bis die Firma Micromat was aktuelleres anbietet...

    P.S. Habe TechTool Pro - auch das kennt das deutsche 9.1 (noch) nicht.

    P.P.S. Das oben Gesagte hat aber nichts mit der Funktion "Schreibtischdatei neu anlegen" zu tun, das funktioniert nach wie vor.
     
  11. Philanthrop

    Philanthrop New Member

    G4 350/AGP, 9.1

    Ich habe vorhin von TechTool 1.2.1 meine Schreibtischdatei neu anlegen lassen. Nach dem Neustart befanden sich - wohlbemerkt - im Papierkorb zwei Ordner mit "rescued items" von meinen beiden anderen Partitionen mit der Datei "Karten", Anmeldedaten, dem MacOS ROM, dem Kontrollfeld "MacTCP DNR" u.ä. "Wird schon seine Richtigkeit haben", dachte ich bei mir. Als ich den Rechner ausschalten wollte, bekam ich dann eine Fehlermeldung, mein Startvolume habe kein MacOS ROM und sein nach dem Ausschalten nicht mehr startfähig. Ich habe das oben erwähnte MacOS ROM - das laut Ordner aus einem anderen System auf einer anderen Partition stammt - in meinen aktuellen Systemordner kopiert, und bis jetzt läuft alles.

    Was hat es mit den "rescued items" auf sich, die TechTool in den Papierkorb gelegt hat?

    Verträgt sich TechTool 1.2.1 nicht mit OS 9.1? System Analyze geht nicht. TechTool ist nicht in der Lage "to analyze this version of the system". Unter 9.0.4 gab es damals keine Probleme. Bei Micromat gibt es ein 9.1-update für TechTool Pro; TechTool ohne Pro hingegen ist in der Version 1.2.1 aktuell.
     
  12. Wurlitzer

    Wurlitzer New Member

    Hallo

    Ich habe mit meinem iMac (DV 400) mit OS 9.1 ganz ähnliche probleme, irgendwie funktioniert Tech Tools nicht mehr richtig ( ganz ähnlich wie du es beschieben hast. Außerserdem hängt er sich beim ausschalten jedesmal auf .Wenn ich mit wahl-Befehl-esc den finder beende, kommt
    die fehlermeldung 10 oder 41
    das ganze ist mir irgentwie schleierhaft, denn es kam sozusagen von der einen Minute auf die andere. Ach ja: seit ich mittels Software Aktualieirung
    die neue Carbon Lib (1.3.1??) (erst kürzlich) aufgespielt habe häufen sich bei mir die abstürze .

    mfg
    Wurlitzer
     
  13. Philanthrop

    Philanthrop New Member

    oh-oh, diese Carbon-Lib, habe ich auch vorhin installiert.... :-(
     
  14. Wurlitzer

    Wurlitzer New Member

    Habe das PRAM schon gelöscht hat nicht genutzt
    dann habe ich einfach den Stecker rausgezogen, etwas gewartet:
    also ausschalten lässt er sich jetzt wieder problemlos, aber Tech Tools
    funzt immer noch nicht
    mfg
    Wurlitzer
     
  15. ede716167

    ede716167 New Member

    Hi,
    für TechTool Pro gibt's ein Update auf 3.0.3 für 9.1. Läuft auch.

    Gruss Andreas
     
  16. macixus

    macixus Hofrat & Traktorist

    Stimmt - läuft bei mir auch. Zeigt aber bei Systemfiles Fehler an, die keine sind. Auf der Micromat - Homepage steht dazu, dass bisher nur das amerikanische 9.1 voll unterstützt wird.

    (Mein Beitrag riecht nach Besserwisserschlaumeiertum, soll's aber nicht sein...)
     
  17. ede716167

    ede716167 New Member

    Hast schon recht, es lässt sich halt der Rest von 9.1 überprüfen. Aber etwas komisch finde ich das schon. Für die X-kompatible Version muss man wohl extra blechen

    Andreas
     
  18. mackevin

    mackevin Active Member

    Hallo macixus,

    "Lassen Sie sich aber von der Systemanalyse (Analyze) nicht ins Bockshorn jagen; diese Funktion ist weniger brauchbar: TechTool bezieht seine Infos dazu aus einer internen Datenbank, und die kennt meist das aktuelle amerikanische Mac OS, seltener aber das internationale Mac OS und meldet Fehler, wo es gar keine gibt. Und produziert deshalb eine Fehlermeldung aus reiner Unwissenheit, nicht weil da was falsch läuft."
    (Thomas Maschke: "Hallo iBook!", 2. aktualisierte Auflage 2000)

    Gruß
    mackevin
     
  19. macixus

    macixus Hofrat & Traktorist

    TechTool 1.2.1 funktioniert nur mit dem deutschen 9.0.4.

    Alles. was später installiert wurde, kennt TechTool nicht (deswegen läuft auch "Analyze System" nicht).
    Da heißt es nur, warten, bis die Firma Micromat was aktuelleres anbietet...

    P.S. Habe TechTool Pro - auch das kennt das deutsche 9.1 (noch) nicht.

    P.P.S. Das oben Gesagte hat aber nichts mit der Funktion "Schreibtischdatei neu anlegen" zu tun, das funktioniert nach wie vor.
     
  20. Philanthrop

    Philanthrop New Member

    G4 350/AGP, 9.1

    Ich habe vorhin von TechTool 1.2.1 meine Schreibtischdatei neu anlegen lassen. Nach dem Neustart befanden sich - wohlbemerkt - im Papierkorb zwei Ordner mit "rescued items" von meinen beiden anderen Partitionen mit der Datei "Karten", Anmeldedaten, dem MacOS ROM, dem Kontrollfeld "MacTCP DNR" u.ä. "Wird schon seine Richtigkeit haben", dachte ich bei mir. Als ich den Rechner ausschalten wollte, bekam ich dann eine Fehlermeldung, mein Startvolume habe kein MacOS ROM und sein nach dem Ausschalten nicht mehr startfähig. Ich habe das oben erwähnte MacOS ROM - das laut Ordner aus einem anderen System auf einer anderen Partition stammt - in meinen aktuellen Systemordner kopiert, und bis jetzt läuft alles.

    Was hat es mit den "rescued items" auf sich, die TechTool in den Papierkorb gelegt hat?

    Verträgt sich TechTool 1.2.1 nicht mit OS 9.1? System Analyze geht nicht. TechTool ist nicht in der Lage "to analyze this version of the system". Unter 9.0.4 gab es damals keine Probleme. Bei Micromat gibt es ein 9.1-update für TechTool Pro; TechTool ohne Pro hingegen ist in der Version 1.2.1 aktuell.
     

Diese Seite empfehlen