Horror: System von selbst in Grundeinstellung

Dieses Thema im Forum "Software" wurde erstellt von captain-coffee, 4. Oktober 2005.

  1. captain-coffee

    captain-coffee New Member

    Moin,

    als ich den gestrigen Morgen schön mit ein paar itunes-Klängen beginnen wollte, stellte sich itunes nach Start über das Dock jungfräulich dar: Ich musste es neu konfigurieren und anschliessend war meine gesamte Library mit allen Songs verschwunden.
    Ich war noch nicht ganz wach und ohne Musik läuft gar nix bei mir: Ich löschte erstmal den Papierkorb (da waren noch 5 zu löschende Dokumente drin), ohne vorher dessen Inhalt zu überprüfen: Von selber sind da irgendwie mehrere 100 Dokumente reingelangt, die nach dem Löschen ca. 4GB auf der HD freigegeben haben. Mein Hals wurde immer dicker...
    Das System hängte sich auf, habe den Finder "sofort beendet" und ein neues Finder-Fenster geöffnet: All meine Einstellungen und Ordner fort! Fort! Einfach alles futschikato!
    Nur mein Desktop-Bild ist noch unverändert.

    Also: Mein gesamtes MacOS X 10.3.9 samt ilife und anderen integrierten Apps (ical, Adressbuch etc.) und Office 2004 sind im Grundzustand wie neu nach der Installation. Alle Libraries sind fort, nur meine eigens angelegten Ordner sind noch vorhanden.

    Was ist das? Wie konnte das passieren? Habe nichts gemacht, okay, den Papierkorb "blind" gelöscht, wobei ich nur 5 zu löschende Dateien hatte.

    Das ist das Letzte! Ich kann mich auf's System offenbar nicht verlassen, hätte ich bspw. alle meine Bilder nur in iphoto, so wären diese alle gelöscht (vom BU einmal abgesehen). Unter dem Strich fange ich mit der Systemeinstellung wieder ganz von vorne an.

    Ach ja: Und mein Schlüsselbund funktioniert auch nicht mehr: Heisst: Er hat sich nicht erneuert, sondern noch den alten Stand, der zum neuen Systemstand natürlich nicht passt.

    Soll ich das ibook G4 800 rausschmeissen oder könnt Ihr mich doch noch überzeugen?

    Ich trink erstmal 'nen Kaffee!

    Ciao

    Captain-Coffee
     
  2. robdus

    robdus warum gibt es Köln?

    Ist vielleicht dein Systemvolume voll?

    Hast du irgendwas mit den Schriften gemacht? Evtl. Suitcase?

    Stimmt die Systemuhrzeit?
     
  3. ihans

    ihans New Member

    Hast Du OnyX oder ein ähnliches Tool genutzt?
     
  4. captain-coffee

    captain-coffee New Member

    @robdus: Nein, nix gemacht. Volume hatte noch 10 GB frei, jetzt wieder 14...
    Schriften habe ich auch nicht geändert/verwaltet o.ä.

    @ihans: Nein, Tools verwende ich nicht. Habe ausschliesslich OS X mit iApps und MS Office :mac 2004. Ansonsten keine X-tras.
     
  5. mac_the_mighty

    mac_the_mighty New Member

    zufälligerweise den Ordner mit dem Häuschen drauf mal umbenannt? Nur so der Sicherheit halber mal gefragt... ;)
     
  6. captain-coffee

    captain-coffee New Member

    @mtm: Ja, Volltreffer. Den Häuschenordner habe ich umbenannt. Aber deswegen klingelt es bei mir noch nicht. Bitte um Info...
     
  7. mac_the_mighty

    mac_the_mighty New Member

    Du hast dem Unix-Unterbau vom OS X damit den Benutzer entzogen, d.h. es hat automatisch einen neuen User angelegt.
    Schau mal in Deine Festplatte, Ordner Benutzer, vielleicht finden sich deine alten Daten dort noch...
     
  8. captain-coffee

    captain-coffee New Member

    @mtm: Du, die Idee ist gut. Aber sie ist ja auch von Dir!
    Habe bereits gestern im "Benutzer-Ordner" nachgeschaut: Alles wech.
    Also: Kein Spuk, sondern lediglich ein Neustart aus Unwissenheit?


    Wie ist das jetzt: Mein neu generierter Benutzerordner hat ein einfaches blaues Ordnersymbol. Warum hat er nicht wieder das Häuschensymbol (könnte ich sicher manuell zuordnen)?
     
  9. erti

    erti New Member

    .... mein Adressbuch ist im Urzustand ohne das ich meinen Benutzernamen geändert habe. Kein Update vorher durchgeführt. Aber ich löschte mit Javadienstprogramm den Java-Cache. Vielleicht liegtr es ja daran?

    erti
     
  10. Macci

    Macci ausgewandert.


    Schriften deaktiviert/zusammengeführt/gelöscht?
    Das führt häufig zu ähnlichen Problemen...
     
  11. erti

    erti New Member

    ... NICHT MAL IN DIE NÄHE DER SCHRIFTEN GEKOMMEN.

    gibt es irgendwo im System ein Backup?
    unter ~/Libary/Application Support/AdressBook/Addressbook.data.previous
    gibt es ja ein BCK vor der letzten ????

    wo liegen die Orginaldaten vom Adressbuch ?
    erti
     
  12. captain-coffee

    captain-coffee New Member

    @erti: Nee, vom Java-Cache lasse ich schön meine Fingerchen. Liegt sicherlich am Umbenennen meines eigenen Ordners, wie mtm schon richtig bemerkt hat.
    Da ist unser Mac OS aber auch 'n kleines Zickiges...

    @all: Bedanke mich bei Euch allen, werde mein ibook behalten und nun 'ne gössere HD einbauen. Dann nutze ich die Situation für einen kompletten Neustart.
    Geht mir auch schon wieder besser. Jetzt brüh' ich mir erstmal 'n Käffchen auf.
     
  13. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :crazy: Das hättest du besser heute Morgen als allererstes gemacht. Ich sag’s ja immer wieder: „Erst ‘nen Kaffee trinken, dann den Rechner einschalten.” ;)

    micha

    P.S.: Willkommen hier im Forum captain-coffee. :pirat:
     

Diese Seite empfehlen