HP 2100 unter MacOS 9.1

Dieses Thema im Forum "Software" wurde erstellt von XYMOS, 15. April 2001.

  1. XYMOS

    XYMOS New Member

    moin moin,

    habe heute nen HP 2100 ausgeliehen bekommen, doch ich bekomme das ding net zu rennen.
    Da das ding nur RS422 für den mac unterstützt und keine 10/100baseT unterstützung eingebaut hat, konnte ich ihn nur anschließen in dem ich meinen freihen modemsteckplatz durch den "stealthPort" ersetzt habe.
    unter mac 0s 8.6 läuft das ding ohne problme...einfach über den laserwriter 8 treiber angesprochen und dann in appleTalk auf "modem/druckeranschluss" umgestellt. - bum und druckt!!!
    Aber unter macOS 9.1 will das ding einfach net. denn in appletalk habe ich versucht umzustellen aber ich finde keine option um auf "modem/druckeranschluss" umzustellen. shit.
    habe schon versucht das appletalk kontrllfeld von 8.6 zu verwenden- aber keine chance.....
    wie bekomme ich das ding denn nun zum laufen.
    habe nämlich keine böcke noch powerprint zu investieren oder nen normalen paralellport --> USB konverter von belkin zu kaufen.
    den das ding von belkin unterstützt noch keinen drucker der 2100 HP laser familie.
    was mache ich???

    danke

    xymos
     
  2. XYMOS

    XYMOS New Member

    oohohoho, weiss keiner nen RAT!!!

    xymos
     
  3. nero

    nero New Member

    hi ich kann dir leider auch nicht helfen ;-)
     
  4. krclaus

    krclaus New Member

    Hi

    das Problem ist wahrscheinlich das!

    verwendest du Suitcase und ATM, Suitcase darf erst nach ATM geladen werden. Du musst also in den Kontrollfeldern bei Suitcase zwischen der Tilde ( Tilde ist ein Zeichen,( Welle) vor der 'Bezeichnung Suitcase) und Suitcase ein Lehrzeichen einfügen, dann findet Mac OS 9.1 auch den Drucker wieder?

    viel Erfolg, krclaus!
     
  5. XYMOS

    XYMOS New Member

    hi,

    danke mal für die antowrt- habe aber schon ohne atm hochgefahren suticase habe ich nicht!!!

    xymos
     
  6. Tambo

    Tambo New Member

    hi

    komisch, unter 9.04 läuft die Kiste (im Ethernet), das wird ja wohl nicht ein solcher Riesenschritt sein ??
     
  7. XYMOS

    XYMOS New Member

    nicht ethernet sondern seriell rs422- läuft super unter 8.6. aber null unter macos 9.1.

    xymos
     
  8. krclaus

    krclaus New Member

    versuchs mal mit dem neuen ATM ich glaube 4.6 ist für 9.1 nötig, ist irgendwo auf der macwelt zum runterladen!

    Gruß krClaus
     
  9. Tambo

    Tambo New Member

    sorry xymos
    hab zu schnell geschrieben...
    kann Dir leider auch nicht helfen
     
  10. XYMOS

    XYMOS New Member

    moin,

    na ja klingt unlogisch, aber aus der erfahrung weis ich, das meistens die unlogischen sachen zum erfolg führen.....

    xymos
     

Diese Seite empfehlen