HP-AiO-Problem unter 10.2.3...

Dieses Thema im Forum "Hardware" wurde erstellt von Torti, 20. Dezember 2002.

  1. Torti

    Torti New Member

    ...anscheinend behoben!!!

    In der Knowledgebase zu 10.2.3 steht unter "Application Enhancements" als erster Punkt "Improves compatibility for the HP Communications application."
    Da warten wir jetz mal alle ab, was passiert!

    Grüße,
    Thorsten
     
  2. mkerschi

    mkerschi New Member

    Funktioniert!!!!!!!!!!!

    Michael
     
  3. benjii

    benjii New Member

    Jetzt heißt es aufräumen: Helft mir doch mal - wo muss nochmal der Treiber "HP Communications" hin? Den hatte ich bis jetzt bei mir auf dem Schreibtisch liegen, weil er ja für das langsame System verantwortlich war...
     
  4. mkerschi

    mkerschi New Member

    Ist bei mir in Library - Printers - hp .
    Dort ist auch noch ein Ordner "Frameworks" und einer "aio".
    Weiters ist im Ordner Programme ein Ordner "HP All-in-One Software".

    Wenn du noch den Installer hast schmeiß alles weg (vielleicht vorher den Deistaller benutzen) und installiere neu.
    Ich habe zum beenden des "HP Communications" immer das Applescript von HP verwendet und mit Gimp gedruckt.
    Jetzt funkt aber der HP Treiber ganz gut.
    Michael
     
  5. benjii

    benjii New Member

    Danke für die Tipps. Ja, das mit Script habe ich auch so gemacht...
     
  6. tazmandevil

    tazmandevil New Member

    Geht denn mit den Treibern 4.6.3 und OS 10.2.3 jetzt auch bei jemandem das "Scan-Modul" der HP AIO's, bei welchem es vorher nicht funktionierte (gleich nach dem Start abstürtzte) - mit Betonung auf "bei welchem es vorher nicht funktionierte (gleich nach dem Start abstürtzte)" - oder nicht?
     
  7. tazmandevil

    tazmandevil New Member

    der angeblich Deutsche Link zum Treiber 4.6.3:
    http://h20015.www2.hp.com/en/softwa...639-4&prodId=officejetg19542&lc=de&sw_lang=de
    (man darf sich mal wieder über Widersprüche wundern, die HP'sche deutsche Übersetzung für:
    "Software supports: Mac OS 9.1 to Mac OS 9.2.2, Mac OS X 10.1 to Mac OS X 10.2."
    lautet:
    "Die Software unterstützt: Mac OS 9.1 bis Mac OS 9.2.2 und Mac OS X 10.1 bis Mac OS X 10.1.4." )

    soll ich lachen oder weinen?
     
  8. JoergKaiser

    JoergKaiser New Member

    Ein Geschenk zu Weihnachten!
    Nach über einem Jahr (Kaufdatum Anfang Dezember 2001) und einem Austauschgerät kann ich jetzt mit der 4.6.3 Version unter 10.2.3 endlich faxen, drucken und Scannen.
    Das Scannen funktioniert auch mit höheren Auflösungen (1200x1200) bei Beibehaltung der Proportionen.
    Alles geht wesentlich flotter als bisher. Offensichtlich funktioniert jetzt der USB-Treiber endlich richtig. Ob der Rechner wieder langsamer wird, kann ich noch nicht sagen.
    Hurra!
    Jörg
     
  9. tazmandevil

    tazmandevil New Member

    überzeugt mich noch nicht (ich denke, Du gehörtst zu jenen, die wissen warum)

    Ist bei Dir "vor" diesem Update(!) (z.Bsp. bis 10.2.2 und 4.6.2) das "ScanModul" überhaupt gelaufen oder ist das Fenster immer wenige Sekunden nach dem öffnen "unexpected verschwunden" oder so?
     
  10. JoergKaiser

    JoergKaiser New Member

    Das war unterschiedlich. Meistens hat es gar nicht geklappt. Ich konnte gar keinen Scanner auswählen. Erst mit der 4.6.3 hat das Scannen funktioniert. Das waren aber meiner Ansicht nach USB Probleme. Entweder der Scanner war da oder nicht.
    Dafür funktioniert jetzt aber der Card-Reader wieder. Nur OCR geht noch nicht.
    Jörg
     
  11. tazmandevil

    tazmandevil New Member

    ok, scheint mal wieder nen Versuch wert ;-)
     
  12. JoergKaiser

    JoergKaiser New Member

    OCR geht doch. Aber nur zu Fuß. Also Vorlage scannen, abspeichern und dann die Datei in ReadIris (eines meiner letzten 9er Programme) Öffnen.
    Das Script auf der Taste im HP Director meldet nur einen Fehler.
    Viel Erfolg
    Jörg
     
  13. tazmandevil

    tazmandevil New Member

    Also Leute, tut mir leid für HP, dass ich das hier sage muss, aber selbst mit den Treibern 4.6.3 unter dem (speziell für HP AIO's optimierten) OS X.2.3 funktioniert das Scanner-Modul bei mir nicht, selbst auf einem jungfräulich installierten OS X mit Direktanbindung per USB!

    Klar, es gibt und wird immer Leute mit Macs geben, auf denen die Software angeblich anstandslos läuft! Damit euch jedoch nicht das selbe wie mir passiert (777.- in den Sand gesetzt, 1 1/2 Jahre nur Ärger und über 130 Stunden vergeblichen Hardware/Software-Bastel) muss ich euch schlicht und einfach davor warnen, einen HP AIO für euer Mac OS X zuzulegen.

    Solltet ihr dessen schicken Design dennoch nicht widerstehen können so besteht (!) darauf, das Gerät bei Feststellung des "Nicht-Funktionierens" mit eurem Mac gegen Geld zurück umtauschen zu können, ihr erspart euch massig viel Elend!

    HP ist für mich für immer dead dead dead
     
  14. Brainysmurf

    Brainysmurf New Member

    s. Nur unter 10.2.2 gab's Probleme. Hab gerade sehr schöne Bilder für eine Schulpräsentation eingescannt.
     
  15. tazmandevil

    tazmandevil New Member

    Ich glaube bald, du bist der einzige ausser mir, der die Schnepfe auch gekauft hat :)
     
  16. luigi

    luigi New Member

    ich besitze leider auch son teil. (g85)... und der ärger hört nie auf! auch auf 10.2.3 nicht.
     
  17. mellmac

    mellmac New Member

    Zu OCR: benutze OmniPage ProX aber mit Readiris sollte es auch gehen. In der Geräteanpassung(Bei HP Director) eine neue Programmverknüfpung zu der OCR Software einstellen,
    Ich bin mit dem Teil zufrieden, zumal es am Desktop G4 hängt, und wir dadurch mit dem i+TiBook über Aiport drucken und faxen können. Und das mach ich wirklich viel.

    Steffan
     

Diese Seite empfehlen