HP w19 Monitor+Nvidia Geforce

Dieses Thema im Forum "Hardware" wurde erstellt von beyhoegl, 22. Mai 2009.

  1. beyhoegl

    beyhoegl Member

    Hallo,

    habe hier einen G4 733 Quicksilver (OS 10.3.9) mit einer Nvidia Geforce 2 TwinView AGP Grafikkarte.
    Beim Versuch, meinen HP w19 Flatscreen anzuschließen, erscheint beim Hochfahren zwar noch der Apfel, dann jedoch nur noch die sich über den Bildschirm bewegende Mitteilung "Input not supported".
    Der Flatscreen funktionierte davor einwandfrei auf einem G4 450 MP, und mein alter Röhrenmonitor spielt problemlos mit dem G4 733 QS.

    PRAM löschen hat nix gebracht. Andere Auflösungen auch nicht.
    (Die empfohlene Auflösung laut HP ist 1440x900. Kann ich hier nicht einstellen, bezweifle aber, daß mein alter (noch älterer...) Mac dies konnte!)

    Hab’ auf der HP Seite gelesen, daß es mit manchen nvidia Karten Probleme gibt, die durch ein Treiberupdate behoben werden können.Konnte aber leider nirgendwo Treiber für Mac finden…

    Dankbar für alle Tipps,
    lg, Michael
     
  2. MACaerer

    MACaerer Active Member

    Treiberupdates für die Graka und den Monitor gibt es in der Tat nur für Windows und nicht für den Mac. Normalerweise ist das beim Mac auch nicht nötig. Die Graka sollte die optimale Auflösung des Monis automatisch erkennen und zumindest anbieten. Mich wundert, dass das Reset des PRAMS das Problem nicht behebt. Du kannst ja mal versuchen in die Firmware des G4 zu starten und dann den NVRAM zu löschen:

    Rücksetzen des NV-Rams:
    Start in die Open Firmware mit gedrückter Tastenkombination Befehl-Wahl-O-F
    reset-nvram Return
    set-defaults Return
    reset-all Return
    (Achtung: amerikanische Tastaturbelegung, „-“ wird mit „ß“ erreicht)

    Ansonsten fällt mir nur noch ein Update auf das System 10.4.11 ein.

    MACaerer
     

Diese Seite empfehlen