html backround-Tag in Tabellen

Dieses Thema im Forum "Software" wurde erstellt von ughugh, 15. März 2004.

  1. ughugh

    ughugh New Member

    An sich kein Problem - aber es scheint so, als wenn zwar jeder x-beliebige IE ein Hintergrundbild in einer Tabelle darstellen kann, aber Outlook schafft es nicht.

    Lösung? Workaround?
     
  2. RaMa

    RaMa New Member

    workaround..
    background per css zuweisen?
     
  3. ughugh

    ughugh New Member

    Nein, schon probiert. :(
     
  4. RaMa

    RaMa New Member

    was genau willst du machen?
     
  5. ughugh

    ughugh New Member

    Das soll als eMail verschickt werden. Wir bekommen aber ums Verrecken den den Hintergrund in der Tabelle nicht mit rüber.
     
  6. RaMa

    RaMa New Member

    das ist ein bild.
    so wie ichs versteh: ihr wollt das bild samt dem html file versenden? das geht nicht.... du ladest das bild auf nen webhost, links das bild richtig,
    und verschickst nur das html file... dann funkt auch der background tag...zumindest bei meinen mails.. :)

    du versendest nur das html file, alles andere bleibt auf nem host. mail bleibt klein.


    achja weiß auf hellblau kann nicht euer ernst sein?
    da hat die ganze mühe keinen sinn. :)
     
  7. ughugh

    ughugh New Member

    1. Über die Gestaltung äussere ich mich nicht - die Überlasse ich schwedischen CI-Entwerfern. Hellblau war im übrigen noch die angenehmste der Farben, es gibt schlimmere.

    2. Einmal abgesehen davon, daß es natürlich geht, die Bilder gleich mitzuverschicken, weiß ich auch die html-Nummer mit dem Server ... das Problem ist nicht die Lagerstätte des Bildes, sondern die Darstellung im Hintergrund, denn diese erfolgt schlicht nicht obwohl die Tags richtig gesetzt sind.

    3. Einach ein Hintergrundbild ist was für Anfänger :) - wie man aber aus der Überschrift bereits ersehen kann, geht es um Darstellung innerhalb der Tabelle, die schlicht nicht erfolgt, obwohl die Verlinkung richtig ist (das obere Bild mit dem Flieger wird ja auch korrekt dargestellt. Wenn Du einen PC mit Outlook hast, ruf die Seite auf, kopiere sie einfach und kopiere sie in eine html-Mail hinein - dann siehst Du, was ich meine :)

    4. Für ein simples Backround-Tag bräuchte ich keinen Ösi-Hilfe :)
     
  8. ughugh

    ughugh New Member

    Hab zumindest einen Workaround - hab jetzt einen Layer eingefügt, dort den Hintergrund definiert und dann die Tabelle ohne Hintergrund reingelegt. So funzt es zumindest schonmal :) ... bei Gelegenheit mache ich mir dann auch noch mal Gedanken über eine elegantere Lösung.
     
  9. RaMa

    RaMa New Member

    1. ist wirklich übel...
    2.die bilder mitschicken, ja hab ich probiert geht doch, hab ich so noch nie gemacht... belastet unnötig mailserver,...
    3. schon gesehen... witzig...m$?
    4. ich schrieb doch schon css? :)
     

Diese Seite empfehlen