Huawei E122 Surfstick keine Reaktion

Dieses Thema im Forum "Hardware" wurde erstellt von gepardenmann, 16. Oktober 2012.

  1. gepardenmann

    gepardenmann New Member

    Hallo

    ich habe einen Huawei E122-1 Surfstick.
    Wenn ich diesen an mein MacBook pro mit Mountain Lion anschließe wird er nicht erkannt, auch die minisd karte im Surfstick wird nicht angezeigt.
    Beim Hochfahren blink die LED am Stick kurz.
    Unter Windows funktioniert er.
    Mit den bisher installierten Treiber kam ich auch nicht weiter.

    Kann mir jemand Helfen??

    Danke
     
  2. mac-christian

    mac-christian Active Member

    Bei den Huawei USB-Modems ist die Software auf einer "virtuellen CD". Diese sollte automatisch erscheinen, sobald das Modem angesteckt wird. Man kann diese "virtuelle CD" jedoch auch deaktivieren; wie das geht ist in vielen Beiträgen über solche Modems zu lesen. Hast du das Modem gebraucht bekommen, und jemand hat die Mac-Software deaktiviert?

    Eventuell hilft es, eine neue Firmware aufzuspielen.

    Christian
     
  3. gepardenmann

    gepardenmann New Member

    Die firmware habe ich bereits unter windows upgedatet.

    Mir ist aufgefallen das wenn ich das macbook in den ruhezustand versetze dass dann die blau led am stick anfängt zu blinken.
    wenn ihn wieder reaktiviere blink sie weiter.
    Einmal hat die LED Grün geblinkt, dann konnte ich eine verbindung ins internet herstellen.
    Aber nach erneutem hochfahren oder nach erneutem einstecken ging nichts mehr.
     
  4. mac-christian

    mac-christian Active Member

    Bei den meisten Huawei USB-Modems[1] hat die LED die folgenden Bedeutungen:
    Code:
    blinkt grün:  GPRS Netz gefunden
    grün:         GPRS Verbindung hergestellt
    blinkt blau:  UMTS Netz gefunden
    blau:         UMTS Verbindung hergestellt
    Das Blinken ist langsam, wenn nur ein Netz gefunden wird, schnell während die Verbindung aufgebaut wird.

    Ich habe Huawei-Modems seit dem Modell E220 (noch mit OS X 10.4), und es gab nie Probleme mit dem MacOS, auch später nicht (im Moment bin ich bei 10.7).

    Christian

    [1] bei allen, die ich bisher in den Händen hatte. Es mag solche geben, wo die Bedeutung anders ist.
     
  5. mac-christian

    mac-christian Active Member

    Eben habe ich in der Anleitung eines E173 noch folgende Detailangaben für die LED-Anzeige gefunden:

    * Grün blinkend, zweimal alle 3s : Der USB-Stick ist angeschaltet.
    * Grün blinkend, einmal alle 3s : Der USB-Stick ist in ein 2G-Netzwerk eingebucht.
    * Blau blinkend, einmal alle 3s : Der USB-Stick ist in ein 3G-Netzwerk eingebucht.
    * Grün leuchtend: Der USB-Stick ist in einem 2G-Netzwerk online.
    * Blau leuchtend: Der USB-Stick ist in einem 3G-Netzwerk online.
    * Blaugrün leuchtend: Der USB-Stick ist in einem Highspeed-Netzwerk online.
    * Aus: Der USB-Stick wurde entfernt oder wird nicht mit Strom versorgt.

    Christian
     
  6. gepardenmann

    gepardenmann New Member

    Hallo mac-christian

    danke für deine Mühe, ich habe aber immer noch das Problem das der stick nur nach ruhezustand aktiviert wird.
    Dann lässt sich der treiber installieren und eine Verbindung ins Internet herstellen.

    Wenn ich den Mac jedoch herunterfahre und neustarte muss ich erst die Treiber deinstallieren,
    und den Mac noch einmal Neustarten damit er wieder erkannt wird.

    Gruß Gepardenmann
     

Diese Seite empfehlen