huups OS Xist weg

Dieses Thema im Forum "Hardware" wurde erstellt von Mike X, 19. Oktober 2002.

  1. Mike X

    Mike X New Member

    Heul Heul

    vieleicht bin ich mal wieder selber Schuld
    erst habe ich das Progrämmchen von Apple mal ausprobiert welches Repair Privileges heist danach durfte ich nicht mal ne datei in den Müll werfen also ran mit batchmode und alles geändert auf Teufel komm raus brachte aber alles nichts und nach nem Neustart war dann nach dem grinse Mac auch Ende Bildschirm bleibt weiß läd aber trotzdem im Hintergrund noch ein Weilchen weiter kann mir einer sagen was ich mit diesem Experiment wieder alles Versaut habe?
     
  2. frankwatch

    frankwatch Gast

    reboot' eingeben und return

    wenn die meldung nicht kommt, solange fsck -y eingeben, bis die ok-meldung erscheint.

    versuch mal...
     
  3. Anindo

    Anindo New Member

    Mensch, wie oft soll ich es noch sagen: BATCHMOD IST DAS LETZTE DRECKSPROGRAMM. Selbst wenn es funktionieren würde, würde es nur Funktionen bieten, die man mit root-Zugang hat. Mit dem root funktioniert´s aber.
    Wie sollte es auch einem Programm jediglich mit Adminrechten ausgestattet gelingen, root Rechte außer Kraft zu setzen. Da kann ja nur Gewalt im Spiel sein.
     
  4. xl

    xl Pixelschubser

    Was ich schon immer wissen wollte, aber nie zu fragen wagte: Was bewirkt eigentlich der Parameter "y"?
     
  5. white-raven

    white-raven New Member

    "y" ist die abkürzung für yes. ist nur der befehl, dass er ausführen soll

    gruß dirk
     
  6. tazmandevil

    tazmandevil New Member

    Nein, er hätte nur das Readme zum "Repair Privileges" lesen sollen und hätte dabei feststellen können, dass dieses noch für unter OS X.1.5 gedacht war.
    In OS X.2 aufwärts ist die "Privileges Repair" Funktion ins Diskutility eingebaut.
     
  7. xl

    xl Pixelschubser

    Öha, ich habe bis jetzt immer nur fsck eingegeben und er hat´s trotzdem gemacht - oder hat er nur so getan, der Schelm?
     
  8. Mike X

    Mike X New Member

    Ich habe ja (hatte) OS 10.1.5 drauf und es lief herrlich jetzt habe ich erst mal alles vom 9.2 (auf ner anderen Partition) aus gerettet alles auf die Fire Wire Platte geschoben und bin beim neu installieren von 10.1.5
    erst mal zum Test auch auf der Externen
    jetzt kommt das nächste Problem Software aktualisieren geht nur noch manuel (wahrscheinlich sol ich mir den Jaguar holen) das security Update 7-18-02 soll ich irgendwie mit dem Terminal installieren habe ich bis jetzt noch nicht geschafft kann mir das vieleicht einer erklären wies geht??
     

Diese Seite empfehlen