I-Net & Performa 5200

Dieses Thema im Forum "Software" wurde erstellt von John_Player, 6. April 2001.

  1. John_Player

    John_Player New Member

    Ich bin echt am verzweifeln...
    als ich meiner freundin einen PM5200 (603,75Mhz,42MB) gekauft habe
    (ich selbst bin mit einem iMac in die Mac-Szene eingestiegen),
    habe ich erstmal voellig blauaeugig MacOS 9 installiert, es aber aufgrund
    der geringen performance gleich wieder runtergeschmissen.
    Stattdessen habe ich OS8.1 installiert, was zwar beim normalen arbeiten schnell ist, aber die geschwindigkeit mit dem Internetexplorer4 lies sehr zu wuenschen uebrig. zunaechst suchte ich die schuld beim 33.6K-Modem und besorgte ein USR (3com) Sportster ISDN TA...
    ein eigenes modemscript war schnell erstellt (habe lange erfahrung mit dem konfigurieren von USRobotics Modems).
    Soweit sogut, aber die geschwindigkeit war immernoch nicht berauschend (sogar nen amiga mit 040prozessor ist schneller beim surfen !!!) zudem konnte sie mit IE 4 kein internetbanking machen (kamen immer fehler, weil die sicherheits-zertifikate angeblich abgelaufen sind).
    also musste ich wohl oder uebel IE5 installieren, was die performance natuerlich noch mher runtergerissen hat und zu haeufigen abstuerzen fuehrte.
    von Netscape bin ich abgekommen, da netscape viele sachen garnicht, oder fehlerhaft darstellt. also habe ich iCab instlliert, welches zwar deutlich schneller, aber LANGE NICHT schnell GENUG ist....
    was kann ich noch machen, um meiner freundin endlich die moeglichkeit zu geben VERNUENFTIG im Web zu surfen ????
    (damit sie nicht immer meinen rechner belegt... smile)

    ach ja, virtuellen speicher habe ich ausgeschaltet und auch filesharing wird nur bei bedarf zugeschaltet !

    hoffentlich kann mir einer helfen....:-/
     
  2. thd

    thd New Member

    ich habe auf ner 100 mhz dose mit opera im netz gesurft.....ging gut ! mit dem internet explorer gings fast garnicht...nur plattengeruckel. als die 75 mac mhz sind genug. icab ist nich schnell genug? wie ich das forum hier gehört habe. soll der eigentlich ganz fix sein....

    "als ich meiner freundin einen PM5200 (603,75Mhz,42MB) gekauft habe"

    hoffe die freundschaft leidet nicht allzusehr dadrunter ;-)

    thd
     
  3. John_Player

    John_Player New Member

    jaja, wie gesagt, icab ist zwar deutlich schneller, aber halt nicht schnell genug, ich koennte jedes mal nen rappel kriegen, wenn ich mich an den rechner setze.
    mit opera werd ich evtl. mal auspobieren, danke !

    was meinst du mit "leiden" ? das sie sone kruecke hat, oder, dass
    ich ihr ueberhaupt nen rechner angedreht habe ?
    zu der kruecke muss ich sagen: sie hatte vorher nen LC III (mit 030er
    und 12"-s/w-Monitor) ueber den sie zwar immer gemeckert hat, aber dennoch nicht bereit war geld fuer nen neuen rechner zu investieren.
    da es mich aber genervt hat, dass sie zum surfen immer an meinen rechner gegangen ist, habe ich halt nen paar hunderter (damals fuer 450dm nen echtes schnaeppchen) fuer sie (oder auch mich, lach) investiert.
     

Diese Seite empfehlen