I,ovie Ruckeln bei Übergängen

Dieses Thema im Forum "Software" wurde erstellt von Zwieback, 19. August 2003.

  1. Zwieback

    Zwieback New Member

    Imac G4 1Ghz 256 MB OS 10.2
    Wenn ich zwischen Clips einen Übergang einfüge, gibt es nur eine ruckelnde Darstellung. Woran kann das liegen?
     
  2. naklar

    naklar New Member

    welche version von imovie hast du?
     
  3. artvandeley

    artvandeley New Member

    Hi,
    im Schnittmodus selber muß das noch nicht allzuviel heißen.
    Offene Programme, langsame Festplatte ,riesige Clips pipapo bremsen aus.
    Der fertige Film dürfte nach dem Exportieren allerdings nicht mehr ruckeln...
    Wie sieht´s denn dann damit aus ??

    Grüße

    art
     
  4. Zwieback

    Zwieback New Member

    Imac G4 1Ghz 256 MB OS 10.2
    Wenn ich zwischen Clips einen Übergang einfüge, gibt es nur eine ruckelnde Darstellung. Woran kann das liegen?
     
  5. naklar

    naklar New Member

    welche version von imovie hast du?
     
  6. artvandeley

    artvandeley New Member

    Hi,
    im Schnittmodus selber muß das noch nicht allzuviel heißen.
    Offene Programme, langsame Festplatte ,riesige Clips pipapo bremsen aus.
    Der fertige Film dürfte nach dem Exportieren allerdings nicht mehr ruckeln...
    Wie sieht´s denn dann damit aus ??

    Grüße

    art
     
  7. Zwieback

    Zwieback New Member

    Imovie 3
    Der wieder auf die Kamera überspielte Film ruckelt bei den Übergängen tatsächlich nicht mehr. Allerdings tauchen in unregelmäßigen Abständen im Film kurze Aussetzer auf, die am Computer nicht zu sehen waren. Was kann das denn sein?
     
  8. naklar

    naklar New Member

    falls du nicht verision 3.0.3 hast dann würd ich updaten. bei mir sind seither diese ruckel- wie auch tonprobleme verschwunden!

    ich würde auch ganz schüchtern behaupten dass 256 mb ram zu mager sind...

    gruss naklar
     

Diese Seite empfehlen