i-tunes verbietet das kopieren in den i-tunes ordner

Dieses Thema im Forum "Software" wurde erstellt von gman, 18. Februar 2005.

  1. gman

    gman New Member

    ich kann keinen song mehr in i-tunes integrieren, da immer die meldung erscheint, keine rechte, korrigieren sie die rechte und versuchen sie es noch einmal!

    hab bereits alle rechte (administrator) und hab schon die rechte repariert , zudem hab ich alle unterordner ebenfalls mit den rechten versehen - nix geht - weiss jemand warum?
     
  2. kawi

    kawi Revolution 666

    Schau mal unter "iTunes => Einstellungen => Erweitert"
    welches Verzeichniss dort als dein Musik Ordner drin steht.
     
  3. gman

    gman New Member

    der ordner ist: mac-hd - besitzer - guido - musik - i-tunes - i-tunes musikordner!
     
  4. kawi

    kawi Revolution 666

    Hm, was zeigt das Informationsfenster wenn du diesen Ordner anklickst unter "Eigentümer und Zugriffsrechte" ?

    Sollte so aussehen wie im screenshot (außer das bei "Gruppe" auch admin stehen kann)
     
  5. gman

    gman New Member

    sieht bei mir genau so aus, ausser bei "andere" hab ich nur lesen.
    hab das jetzt geändert für alle unterordner - komme aber trotzdem nicht dazu einen song zu hinein zu kopieren!!
     
  6. kawi

    kawi Revolution 666

    Dann lass doch den Song in einem anderen Ordner.
    iTunes ist es doch völlig egal *wo* deine songs sich befinden.
    Du musst nur die Option "Beim hinzufügen zur Bibliothek in den Musik ordner kopieren" deaktivieren ... und schon kann iTunes auch deine MP3s verwalten, egal wo sie auf der Platte liegen.
    Oder du definierst gleich einen neuen iTunes Ordner, wie du willst.
     
  7. polysom

    polysom Gast

    Das Problem hatte ich vor kurzem auch mal.
    Immer wenn ich ein Lied hinzufügen wollte oder etwas in iTunes konvertieren wollte kam diese Zugriffsrechte-Meldung.
    Nachdem das ändern der Zugriffsrechte nicht funktioniert hat, hab ich den ganzen iTunes Music-Ordner auf meine 2te HD kopiert, dann alles im iTunes-Ordner gelöscht (iTunes Music -Ordner und die Library-Datei) und alles Lieder neu importiert.
    Hat ziemlich lange gedauert, aber es hat funktioniert.
    Komischerweise hatte ich hinterher mehr Lieder wie vorher, waren aber kaum doppelte dabei (?).
     
  8. gman

    gman New Member

    danke jungs!!!! hab den ordner gewechselt - und den alten weggeschmissen - und siehe da, der neue ordner akzeptiert mich wieder als chef!!!
    vielen dank für die tipps und eure denkarbeit!
     

Diese Seite empfehlen