i850 und Tiger - läuft nicht

Dieses Thema im Forum "Hardware" wurde erstellt von dixieland, 10. Mai 2005.

  1. dixieland

    dixieland New Member

    Hallo zusammen,

    weiß jemand Rat? Seitdem ich Tiger installiert habe, läuft mein Canon i850 Farbtintenstrahler nicht mehr. Ich habe versucht, die Treiber von der CD neu zu installieren, in der Druckerliste wird das Gerät auch erkannt, aber ich finde keine passende Druckerbeschreibungsdatei (nur Gimp-Canons, aber da ist der i850 nicht dabei). Auch das Printer-Utility kann ich auf der Festplatte nirgendwo finden. Googeln hat nix gebracht, auf der Canon-Homepage steht auch nix...

    Wie kann ich das Teil wieder zum Laufen bringen???

    Danke für Eure Hilfe
    Tom
     
  2. Tsujoshi

    Tsujoshi New Member

  3. dixieland

    dixieland New Member

    Danke, aber auf den Thread war ich gestern beim Googlen schon gestoßen. Der hat aber nix mit Tiger zu tun...

    Weiß denn noch jemand Rat?

    Ein ratloser
    Tom
     
  4. AndreasG

    AndreasG Active Member

    Wie hast Du Tiger installiert? Drübergebügelt? Wenn ja: Nicht gut.

    Mein i865 jedenfalls lief nach einem Archive&Install problemlos und ohne eine Neuinstallation der Canon-Software...

    Hast Du schon Printer Setup Repair ausprobiert? Dann gab es auch noch Print Center Repair, das aber offenbar noch nicht Tiger-kompatibel ist. Vielleicht kommts ja noch.

    Gruss
    Andreas
     
  5. mpb

    mpb New Member

    Doch gut: in Zusammenarbeit mit meinem drübergebügeltem Tiger, läuft der i850 ohne zusätzliche Installationen problemlos.

    Hilft hier evtl. nicht weiter, aber am bügeln lag's nicht!
     
  6. AndreasG

    AndreasG Active Member

    Einspruch! Bügeln ist und bleibt die unsicherste und instabilste Variante.

    Wenns bei Dir geht, freue ich mich für Dich. Und für dixieland ist die gute Nachricht, dass Tiger den i850 grundsätzlich unterstützt.

    Das Risiko, dass es Probleme gibt, ist beim bügeln am höchsten. Das ist nicht auf meinem Mist gewachsen, sondern ergibt sich aus Problemmeldungen in diesem und andere Foren. Und das seit Jahren.

    Aber wie dem auch sei: Wir wissen ja noch gar nicht, ob dixieland gebügelt hat oder nicht ;)

    Gruss
    Andreas
     
  7. mpb

    mpb New Member

    Einspruch abgewiesen!
    Habe seit 10.0 immer gebügelt und erfreue mich eines schnellen und stabilen 10.4-Systems auf 2 Geräten. Habe sogar schon Systeme von alten auf neue Rechner emigriert - null Problemo!
    Entscheidend ist nicht ob, sondern was (System in welchem Zustand) gebügelt wird.
     
  8. rudkowski

    rudkowski New Member

    also ich bügel auch schon seit 10.2 immer drüber (finde cleaninstall eigentlich besser, aber habe einfach nie die zeit dazu...).

    jedenfalls läuft seit 10.4 mein canon i550 nur noch direkt über usb. ich hatte ihn vorher immer an meiner airportbase, aber das geht im moment leider nicht mehr.

    gruß martin
     
  9. AndreasG

    AndreasG Active Member

    Ok, da treffen grundverschiedene Ansichten aufeinander. Du bist ein Hardcore-Bügler, ich ein Hardcore-Clean-. bzw. Archive-Installer. Beide haben mit ihrer Methode gute Erfahrungen gemacht.

    Aber ich bleibe dabei: Die Bügler, die danch Probleme haben, sind in der Mehrzahl. Pech nur, dass wir nur noch heute nach Beweisen in diesem Forum suchen könnten, denn ab morgen gibts ein neues Forum und ab dann funktioniert die Suche nach alten Beiträgen nicht mehr :party:

    Gruss
    Andreas
     
  10. mpb

    mpb New Member

    Das mit der Suche der alten Beiträge, habe ich so nicht verstanden: nur die alten urls werden nicht mehr gehen, suchen und finden können wir doch wohl weiterhin!?
    Die Problematik des Bügelns (bei anderen) ist mir wohl, durch häufige Lektüre im Forum, bekannt.
    Doch wie gesagt: entscheidend ist nicht ob, sondern was gebügelt wird.
     
  11. dixieland

    dixieland New Member

    Hallo Bügler und Nicht-Bügler :D ,

    ich will die Fachdiskussion nicht unterbrechen, sondern mich nur kurz bei mpb für die Info bedanken, dass bei ihm der i850 mit Tiger läuft - das ist in der Tat eine Nachricht :) . Jetzt muss ich nur noch mein Gerät zum Laufen bringen. Mal sehen, ob das Reparaturprogramm hilft (danke an AndreasG).

    Grüße
    Euer Tom

    P.S.: Ich bügle immer und hatte noch nie Probleme. :cool:
     
  12. wm54

    wm54 New Member

    ich habe tiger neu installiert und musste kein treiber danach installieren. habe einfach den drucker angesteckt und er ging.

    wirf doch mal alle drucker im konfigurationsprogramm raus und versuch's dann nochmal.

    gruß wm54

    p.s. in library/printers/ exisitiert bei mir ein "canon"-ordner, dort sind die treiber von der mac os x installation
     
  13. dixieland

    dixieland New Member

    Hallo zusammen,

    ich wollte nur noch mal danke sagen für den tollen Tipp mit dem PSR-Programm. Klasse, das Teil. Einmal drüber laufen lassen, und der Drucker geht. Ich bin happy !!!:tongue:

    So long

    Tom
     

Diese Seite empfehlen