Ibm 120gb Platte Im G4 2x867

Dieses Thema im Forum "Hardware" wurde erstellt von bensn, 12. Januar 2004.

  1. bensn

    bensn New Member

    TACH,
    Ich habe folgendes Problem: Habe in meinem G4 2x867 neben der standartmaessigen 60gb platte (auf der das system laeuft) eine 120 gb ibm platte laufen. er erkennt sie problemlos, man hoert sie jedoch fast nie anlaufen und die lese- und schreibgeschwindigkeit ist schrecklich langsam (20gb in 3,5 h)... das kann doch nicht sein, oder ? habe sie schon am ATA66 bus gehabt und auch am ATA100... ...immer das selbe... die systemplatte ist ungleich schneller...

    Danke fuer eure hilfe,
    ben.
     
  2. petervogel

    petervogel Active Member

    stimmt die jumperung der platte? hast du mal versucht die ibm platte als cable select an den zweiten ide bus zu hängen?

    hast du mal erste hilfe drüberlaufen lassen? ich habe zwei zusätzliche ibm platten in meinem rechner und die laufen beide auf cable select. mein os ist 10.3.2.
     
  3. bensn

    bensn New Member

    hab umjumpern schon versucht (kein unterschied ob cable select oder master / slave, auch nicht im andern bus) erste hilfe behauptet alles ok, hardwaretest auch...
     
  4. sandretto

    sandretto Gast

    Und wie bist du auf diesen Wert gekommen ?

    Hast du sie richtig initialisiert, MacOS Extended ?
     
  5. bensn

    bensn New Member

    das mit den 3,5h war der erste versuch die festplatte zu "benutzen": hab 20gb von der systemplatte ruebergeschoben. genauso langsam geht es aber, wenn man innerhalb der 120gb platte was kopiert... sind beide auf osx extended. was genau meinst du mit inititialisieren?
    Danke,
    ben.
     
  6. Macziege

    Macziege New Member

    Moin,
    habe den gleichen Rechner. Zusätzlich zu meiner 60 gig habe ich eine IBM 80 gig zusätzlich eingebaut. Die neue Platte ist cable select gejumpert.

    Ich habe nun beim letzten Kopieren keine Zeit gestoppt, aber es dauert bei mir nur wenige Minuten.

    Wenn Du Deine 120er auch extendet eingerichtet hast, ist mir die lange Kopierdauer nicht erklärlich.

    Klaus
     
  7. Tambo

    Tambo New Member

    habe auf gleichem mac 2 x 120 GB IBM's verbaut, nebst 2 anderen Platten,
    -->cable select gejumpert...

    5.5. GB/h ist eigentlich schon sehr wenig, dürfte nicht mal die Hälfte davon benötigen...
    hmm

    sind es viele kleine files oder ein paar sehr grosse??
    SEHR viel kleine benötigen länger als wenig grosse....

    Wovon hast Du die files kopiert??
    100-Ethernet?
     
  8. bensn

    bensn New Member

    waren audiofiles mit je ca 10 - 50mb. habs sowohl von der systemplatte als auch innerhalb der platte probiert. innerhalb der platte kams mir sogar noch langsamer vor... ...eigentlich muesste doch die zugriffs- / schreibgeschwindigkeit aehnlich der auf der systemplatte sein, is ja die gleiche ibm nur kleiner.
     
  9. Macziege

    Macziege New Member

    Kopieren auf dieselbe Platte m u s s länger dauern, da die Schreib- Leseköpfe ja die gesamte Arbeit verrichten müssen, bei zwei Platten verteilt sich die Arbeit besser.

    Wenn sich auf beiden Platten schon viele Daten befinden, kann das auch viel Zeit kosten, wenn große Dateien auf einzelne Sektoren verteilt werden müssen.

    Wenn das Kopieren auf die große Platte geschah als sie noch leer war und es dabei zu dieser langen Zeit kam, kann es immer noch daran liegen, dass die Quellplatte stark zerklüftet war.

    Um sicher zu sein, müsstest Du die Plattenbelegungen optimieren und erneut kopieren. Wenn dann die Zeit wieder so hoch ist, ist m.E. die neue Platte nicht in Ordnung.
    Klaus
     
  10. dersetzer

    dersetzer New Member

    Hallo,
    ich habe 2x IBM120GB in meinem G4/800 und die gehen ab wie die Raketen. Die Jumper müssen für 16 Heads eingestellt sein (Jumper stehen senkrecht zur Platte, nicht einer hoch, einer quer). Wenn es so nicht klappt, würde ich die Platte tauschen.
    mfg
     
  11. bensn

    bensn New Member

    Die Patte ist richtig gejumpert, (16 heads). Dann muss wohl was mit der Platte nicht stimmen. Kann man irgendwo sehen ob das OS die Platte als Utra-ATA Laufwerk erkannt hat, bzw. laesst sich das irgendwo manuell einstellen?

    Danke!!!
     
  12. petervogel

    petervogel Active Member

    soweit ich weiss lässt sich da nichts einstellen, was ata und ultra ata angeht.
    ich glaube auch, dass mit der platte was nicht stimmt. ich würde sie auch zurück geben und mir eine andere geben lassen.
     
  13. petervogel

    petervogel Active Member

    habe gerade mal aus neugierde einen kleinen testrun gemacht:
    mp3 sammlung von arbeitsplatte 120 GB IBM 7200rpm an ata100 auf backupplatte ibm 160GB 7200rpm am ata66 bus kopiert.
    ergebnis: kopieren im finder läuft mit ca. 2,2 GB/ minute. das entspricht einer transferrate von 36 MB/ sekunde. da bin ich selber erstaunt. bei vielen kleineren dateien wird das sicherlich um 30% langsamer ablaufen.

    da müssten also 20 GB in circa 10 minuten kopiert sein.
     
  14. Macziege

    Macziege New Member

    Hi,

    der Rechner hat von Haus aus zwei UltraATA-Anschlüsse, die mitgelieferte HD benutzt einen davon. Wenn die zweite HD in dem gleichen Einbauschub eingebaut ist, passt nur der zweite Ultra-ATA-anschluss.

    Die Anschlüsse für ATA-laufwerke liegen im Bereich der optikel drives.
    Klaus
     
  15. bensn

    bensn New Member

    TACH,
    Ich habe folgendes Problem: Habe in meinem G4 2x867 neben der standartmaessigen 60gb platte (auf der das system laeuft) eine 120 gb ibm platte laufen. er erkennt sie problemlos, man hoert sie jedoch fast nie anlaufen und die lese- und schreibgeschwindigkeit ist schrecklich langsam (20gb in 3,5 h)... das kann doch nicht sein, oder ? habe sie schon am ATA66 bus gehabt und auch am ATA100... ...immer das selbe... die systemplatte ist ungleich schneller...

    Danke fuer eure hilfe,
    ben.
     
  16. petervogel

    petervogel Active Member

    stimmt die jumperung der platte? hast du mal versucht die ibm platte als cable select an den zweiten ide bus zu hängen?

    hast du mal erste hilfe drüberlaufen lassen? ich habe zwei zusätzliche ibm platten in meinem rechner und die laufen beide auf cable select. mein os ist 10.3.2.
     
  17. bensn

    bensn New Member

    hab umjumpern schon versucht (kein unterschied ob cable select oder master / slave, auch nicht im andern bus) erste hilfe behauptet alles ok, hardwaretest auch...
     
  18. sandretto

    sandretto Gast

    Und wie bist du auf diesen Wert gekommen ?

    Hast du sie richtig initialisiert, MacOS Extended ?
     
  19. bensn

    bensn New Member

    das mit den 3,5h war der erste versuch die festplatte zu "benutzen": hab 20gb von der systemplatte ruebergeschoben. genauso langsam geht es aber, wenn man innerhalb der 120gb platte was kopiert... sind beide auf osx extended. was genau meinst du mit inititialisieren?
    Danke,
    ben.
     
  20. Macziege

    Macziege New Member

    Moin,
    habe den gleichen Rechner. Zusätzlich zu meiner 60 gig habe ich eine IBM 80 gig zusätzlich eingebaut. Die neue Platte ist cable select gejumpert.

    Ich habe nun beim letzten Kopieren keine Zeit gestoppt, aber es dauert bei mir nur wenige Minuten.

    Wenn Du Deine 120er auch extendet eingerichtet hast, ist mir die lange Kopierdauer nicht erklärlich.

    Klaus
     

Diese Seite empfehlen