ibook 466 - warum nicht 512 MB rein?

Dieses Thema im Forum "Software" wurde erstellt von blommberg, 18. Januar 2003.

  1. blommberg

    blommberg New Member

    Betr. die bunten ibooks bis 466 Mhz:
    Warum nicht 512 MB Arbeitsspeicher ins ibook stopfen? Passt es nicht, oder wird es Softwaremäßig nicht unterstützt? Im Pismo geht's doch angeblich auch?
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    die RAM Riegel passen werden aber nur als 256MB erkannt, so zumindest meine Erfahrung am 466SE Graphite.

    Joern
     
  3. blommberg

    blommberg New Member

    Aha, also schon probiert. Da bleibt ja die Frage, wieso es im PISMO anders ist. Liegt's an dieser "Firmware" oder woran? Denn das System kann es ja nicht sein. An der Taktung kann es auch nicht liegen. Wer weiss sowas wohl?
     
  4. blommberg

    blommberg New Member

    Betr. die bunten ibooks bis 466 Mhz:
    Warum nicht 512 MB Arbeitsspeicher ins ibook stopfen? Passt es nicht, oder wird es Softwaremäßig nicht unterstützt? Im Pismo geht's doch angeblich auch?
     
  5. MacGhost

    MacGhost Active Member

    Moin,

    die RAM Riegel passen werden aber nur als 256MB erkannt, so zumindest meine Erfahrung am 466SE Graphite.

    Joern
     
  6. blommberg

    blommberg New Member

    Aha, also schon probiert. Da bleibt ja die Frage, wieso es im PISMO anders ist. Liegt's an dieser "Firmware" oder woran? Denn das System kann es ja nicht sein. An der Taktung kann es auch nicht liegen. Wer weiss sowas wohl?
     
  7. blommberg

    blommberg New Member

    Betr. die bunten ibooks bis 466 Mhz:
    Warum nicht 512 MB Arbeitsspeicher ins ibook stopfen? Passt es nicht, oder wird es Softwaremäßig nicht unterstützt? Im Pismo geht's doch angeblich auch?
     
  8. MacGhost

    MacGhost Active Member

    Moin,

    die RAM Riegel passen werden aber nur als 256MB erkannt, so zumindest meine Erfahrung am 466SE Graphite.

    Joern
     
  9. blommberg

    blommberg New Member

    Aha, also schon probiert. Da bleibt ja die Frage, wieso es im PISMO anders ist. Liegt's an dieser "Firmware" oder woran? Denn das System kann es ja nicht sein. An der Taktung kann es auch nicht liegen. Wer weiss sowas wohl?
     

Diese Seite empfehlen