ibook 800 OS 9.2.2 Monitor-Problem!!

Dieses Thema im Forum "Software" wurde erstellt von thx, 10. Februar 2003.

  1. thx

    thx New Member

    hallo,

    wer kann mir weiterhelfen:
    bei meinem neuen ibook 800 schaltet sich
    nach der os9-installation der monitor von
    anfänglichem vollbild auf eine wesentlich
    verkleinerte darstellung mit dicken schwarzen
    rändern. ausserdem zeigt er im monitor
    kontrollfeld 2(?) monitore an. den lcd mit
    1024er, den anderen mit 640er auflösung.
    in osx funktionierts ganz normal. brauch aber
    dringend noch kurz das 9er...

    danke im voraus..
    thx
     
  2. alex.goe

    alex.goe New Member

    Schon mal den Parameter Ram gelöscht?

    (Apfel Alt P R) bei Neustart gedrückt halten, bis der Startton das dritte Mal ertönt ist!

    Solllte dann wieder funzen!

    Gruß Alex
     
  3. thx

    thx New Member

    thanx alex,
    hab ich schon probiert, sogar den akku
    für 20 minuten rausgenommen...
     
  4. alex.goe

    alex.goe New Member

    Hast Du es auch schon mit dem Open Firmware Reset versucht?

    Apfel Alt O F und dann:

    reset-nvram (return)
    set-dafaults (return)
    reset-all (return)

    Achtung Tastatur ist in der OF amerikanisch!

    Hoffe das hilft Dir!
     
  5. thx

    thx New Member

    hallo alex,
    super idee, hab ich gerade probiert -
    allerdings leider funkts immer noch nicht...
    bin wirklich etwas ratlos...
     
  6. alex.goe

    alex.goe New Member

    Schon mal die Preferences im Sys-Ordner gelöscht?

    Sys-Ordner/Preferences/Monitoreinstellungen/

    Danach Neustarten!
     
  7. thx

    thx New Member

    gute idee probier ich gleich...
    jetzt wirds erst wirklich schräg: wenn ich einen
    2. monitor als mirror anhänge, bleibt auch der
    ibook lcd in der richtigen größe, häng ich den externen mon ab, startet der ibook lcd anfangs in richtiger vollgröße, schaltet dann aber auf "dicken schwarzen rahmen" um, wobei die 1024er größe erhalten bleibt..???
     
  8. alex.goe

    alex.goe New Member

    Also wenns die Preferences auch nicht sein sollten, dann würde ich entweder mal die Hardware-Test-CD einlegen und laufen lassen, oder das iBook neu installieren.

    Das iBook scheint das was durcheinander zu bringen!
     
  9. thx

    thx New Member

    hallo alex, danke für deine geduld,
    die prefs waren es leider auch nicht, system
    hab ich gestern ganz neu aufgesetzt, werds aber nochmals probieren, nach der hw-test-cd... komisch allerdings, dass es in osx einwandfrei funktioniert... thanx
     
  10. alex.goe

    alex.goe New Member

    Kein Problem,

    schade nur, das das Problem nicht zu lösen war !

    Mit den Auflösungen hast Du bestimmt schon herumgespielt, ohne das es was verändert hätte, oder ?
    Kann man nicht im Monitorkontrollfeld den 2 Monitor "rausziehen" oder abschalten?

    Naja, das fiel mir halt noch so ein... ;-(

    Grüße von Alex und good luck
     
  11. thx

    thx New Member

    tja, die auflösungen lassen sich eben leider
    nicht verändern, mhhm, vielleicht liegt das
    problem wirklich am 2.mon, könnt ich noch probieren, sonst denk ich an neuinstallation...
    greetings thx
     
  12. mikrokokkus

    mikrokokkus New Member

    Du brauchst beim "neuen" iBook die GraKa-Treiber, die zum mitgelieferten 9er-System gehören. Wenn Du also OS 9 von einer anderen CD installiert hast als der mitgelieferten Software-Restore-CD, dann passiert genau das, was Du beschreibst.
     
  13. p.i.t.

    p.i.t. Ural-Silber

  14. thx

    thx New Member

    thanx, das wird die lösung sein...!! ich hab die
    os9 installer cd von einem 600er ibook verwendet.... danke für die infos!!
     

Diese Seite empfehlen