iBook Airport mit Netgear MR314

Dieses Thema im Forum "Software" wurde erstellt von fab1An, 6. Januar 2003.

  1. fab1An

    fab1An New Member

    Hallo Leute,
    ich hab hier nen "altes" iBook (12", erste Ausgabe) mit Airport-Karte und seit einiger Zeit obigen WLAN-Router. Mir fällt auf, dass das Empfangssignal z.T. sehr schwach ist. Dabei ist mein Raum wirklich klein. Das iBook kann nicht weiter als etwa 4m Luftlinie entfernt sein, doch dann zeigt MacStumbler schon nur noch eine Signalstärke von maximal 27 an. Zum Router besteht Sichtkontakt und selbst, wenn ich das iBook ganz dicht in die Nähe bringe (etwa 40cm), steigt der Empfang nur gerade in den grünen Bereich (<60).
    Hat da jemand einen Tipp/eine Idee?

    Auch in einem anderen Airport-Netzwerk scheint der Empfang schlechter geworden zu sein. Früher hatte ich dort durch zwei Räume mit dicken Wänden hindurch noch Empfang. Jetzt ist es schon im Raum, in dem die Airport-Basisstation steht bei Sichtkontakt nicht mehr optimal.

    Lassen Airport-Karten mit der Zeit nach?
    Oder kann was an der Antenne des iBook defekt sein? Kann man das irgendwie sicher herausfinden, ohne das gesamte iBook auseinanderzuschrauben?

    fab1An
     
  2. hofmeyer

    hofmeyer New Member

    Da ist irgendetwas oberfaul. Ich habe den gleichen Router und ein aktuelles iBook mit Airportkarte. Damit kann ich in der ganzen Wohnung rumrennen und habe immer Vollausschlag bei der Signalstärke. Schau doch mal, ob nicht evtl. der Antennenstecker aus der Karte rausgerutscht ist.

    Friedhelm
     
  3. fab1An

    fab1An New Member

    Hab schon nachgeschaut. Das Kabel sitzt fest. Die Karte hab ich auch mal rausgezogen und neu eingesteckt. Keine Verbesserung :-(
    Ich kapier das einfach nicht.
     
  4. fab1An

    fab1An New Member

    Tja, dazu fehlt mir leider das nötige Zubehör... :-(
     
  5. fab1An

    fab1An New Member

    Hab nochmal genau nachgeschaut und festgestellt, dass das Kabel, das von der Karte zur Antenne führt, direkt am Stecker zur Karte anscheinend leicht gebrochen ist. Leider ist's schwer zu erkennen, weil sehr klein. Nur einige der silbergrauen Litzen scheinen "im Freien" zu enden. Ob das der Grund ist?
    Kann man dieses Kabel irgendwo nachbestellen und selbst einbauen?
     
  6. Phil

    Phil New Member

    Hallo fab (oder so aehnlich),
    also ich habe original das gleiche problem mit der Signalstärke und einem 12´iBook 500 (weiss). Bei mir ist es so schlimm, dass ich nach 2 metern kein Empfang mehr habe. Ich habe noch ein PB an der gleichen Basisstation, das hat keinerlei Empfangsprobleme. ich habe beim iBook bei eingesteckter Antenne einen ähnlich schlechten Empfang wie wenn ich die Antenne herausziehe. Ich denke wie du, dass da das Problem liegen könnte.
    Hast du inzwischen nochwas rausgekriegt bzw eine Lösung???? Ich wäre dir sehr dankbar für einen Tip!
    Phil
     
  7. fab1An

    fab1An New Member

    Bei mir nichts neues :-(
    Ist bei dir denn auch ein Kabelbruch oder ähnliches sichtbar?
     

Diese Seite empfehlen