iBook Batterie (alt)

Dieses Thema im Forum "Software" wurde erstellt von peschu, 5. Oktober 2001.

  1. peschu

    peschu New Member

    Hi Leute,

    habe ein Problemchen mit meinem iBook (altes Modell und orange).

    Und zwar hält die Batterie (ich nenne sie liebeoll BI) nur noch wenige Minuten, wenn überhaupt. Also iBook am Strom-Kabel betreiben iss ja nu nicht grad der Renner. Daher hab ich mir eine neue Batterie (und diese BII) bestellt.

    Jaja: Eine neue Batterie ist leer. Also iBook aus. Batterie BI raus und BII rein. Kabel dran. Einschalten. Halbe Stunde schlafen lassen. Läuft. Aber nur mit Kabel. *grummel*

    Erst tut mein iBook so als würd es BII aufladen. Nach einiger Zeit so, als sei keine BII drin.

    BI wieder rein. Läuft. Auch ohne kabel. Allerdings nur sehr kurz. iBook Tut so als würd es BI aufladen. Erkennt zumindest dauerhaft, dass eine BI drin ist.

    Hat jemand von euch einen Rat, der mir Hilft, mein iBook aus der Gefangenschaft des Netzteils zu befreien?

    Vielen Dank,

    peschu
     
  2. wolfkasper

    wolfkasper New Member

    Vielleicht ist das Netzteil defekt? Oder der Anschluss dafür am iBook. Oder das Netzteilkabel hat geschmort. Ist das Netzteil in der letzten Zeit auffällig heiss geworden? Untersuch's mal auf gelbliche Verfärbungen in der Nähe des Anschlusssteckers, nicht des Netzkabels.
     
  3. ppaetz

    ppaetz New Member

  4. peschu

    peschu New Member

    Danke, aber in der Zwischenzeit hab ich sie auch schon gefunden.
    Nur dass sie mein Problem nicht behoben haben. Hörte sich ja alles Hoffnungsvoll an. Aber es ergab leider keine Veränderungen am Verhalten meines iBooks...
     
  5. peschu

    peschu New Member

    Unterscheidet das Netzteil zwischen Strom fürs iBook und Strom für die Batterie?
    Das iBook läuft ja am Netzteil. Nur die Batterien laden sich nicht auf...
    Netzteil ist nicht heiß geworden. Verfärbungen: ja, an vier Stellen in gleichem Abstand über das silbergraue Kabel verteil. Aber nicht gelblich, sondern nur "dunkelsilber" und nichts am Stecker...
     
  6. peschu

    peschu New Member

    Hi Leute,

    habe ein Problemchen mit meinem iBook (altes Modell und orange).

    Und zwar hält die Batterie (ich nenne sie liebeoll BI) nur noch wenige Minuten, wenn überhaupt. Also iBook am Strom-Kabel betreiben iss ja nu nicht grad der Renner. Daher hab ich mir eine neue Batterie (und diese BII) bestellt.

    Jaja: Eine neue Batterie ist leer. Also iBook aus. Batterie BI raus und BII rein. Kabel dran. Einschalten. Halbe Stunde schlafen lassen. Läuft. Aber nur mit Kabel. *grummel*

    Erst tut mein iBook so als würd es BII aufladen. Nach einiger Zeit so, als sei keine BII drin.

    BI wieder rein. Läuft. Auch ohne kabel. Allerdings nur sehr kurz. iBook Tut so als würd es BI aufladen. Erkennt zumindest dauerhaft, dass eine BI drin ist.

    Hat jemand von euch einen Rat, der mir Hilft, mein iBook aus der Gefangenschaft des Netzteils zu befreien?

    Vielen Dank,

    peschu
     
  7. wolfkasper

    wolfkasper New Member

    Vielleicht ist das Netzteil defekt? Oder der Anschluss dafür am iBook. Oder das Netzteilkabel hat geschmort. Ist das Netzteil in der letzten Zeit auffällig heiss geworden? Untersuch's mal auf gelbliche Verfärbungen in der Nähe des Anschlusssteckers, nicht des Netzkabels.
     
  8. ppaetz

    ppaetz New Member

  9. peschu

    peschu New Member

    Danke, aber in der Zwischenzeit hab ich sie auch schon gefunden.
    Nur dass sie mein Problem nicht behoben haben. Hörte sich ja alles Hoffnungsvoll an. Aber es ergab leider keine Veränderungen am Verhalten meines iBooks...
     
  10. peschu

    peschu New Member

    Unterscheidet das Netzteil zwischen Strom fürs iBook und Strom für die Batterie?
    Das iBook läuft ja am Netzteil. Nur die Batterien laden sich nicht auf...
    Netzteil ist nicht heiß geworden. Verfärbungen: ja, an vier Stellen in gleichem Abstand über das silbergraue Kabel verteil. Aber nicht gelblich, sondern nur "dunkelsilber" und nichts am Stecker...
     

Diese Seite empfehlen