iBook: bleibt beim Start hängen, erkennt Koinfigurationen nicht etc.

Dieses Thema im Forum "Hardware" wurde erstellt von Pablito, 16. Januar 2005.

  1. Pablito

    Pablito New Member

    Hallo allerseits,
    jetzt schreibe ich den Thread zum zweiten Mal. Beim ersten Mal hatte ich den Betreff vergessen und sollte zurück und dann war mein Text nicht mehr drin. ÄRGER..

    Ich weiß nicht so recht, ob ich ein Hard- oder Softwareproblem habe, deshalb veröffentliche ich diesen Brief in beiden Foren.

    ja, was ist das nur ? Habe nach jahrelangen Problemen mit meinem 12er iBook G3 vom Card Service auf Garantie ein "Refurbished" Gerät erhalten, weil das alte Gerät nicht reparabel war (mainboard defekt und nicht mehr lieferbar oder sowas). Jetzt habe ich aber mit dem neuen Gerät wieder dicke Probleme. Es ist ein 14" Power PC G3 (Serien Nr. UV2440w9n4r) mit 800 MHz und ich arbeite mit 9.2.2, weil mir bis heute noch niemand sagen konnte, wie ich meine Mails auf OS X übertragen kann und ich auch mit dem gegenüber dem Neunersystem stark eingeschränkten Fensterhandling nicht zufrieden bin. Habe aber OS X 10.3.7 auf einer zweiten Partition zum Üben.
    Dies sind meine Hauptprobleme:
    Ich muß den Rechner bis zu viermal nacheinander starten, bis er komplett hochfährt. Manchmal klappt es auch schon (!) beim ersten Mal, sonst bleibt er irgendwo mittendrin hängen (nicht immer an der gleichen Stelle). Ich habe es mit und ohne Netzteil, mit und ohne angeschlossene Platten oder Trackball versucht, daran liegt es also nicht. Wenn er dann hochgefahren ist, friert er manchmal schon beim ersten Anklicken einer Datei auf dem Schreibtisch ein.
    Die Zugangskonfiguration fürs Internet wird offensichtlich mit der Zeit nicht mehr erkannt. Zuerst wählt er sich problemlos ein, doch irgendwann schlägt dann die Benutzerprüfung fehl und ich habe auch nach wiederholtem Einwählen keinen Zugang. Mit einer anderen Konfiguration (anderer Anbieter) klappt es dann wieder, aber auch nur einige Tage. Dann gehen beide nicht mehr. Wenn ich dann die Zugangsdaten lösche und erneut eingebe, komme ich sofort wieder rein.
    Wenn ich meine Mails beim Outlook Express abfragen will, kommen oft Fehlermeldungen oder es tutet sich erstmal gar nichts, wenn ich dann nochmal auf Senden und Empfangen klicke, kommen sie plötzlich sofort.
    Der Ton (z.B. beim Einwählen) ist nach dem Neustart fast nicht zu hören, wenn ich auf die Lautsprechertaste drücke, ist er wieder da.
    Oder wenn ich z.B. eine Photoshop-Datei auf den Grafik Converter ziehe, kommt die Meldung, daß er den Photoshop nicht finden kann. Bei einer Picture Viewer Datei meldet Grafik Converter, daß er Picture Viewer nicht finden kann. Nach einem Neustart öffnet er die Datei sofort.
    Ich habe seitens Card Service angeblich eine Rest-Garantie auf den Austausch-Rechner, nur: außer einer mündlichen Zusage, daß ich diese zugeschickt bekäme, habe ich jetzt nach 3 Monaten immer noch nichts in den Händen. Ich weiß, daß die Seriennummer meines Gerätes bei denen ist, für die eine Rückruf- oder Rücknahmeaktion bei Apple existiert. Nur bezieht sich diese nach Aussage von Card Service in Hamburg lediglich auf eine möglicherweise auftretende waagerechte Linie auf dem Bildschirm.
    Was also kann ich tun? Für jegliche Hilfe wäre ich sehr dankbar.

    Regnerische Grüße von La Palma (immerhin ist es fett grün und die Mandelbäume fangen an zu blühen. Wenn ich da nur nicht so viel mit dem Rechner zu kämpfen hätte.....
     
  2. Eduard

    Eduard New Member

    Ich glaube, Du wärst mit OSX besser bedient, falls genug Speicher drin ist, mit 800 MHZ läuft das Ding doch recht flott. Igendwas im Neuner-System läuft reichlich schief, solche Probleme macht Panther eigentlich nicht. Und da er von beiden startet, könntest Du ne Weile noch beides probieren.
     
  3. Pablito

    Pablito New Member

    Würd' ich ja gerne probieren, wenn ich wüßte, wie ich meine Mails rüberkriege. Abgesehen davon gefällt mir das sehr eingeschränkte Fensterhandling gegenüber dem Neunersystem und das Mickeymouse Design nicht. Na gut, das ändert sich ja vielleicht noch in einer späteren Version.

    Pablito
     
  4. Marks.

    Marks. New Member

    Mail-Import: Im OS-X Mail-Programm: Ablage, Postfächer importieren, dann Outlook Express und den Speicherort auf der OS9-Partition suchen. Dann Postfächer auswählen und los gehts.

    Arbeitet OS-X denn einwandfrei? Die Probleme klingen denen ähnlich, die ich mit einem defekten Speicherriegel hatte. Falls sich nichts bessert, würde ich alle Dateien sichern und OS-9 komplett neu installieren. Da muss irgendwo der Wurm drin stecken. Dann schrittweise alle Programme installieren.

    Mit OS9 kenne ich mich kaum aus, mich hat OS-X schon in Version 10.1 begeistert und vorher war ich Amiga-User.
     
  5. Pablito

    Pablito New Member

    Mail-Import: Im OS-X Mail-Programm: Ablage, Postfächer importieren, dann Outlook Express und den Speicherort auf der OS9-Partition suchen. Dann Postfächer auswählen und los gehts.

    Jaja, los gehts schon. Offenbar irgendwie anders als ich mir das vorstelle. Ich dachte daran, den Nachrichtenordner aus dem Neuner-Outlook Express direkt zu importieren. Was Mail offenbar macht, ist (er braucht eine Internetverbindung zum Importieren, wo doch alle Daten auf dem Rechner sind), ist, daß er bei Web.de, wo ich eines meiner E-mail Konten habe, anfragt, ob die nicht bitteschön die an mein Outlook geschickten Mails wieder zurückzuholen und dann an mail weiterzuleiten. Es wurden dann auch nach und nach 32 von etwa 700 Nachrichten in meinem Mail in OS X abgeworfen, aber da meine Telefonleitung ( zw. 16800 und 21600 bit) sehr langsam ist, gibt es wohl einen Stau und das Ganze bleibt stehen. Aber vielleicht irre ich mich auch und es funktioniert anders, jedenfalls geht es ohne Internetverbindung überhaupt nicht.
    Ich bin aber auch nicht auf "Mail" fixiert, es könnte auch ein anderes Programm sein.

    Mit freundlichem Gruß von

    Pablito
     

Diese Seite empfehlen