iBook blockiert bei Browserstart

Dieses Thema im Forum "Software" wurde erstellt von Delphin, 4. September 2003.

  1. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe ein merkwürdiges Verhalten auf meinem iBook 800 unter OS 9.2.2.

    Jedesmal, wenn ich einen Browser starte, blockiert mir das Book für über eine Minute (oder man könnte sagen, dass der Browser über eine Minute braucht, um zu starten). Ich habe dies bei allen meinen Browsern (iCab, IE, Netscape, Opera).
    Danach kann ich wie gewohnt mit den Browsern arbeiten.

    Ein Hardwareproblem kann es eigentlich nicht sein, denn wenn ich OS X.2.6 verwende tritt diese Pause nicht auf, und auf meinem G3 unter 9.2.2 passiert das auch nicht.
    Ich habe alle Kontrollfelder schon mehrfach durchgeforstet, und weiss nicht mehr, was ich noch verändern könnte.

    Irgendwelche Ratschläge?

    Vielen Dank,
    Delphin
     
  2. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe ein merkwürdiges Verhalten auf meinem iBook 800 unter OS 9.2.2.

    Jedesmal, wenn ich einen Browser starte, blockiert mir das Book für über eine Minute (oder man könnte sagen, dass der Browser über eine Minute braucht, um zu starten). Ich habe dies bei allen meinen Browsern (iCab, IE, Netscape, Opera).
    Danach kann ich wie gewohnt mit den Browsern arbeiten.

    Ein Hardwareproblem kann es eigentlich nicht sein, denn wenn ich OS X.2.6 verwende tritt diese Pause nicht auf, und auf meinem G3 unter 9.2.2 passiert das auch nicht.
    Ich habe alle Kontrollfelder schon mehrfach durchgeforstet, und weiss nicht mehr, was ich noch verändern könnte.

    Irgendwelche Ratschläge?

    Vielen Dank,
    Delphin
     
  3. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe ein merkwürdiges Verhalten auf meinem iBook 800 unter OS 9.2.2.

    Jedesmal, wenn ich einen Browser starte, blockiert mir das Book für über eine Minute (oder man könnte sagen, dass der Browser über eine Minute braucht, um zu starten). Ich habe dies bei allen meinen Browsern (iCab, IE, Netscape, Opera).
    Danach kann ich wie gewohnt mit den Browsern arbeiten.

    Ein Hardwareproblem kann es eigentlich nicht sein, denn wenn ich OS X.2.6 verwende tritt diese Pause nicht auf, und auf meinem G3 unter 9.2.2 passiert das auch nicht.
    Ich habe alle Kontrollfelder schon mehrfach durchgeforstet, und weiss nicht mehr, was ich noch verändern könnte.

    Irgendwelche Ratschläge?

    Vielen Dank,
    Delphin
     
  4. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe ein merkwürdiges Verhalten auf meinem iBook 800 unter OS 9.2.2.

    Jedesmal, wenn ich einen Browser starte, blockiert mir das Book für über eine Minute (oder man könnte sagen, dass der Browser über eine Minute braucht, um zu starten). Ich habe dies bei allen meinen Browsern (iCab, IE, Netscape, Opera).
    Danach kann ich wie gewohnt mit den Browsern arbeiten.

    Ein Hardwareproblem kann es eigentlich nicht sein, denn wenn ich OS X.2.6 verwende tritt diese Pause nicht auf, und auf meinem G3 unter 9.2.2 passiert das auch nicht.
    Ich habe alle Kontrollfelder schon mehrfach durchgeforstet, und weiss nicht mehr, was ich noch verändern könnte.

    Irgendwelche Ratschläge?

    Vielen Dank,
    Delphin
     
  5. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe ein merkwürdiges Verhalten auf meinem iBook 800 unter OS 9.2.2.

    Jedesmal, wenn ich einen Browser starte, blockiert mir das Book für über eine Minute (oder man könnte sagen, dass der Browser über eine Minute braucht, um zu starten). Ich habe dies bei allen meinen Browsern (iCab, IE, Netscape, Opera).
    Danach kann ich wie gewohnt mit den Browsern arbeiten.

    Ein Hardwareproblem kann es eigentlich nicht sein, denn wenn ich OS X.2.6 verwende tritt diese Pause nicht auf, und auf meinem G3 unter 9.2.2 passiert das auch nicht.
    Ich habe alle Kontrollfelder schon mehrfach durchgeforstet, und weiss nicht mehr, was ich noch verändern könnte.

    Irgendwelche Ratschläge?

    Vielen Dank,
    Delphin
     
  6. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe ein merkwürdiges Verhalten auf meinem iBook 800 unter OS 9.2.2.

    Jedesmal, wenn ich einen Browser starte, blockiert mir das Book für über eine Minute (oder man könnte sagen, dass der Browser über eine Minute braucht, um zu starten). Ich habe dies bei allen meinen Browsern (iCab, IE, Netscape, Opera).
    Danach kann ich wie gewohnt mit den Browsern arbeiten.

    Ein Hardwareproblem kann es eigentlich nicht sein, denn wenn ich OS X.2.6 verwende tritt diese Pause nicht auf, und auf meinem G3 unter 9.2.2 passiert das auch nicht.
    Ich habe alle Kontrollfelder schon mehrfach durchgeforstet, und weiss nicht mehr, was ich noch verändern könnte.

    Irgendwelche Ratschläge?

    Vielen Dank,
    Delphin
     
  7. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe ein merkwürdiges Verhalten auf meinem iBook 800 unter OS 9.2.2.

    Jedesmal, wenn ich einen Browser starte, blockiert mir das Book für über eine Minute (oder man könnte sagen, dass der Browser über eine Minute braucht, um zu starten). Ich habe dies bei allen meinen Browsern (iCab, IE, Netscape, Opera).
    Danach kann ich wie gewohnt mit den Browsern arbeiten.

    Ein Hardwareproblem kann es eigentlich nicht sein, denn wenn ich OS X.2.6 verwende tritt diese Pause nicht auf, und auf meinem G3 unter 9.2.2 passiert das auch nicht.
    Ich habe alle Kontrollfelder schon mehrfach durchgeforstet, und weiss nicht mehr, was ich noch verändern könnte.

    Irgendwelche Ratschläge?

    Vielen Dank,
    Delphin
     

Diese Seite empfehlen