iBook bootet nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Surfjunky, 10. Juni 2003.

  1. Surfjunky

    Surfjunky New Member

    Hi Leute,

    habe gerade das secure update auf meinem iBook 800 laufen lassen. Das update erforderte einen Neustart.

    So und jetzt geht gar nix mehr. Ich kann nicht sehen, ob der Rechner an oder aus ist. Halte ich die Starttaste zum reset und starte darauf hin neu, ertönt dieser apple sound und der Bildschirm bleibt schwarz. Kein Logo, nix.

    Bei starten mit der OX Disc und "C", klackert das Laufwerk ein bißchen, dann, nix.

    Dasselbe im Single user mode, oder "shift+apple".

    Bin absolut ratlos :confused: irgendwie ist da ja nichts zu machen, keine Neuinstallation, nix. Bleibt nur noch: wegschmeißen!!!

    Weiß jemand was besseres?

    Grüße
    Surfjunky
     
  2. Silent

    Silent New Member

    Und PRAM zurücksetzen ? Schon probiert?

    Silent.
     
  3. tc-one

    tc-one New Member

    Versuch mal mit der OS9 CD zu booten.
     
  4. macmercy

    macmercy New Member

    Fehler ist auf (manchen) Macs schon bei Apple bekannt.

    Lösung:

    Nicht mit der Maus auf den Button beim Anmelden klicken - sondern 'Return' bzw. Eingabetaste drücken - dann klappts auch.

    Scheint so, als wären die Apple-Programmierer

    a) alle mit 10.3 ausgelastet statt vernünftig zu testen

    b) Tastenfreaks zu sein

    Gibt mir irgendwie zu denken - jetzt fängt Apple auch noch an, mit der heissen Nadel zu stricken...
     
  5. Silent

    Silent New Member

    Aber sag mal... wie soll er denn den Login-Screen bestätigen,
    wenn er offensichtlich garnicht bis dorthin gelangt?

    Oder meinst Du, dass das Anmeldefenster nur einfach
    nicht zu sehen ist ??

    Silent.
     
  6. macmercy

    macmercy New Member

    Ooooooooops - stimmt!

    Die anderen Verzweifelten hatten zumindest ein Log-in Fenster...

    Wäre einen Versuch wert - Plattenrödeln abwarten und dann 'Return'. Sorry, hätte besser lesen sollen. Alle, mit diesem Problem konnten mit 'Return' zumindest wieder booten und arbeiten.
     
  7. Silent

    Silent New Member

    Was mir noch einfällt, aber bestimmt hast Du das schon gemacht:

    Falls irgendwas am iBook hängt (ISDN-Adapter, Drucker, Wacom-Tablet, Maus, etc. etc.) - dann klemm mal alles ab!

    Läuft das iBook über Aku, oder am Stromnetz?
    Falls es wirklich am Aku hängen sollte, häng' es wieder
    an die Steckdose - sonst evtl. mal umkehrt.

    Wer weiß ... manchmal helfen die seltsamsten Dinge...


    Silent.
     
  8. Engelchen

    Engelchen New Member

    Vielleicht ist der RAM kaputt?
    Hatte sowas mal gelesen, das wenn ein kaputter RAM gefunden wird, der Bootvorgang unendlich kange dauert.
    Einfach den 2. nicht verlöteten RAM Block ausbauen und erneut booten.
     
  9. Delphin

    Delphin Weltverbesserer

    Hallo Surfjunky,

    ich habe seit vier Monaten ein iBook, welches seither zweimal grundlos abstürzte und nur schwer wieder zu erwecken war.

    Die Lösung war, die Batterie eine gute Viertelstunde herauszunehmen und dann wieder reinzustecken. Danach an den Akku anschliessen. Vielleicht startet das Buch dann normal wieder, sonst musst Du Dich an das Handbuch zum iBook halten: Start mit gedrückten Umschalt-Control-Wahl-Tasten. Und zwar kann es helfen, von der Beschreibung im Handbuch abzuweichen und die drei Tasten nicht vor, sondern gleich nach dem Drücken des Einschaltknopfes zu drücken. Das Buch startet dann mit OS X mit einem "sicheren Systemstart", und die Tastenkombination hat etwas mit dem Zurücksetzen des Powermanagers zu tun.

    Wie im Benutzerhandbuch geschrieben waren einige Einstellungen (Datum, Uhrzeit und die Ramdisk unter 9.2.2) futsch.

    Zu diesem Thema gibt es noch alte Foren, die ich aber zuerst suchen müsste (die alten Bookmarks sind im neuen Forum nichts mehr wert. Wenn es Dich interessiert such am besten unter meinem alten Namen Delphinek.

    Viele Grüsse,
    Delphin
     
  10. Surfjunky

    Surfjunky New Member

    aber fragt nicht warum...

    Hab mal versucht ein paar Stunden an was anderes zu denken :( und dem "Verweigerer" eine Pause gegönnt.

    Starte dann mal mit "C" und erschrecke micht fast, als die Kiste doch bootet.

    Das Volume Bitmap mußte "geringfügig repariert" werden.

    Hatte vorher nur mal die Batterie rausgezogen und mir den RAM nur angeschaut. Und letztenendes ohne Netzstecker gestartet.

    Alles sehr merkwürdig :confused: ab auf alle Fälle Danke, für euer zahlreichen, guten Tipps!!!

    Es grüßt euch alle
    Surfjunky
    :D :D :D :D :D :D
     

Diese Seite empfehlen