iBook /Festplattenzugriff alle 5 Sek.?

Dieses Thema im Forum "Hardware" wurde erstellt von stefan, 27. März 2002.

  1. stefan

    stefan New Member

    t notice this sound on my lombard powerbook. is the internal hd of the ibooks really that much louder?

    whatever, thanks for the help. don't have office installed, btw. :) "

    auch wenn ich dieses "update facility" noch nirgendwo gefunden habe könnte es ja eine möglich erklärung sein. der terminal befehl hat mich jedoch auch nicht weitergebracht. versteh den befehl auch nicht wirklich.

    hat denn von euch jemand ähnliche erfahrungen mit einem iBook und weiß vielleicht auch einen workaround?

    muss übrigens am x liegen, weil im 9er dieses phänomen nicht auftritt. muss ich jetzt doch wieder wechseln? das "geknarze" nervt ziemlich.

    schon mal vielen dank im voraus.

    s
     
  2. henningberg

    henningberg New Member

    Das Thema gab´s hier schon mal, ich weiß aber nicht mehr, wie´s ausgegangen ist, weil bei mir diese ZTugriffe irgendwann aufgehört haben (habe auch 384 MB).
    Mach´ Dich mal hier auf die Suche.
    Henning
     
  3. stefan

    stefan New Member

    jo, gab schon mal einen thread, aber ohne ergebnis.

    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=20237#145796

    das phänomen scheint damit nicht ibook typisch. am meinem imac hatte ich solche probleme zumindest nicht.

    also, woran könnte es denn noch liegen.

    @henningberg
    kannst du denn noch nachvollziehen, was du eventuell am system verändert hast? (system neu aufgespielt, anders partitioniert, bestimmte programme gelöscht,...?)

    @gratefulmac
    falls du hier vorbeischaust, hatte die reparatur bei dir denn was gebracht?

    gruß

    s
     
  4. ricoh

    ricoh New Member

    Das Problem hatte ich bis vor kurzem auch, aber es konnte gelöst werden. Bei mir konnte ich nach tagelanger Sucherei folgendes feststellen: Zum einfacheren Starten und Beenden der Classic-Umgebung hatte ich mir das kostenlose Programm Free Classic Dockling.dock in meinen Applications-Ordner gelegt und dann in das Dock gezogen, wo es seine Arbeit verrichten sollte, indem es mir einen einfacheren Zugriff auf Classic ermöglicht. Nachdem ich dieses Icon wieder aus dem Dock entfernt habe, läuft alles problemlos. Vorher funktionierte nicht einmal der Energiesparmodus der Festplatte. Das heimtückische an diesem Programm: es wird nicht als laufender Prozess angezeigt. Falls Du nicht unter dieser Application leidest, ist auf Deinem Rechner möglicherweise etwas ähnliches installiert, was im Hintergrund läuft, aber nicht angezeigt wird.
     
  5. stefan

    stefan New Member

    es hat mit sicherheit auch was mit im hintergrund laufenden prozessen zu tun. wie gesagt, bei manchen apps hört es gar nicht mehr auf, was auch bedeutet, das die festplatte nicht in den ruhezustand geht. ganz hartnäckig ist der microsoft database daemon, der im zusammenhang mit ms office sich automatisch immer wieder in den startobjekten einträgt. der wird in top aber auch angezeigt und lässt isch abschießen. aber das kann es ja auch nicht sein.

    muss man das jetzt so hinnehmen oder sollte man das book einfach mal einschicken? wobei ich glaub, dass da mal wieder nicht viel rauskommt. und scheinbar taucht das problem ja auch bei anderen immer wieder auf.

    gruß

    s
     
  6. stefan

    stefan New Member

    bin jetzt nochmal beim neu aufsetzen des systems. vielleicht liegt es ja auch an der partitionierung (1xSystem, 1xDaten). werd jetzt mal nur eine partition einrichten. wenns dann immer noch nicht funzt, geht das teil an cyberport zurück. aber vielleicht fällt ja jemanden noch was zu dem problem ein.

    frohe ostern

    s *festpalttengenervt*
     

Diese Seite empfehlen