ibook friert ein

Dieses Thema im Forum "Software" wurde erstellt von sozial_club, 9. Mai 2001.

  1. sozial_club

    sozial_club New Member

    habe einige probleme mit meinem iBook.
    nach dem start friert es einfach für ca. 1 minute ein. nichts geht mehr. danach ist alles wieder o.k.
    habe ein ibook se firewire und OS 9.1

    außerdem häufigen sich in letzter zeit die abstürze.
    Helft mir. Bin erst vor kurzem von Windows gewechselt. (Meine Kumpels mit den winrechnern lachen schon)

    danke
     
  2. Tiger

    Tiger New Member

    Nicht von den Kollegen unterkriegen lassen. Ich bin auch vor einem 3/4 Jahr von Windows NT (Firma!) auf ein iBook gewechselt und bereue es nicht. Das Gefrotzel der Kollegen hört ziemlich schnell auf.

    Ich glaube unter
    http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=5188#32548
    gibt es ein ähnliches Problem. Vielleicht findest Du da Tipps!?

    Viel Glück
    Alf
     
  3. moep

    moep New Member

    Hast Du Speichererweiterungen drin? Schon mal mit ohne Systemerweiterungen gestartet?
    Fang mal mit den Sys-Ew an.
    Ist garantiert harmlos, deine DOSen Kumpels haben doch sowieso genug Stress mit Ihren Maschinen - im übrigen: was solls....
     
  4. mackevin

    mackevin Active Member

    Wann genau nach dem Start friert es denn ein? Hast Du schreibintensive (auf der Festplatte) Anwendungen laufen?
    -> Schreibtischdatei neu anlegen
    -> Festplatte indizieren (ist im Zweifel nie ein Fehler)
    -> Festplatte defragmentieren

    Hast Du diese Abstürze zufällig unter Netscape 4.5, wenn Du eine längere (~5 Min) Arbeitspause eingelegt hast? Lassen sich diese Abstürze vorhersehen, will heißen, reten sie bei bestimmten Arbeitsschritten auf? Ist es dann so, daß Du das iBook schließen kannst, ohne das der Monitor sich ausschaltet?

    Gruß
    mackevin
     
  5. Philanthrop

    Philanthrop New Member

    Einfrieren nach dem Start...
    Check this out:
    Öffne bei gedrückter Apfel- und alt-Taste (immer diese magisch-phantastischen Tastenkombis....) das Kontrollfeld "Speicher" und deaktiviere den Speichertest. Noch nicht besser? Kontrolliere den Ordner "Server" im Systemordner und lösche ggf. dessen Inhalt.
     
  6. ppaetz

    ppaetz New Member

    Hallo,

    hast du Appletalk an? Wenn du es nicht brauchst schalte es aus: Kontrollfelder/Appletalk oder Auswahl. Wenn du es brauchst, lösche in den Preferences die Appletalkprefs und mach einen Neustart. Das kann auch helfen.

    Gruss,

    ppaetz
     

Diese Seite empfehlen