Ibook G3 startet nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Dante78, 13. Juni 2006.

  1. Dante78

    Dante78 New Member

    Hallo,

    habe heute ein gebrauchtes ibook aus einem alten Firmenbestand bekommen,das dumme ist nur das es nicht zu starten ist.
    Es konnte mir auch keiner aus der Firma sagen, was damit los ist.
    Der Ring am Netzteil blinkt rot bzw. orange, es gibt aber kein mucks von sich..
    Jetzt wollte ich mal fragen, ob mir jemand sagen kann was damit los sein könnte, bevor ich damit zu Händler gehe.
     
  2. Singer

    Singer Active Member

    Ist es ein weißes oder ein buntes?

    Die Farbe am Stromanschluß deutet auf "Ich lade meinen Akku auf" hin; wenn der Akku voll ist, schaltet das iBook um auf grün.

    Ertönt der normale Startgong beim Einschalten?

    Hast Du eine System-CD zur Hand, die Du einlegen kannst?

    p.s.: Willkommen im Forum!
     
  3. Dante78

    Dante78 New Member

    Hallo,

    es handelt sich um ein weißes, es bleibt ganz aus..
    Kein Ton und auch der Powerknopf bleibt dunkel. Fährt kein Stück hoch.

    Grüße
     
  4. MacS

    MacS Active Member

    Mach mal einen PMU Reset! Wie's geht findest du auf Apple's Support-Seiten, vielleicht auch hier im Forum mit der Suchfunktion!
     
  5. maciemosler

    maciemosler New Member

    Leuchtet der Powerknopf beim weißen iBook? Also bei meinem G3 800 hat er das noch nie gemacht.

    :confused: :confused: :confused:
     
  6. Dante78

    Dante78 New Member

    Hallo,

    ich habs mit dem PMU reset versucht, da tut sich nichts.
    Vielleicht noch ne Ahnung woran es liegen könnte?
    Ist event. das Logicboard defekt?


    p.s. ich wusst nicht das der Powerknopf nicht leuchtet...es lief ja noch nie!
     
  7. kakue

    kakue New Member

    Nein, aber er meint den Stecker des Netzteils.
     
  8. Sluggahs

    Sluggahs Teilzeitschizzo

    Mal ne Frage, leuchtet der Ring am Netzteil, oder blinkt er? Versuch mal das: Stromstecker ziehen, Akku heraus, Einschalttaste 10 Sekunden drücken, Akku hinein, Stromstecker wieder hinein.

    Vielleicht hilfts ja was.
     
  9. Dante78

    Dante78 New Member

    Der Ring am Netzteil blinkt...

    Habs versucht, hat nichts gebracht?

    Blinkt der Ring beim Laden oder leuchtet er nur rot???
     
  10. maciemosler

    maciemosler New Member

    Bei mir leuchtet er immer orange (von mir aus auch rot) OHNE zu blinken.
     
  11. MacS

    MacS Active Member

    Was hast du versucht? PMU (Power Management Unit) zurückgesetzt? Wenn nicht, dann mach das mal! Die PMU (nicht PRAM!!!) ist für das Ein- und Ausschalten, Stand-by und Akku-Laden zuständig. Ist ein eigenständiges Prozessorsystem, die auch mal hängen kann. Dann geht beim Mac eben gar nichts, so wie bei dir.
     
  12. MacS

    MacS Active Member

    Falls das Zurücksetzen der PMU keinen Erfolg gebracht haben sollte, kann ich mir auch vorstellen, dass das Blinken des Ringes auf einen defekten Akku hindeutet, vorallem dann, wenn der schon sehr lange nicht mehr in Betrieb war. Tiefentladungen mögen Li-Akkus nicht!

    Was sagen denn die Apple Support-Seiten dazu? Das Blinken hat mit Sicherheit eine Bedeutung, die sowohl im Handbuch, als auch auf den Apple Support-Seiten im Web erklärt sind.
     
  13. Dante78

    Dante78 New Member

    Danke erstmal für die vielen tips.
    Werde alles mal probieren und euch dann berichten wie es gelaufen ist.
    Also danke nochmal !!
     
  14. Dante78

    Dante78 New Member

    Habs mit dem PMU-Reset versucht, das hat aber nichts gebracht. :frown:

    Zum Blinken des Netzteiles stand nichts auf den support-seiten, bei denen leuchtet es nur...

    Hab mir jetzt ein neues Netzteil besorgt und werde es damit mal versuchen.
     
  15. Dante78

    Dante78 New Member

    Wollte mal fragen ob jemand weiß, was mich ein neues logicboard für´n ibook g3 /600MHz kosten würde?
    und ob ein powerbook netzteil auch bei ibook funktioniert?
     
  16. Sluggahs

    Sluggahs Teilzeitschizzo

    guggst du hier oder mit etwas Glück günstig bei eBay.

    Ich denk schon. Solange die Spannung passt.
     
  17. Florian M

    Florian M New Member

    Hallo zusammen,

    ich habe auch so ein Problem mit einem G3-iBook.
    Es startet manchmal, manchmal aber eben nicht.
    Wenn es nicht startet, hört man nur ganz kurz, wie die Festplatte anläuft (weniger als 1sec), ansonsten tut sich nichts. An anderer Stelle habe ich dazu Folgendes gefunden:

    "was mir eingefallen ist, du kannst den powermanager zurücksetzen.

    Alle, wirklich alle kabel, auch netzteil entfernen vom book.
    dann snschliessend WAHL + Control + umschalt + einschalttaste drücken !
    8gelichzeitig versteht sich )
    nun so ca 5 secunden halten und warten.
    dann netzteil wieder ran und starten. "

    Zitat User volksmac von: http://www.macuser.de/forum/archive/index.php/t-62223.html

    Ich habe heute versucht, das iBook (G3 800MHz weiß) ohne Kabel drin zu starten, es ging nichts.
    Habe dann oben Zitiertes gemacht und dann mit Netzstecker drin probiert: es ging!
    Aber wie gesagt, es ging ja eh, manchmal...

    Flo
     
  18. kakue

    kakue New Member

    Falls Du mit "neu" wirklich neu meinen solltest: Vergiss es. Als Ersatzteil kostet es ein Vielfaches des aktuellen Marktwertes Deines iBooks. Die Ersatzteilpreise werden niemals an die aktuelle Marktentwicklung angepasst. Das Board ist noch so teuer, wie in 2001.

    Gebraucht wirst Du es leider auch kaum finden, da gerade das Logic Board das Teil ist, welches am häufigsten kaputt gegangen ist. Es gibt ein Überangebot an defekten iBooks ohne Board und eine Übernachfrage nach diesen Boards.

    Vielleicht schlachtest Du es aus?
     
  19. Dante78

    Dante78 New Member

    Hab ein gebrauchtes funktionsfähiges Logicboard bekommen, jetzt friert es mir beim starten immer ein. Es kommt kein startton und es lässt sich ab und zu im safe boot hochfahren und friert dann nach einiger Zeit wieder ein.(alles andere läuft..Firewire Mode, Startvolume Auswahl, Os x install) Jetzt hab ich erfahren, das das Displaykarbel eingeklemmt war und wahrscheinlich einen schaden davon getragen hat.( von Einbauer erfahren )
    Wollt mal fragen ob die oben genannten Symptome davon kommen können??
     
  20. MacS

    MacS Active Member

    Kann ich nicht 100%ig sagen, aber dein Problem scheint aus meiner Sicht nach eher vom Defekt des Mainboards oder defektem RAM herrühren. So klingt das für mich. Wer hat dir denn das Board eingebaut? Ich fürchte, dass mit dem Board nicht sachgerecht umgegangen wurde, entweder beim zerlegen des Spender-iBooks oder beim Einbau in dein iBook. Oder, es war schon vorher defekt? Ich vermute nämlich, dass das Spender-iBook einen äußeren Schaden z.B. Gehäuse durch äußere Gewalteinwirkung erlitten hat (sonst würde ja auch der Ausbau des Boards nicht viel Sinn machen.) Möglicherweise ist dabei ein feiner Riss auf den Leiterbahnen entstanden. Kann aber auch ein Schaden durch elektrostatische Entladung entstanden sein, falls beim Aus- und Einbau nicht auf korrektes Verhalten (z.B. Massebänder am Arm, geerdendete Arbeitsunterlagen usw.) geachtet wurde. Wenn das Display-Kabel defekt ist, dürfte der Rechner dennoch hochfahren, nur der Bildschirm bliebe dunkel. Ein kleine Hoffnung bestünde dann, wenn das defekte Kabel einen Kurzschluss verursacht hätte, aber dann würde das Notebook von vornherein überhaupt nicht starten wollen.
     

Diese Seite empfehlen