IBook G4 Akku lädt nicht mehr. Defekt?

Dieses Thema im Forum "Hardware" wurde erstellt von baby2face, 30. September 2006.

  1. baby2face

    baby2face New Member

    Hallo liebe Community.


    Ich habe ein mehr oder weniger großes Problem, das mich hier her zieht. Ich habe mir ein IBook G4 mit 1,2Ghz und 512MB Ram gegönnt, das Ich durch mein Apple G3 mit 700Mhz und 680MB Ram ersetzen wollte.

    Das G4 kam heute heile an, und die Vorfreude war groß. IBook angeschaltet, und MAC OS 10.3.9 installiert. Danach alles konfiguriert und die Software geupdatet.
    Nach dem Neustart und den Updates wollte sich der Akku nicht mehr aufladen lassen. Bzw. das Ladekabel zeigt mir durch die orange Farbe an, dass der Akku nicht voll aufgeladen ist. Auch hat der Akku immer geblinkt, was nach ca. 4 Stunden und zig Reboots nicht mehr der Fall ist. Aber das Problem besteht weiterhin.
    Zum Test habe Ich den Akku in mein Apple G3 eingesteckt, und umgekehrt. Der G4 Akku ließ sich mit dem G3 Ibook wieder ganz normal aufladen. Der G3 Akku jedoch nicht mit dem G4 Akku. Die Akkus habe Ich dann wiederum gewechselt. Aber wie nicht anders zu erwarten war, hat sich der Umstand nicht mehr geändert.

    Nun habe Ich bestimmt schon ganz Googel durchgelesen, und bin dabei auf viele User gestoßen, die das gleiche Problem haben. Jedoch gab es in den Freds keine passende Lösung für dieses Problem. Die einen haben von einem Reset was geschrieben, bei den anderen hat sich das Problem wieder eingependelt.

    Ich hoffe Ihr könnt mir weiterhelfen....


    Gruß,
    Peter
     
  2. baby2face

    baby2face New Member

    Keiner, der behilflich sein kann? :cry:
     
  3. Rainer RV

    Rainer RV New Member

    Hallo, habe selbst auch G4 iBook, welches aber bislang (1/2 Jahr) keinerlei Probleme macht.
    das hört sich nach defektem Ladegerät an.
    Aber, hast du mal versucht die Ladegeräte auszutauschen? Kenne mich mit "alten" macs nicht aus, da ich erst kurz vorm "aussterben" der G4 PMacs bei Apple gelandet bin und mir vor 2 1/2 jahren noch ein Auslauf PMac gönnte, aber ich konnte bereits selbst einmal mein iBook mit dem Ladegerät eines 3 Jahre alten G4 PBooks laden. Das scheint also zu funktionieren und auf diese Art könnte man feststellen, ob evtl. das Ladegerät defekt ist.

    Andere Möglichkeit: Wenn dein G3 mit dem G4 Akku läuft, entlade den G4 Akku doch mal mit dem alten Rechner und versuche alles nochmal von Vorne.

    Wenn's dann klappt, würde ich den Akku erst kalibrieren, steht im Handbuch.
    Zusätzlich würde ich vor dem Kalibrieren noch das Power Managment zurücksetzen.

    Gruss,
    Rainer aus Ravensburg

    PMac G4/1,25 GHz/80+300 GB + iBook G4/1,33 GHz/40 GB
     
  4. baby2face

    baby2face New Member

    Das Ladegerät ist heil. Ladet meinen G3 einwandfrei auf. Die Akkus habe Ich schon mehrmals getauscht. Jedoch ohne erfolg. Der G3 lädt den Akku und der G4 nicht. PMMU habe Ich auch zurückgesetzt... Kalibrieren kann Ich ja nicht, wenn er nicht lädt.

    Gruß,
    Peter
     
  5. Rainer RV

    Rainer RV New Member

    Hallo,
    versuche es doch mal auf dieser Apple Seite:

    http://www.apple.com/de/support/ibook/

    Hier ist u. A. von einem Batterie Update die Rede.
    Möglicherweise hilft das.

    Gruss,
    Rainer RV
     
  6. MacS

    MacS Active Member

    Versuch mal ein Reset des PowerMangementUnit! Die PMU ist u.a. für das Laden des Akkus zuständig.
     

Diese Seite empfehlen