iBook gestorben

Dieses Thema im Forum "Hardware" wurde erstellt von hutnik, 13. Dezember 2005.

  1. hutnik

    hutnik New Member

    Hallo Experten,
    mein schönes altes weißes iBook 600 hat gestern während einer Präsentation die Arbeit eingestellt. Es ließ sich nach ein paar PRAM-Löschungen noch einmal starten, ein Backup gelang, dann war Ruhe. Es kommt noch (beim Start unter OSX) bis zu einem grauen Feld, nach ca. 15 Minuten erscheint dann der blinkende Ordner mit Fragezeichen.
    Aber immerhin, der Akku wird noch geladen...
    Gibt es da noch Rettung, so eine für den Hausgebrauch?

    Vielen Dank für alle Tips

    Hutnik
     
  2. Ghostuser

    Ghostuser Active Member

    Hast du schon einmal versucht den Patienten ab CD zu booten?

    (könnte ja sein, dass nur der HD ein Problem Hat.)


    Gruss GU
     
  3. D_Stahl

    D_Stahl Active Member

    Bei einem blinkenden Ordner könntest Du Glück haben. Vielleicht ist nur die Festplatte kaputt. Ich schließe mich Ghostuser an: Boote mal von der CD oder via Target Mode.
     
  4. ihans

    ihans New Member

    hört sich nach hd tod an...hatte mein 500er iBook auch- gleiche Symptome.
     
  5. hutnik

    hutnik New Member

    Ja, das mit dem Target-Mode habe ich versucht. Nach 5 Minuten Taste halten hebe ich aufgegeben. Startet nicht. Leider!

    Gruß

    Hutnik
     
  6. hutnik

    hutnik New Member

    Ach, und das mit der CD kann ich erst morgen Versuchen.

    Vielen Dank

    Hutnik
     
  7. hutnik

    hutnik New Member

    Ich habe Starten von CD versucht. Sowohl mit OSX wie auch mit Diskwarrior kein Effekt.
    Beim Starten mit gedrückter Alt-Taste (und eingelegter OSX-DVD) erscheinen zwar die beiden Pfeilfelder, aber kein System zum auswählen.

    Also doch nur Akku-Ladestation?

    Gruß
    Hutnik
     
  8. perot

    perot New Member

    das war bei mir auch so. auch mit den pfeilen!

    ich habe dann auf meine externe das system installiert und von dort gestartet. nach dem x-ten neustart bootete mein ibook dann auf einmal wieder von der internen!!! dann erstmal mit festplattendienstprg die platte repariert...doch der smart status ist nachwievor fehlgeschlagen...die festplatte wird also bald sterben. doch wenigstens war noch genügend zeit ein back-up zu machen.
     
  9. johri

    johri New Member

    'tschuldigung,
    muß da nur mal kurz nachfragen, so als Dummie: Target Mode nur mit FireWire, oder geht das auch per CrossOverKabel oÄ?
    johri
     
  10. Tsujoshi

    Tsujoshi New Member

    NUR via FireWire.
     
  11. sternkrabbe

    sternkrabbe New Member

    Gedrückte C-Taste beim Start ausprobiert? Das war doch das normale Vorgehen, um von CD zu starten, oder?

    Ein PRAM-Reset schadet in so einem Fall auch nicht, vielleicht findet er dann ein Startvolumen.

    Und was bedeutet: Target Modus hat nicht funktioniert? Kommt kein Firewire-Zeichen? Kann der zweite Rechner überhaupt kein Gerät am Firewire-Anschluss finden? Oder ein defektes? Oder eine unformatierte Festplatte?
     

Diese Seite empfehlen