iBook int. Mikro weg?!

Dieses Thema im Forum "Hardware" wurde erstellt von dogo.mac, 3. Juni 2004.

  1. dogo.mac

    dogo.mac New Member

    Moin,
    ich hab eben gerade festgestellt, dass bei meinem iBook 500Mhz Dual USB das int. Mikro weg ist. Es ist weder in iChat noch im PrefPane Ton zufinden. Ich weiß nun leider nicht, wie lange das schon so ist da das Book nur elten benutzt wird, aber stören tut es mich schon. Ach ja läuft unter X.3.4
    Hat jemand ne Idee wie mir mein Buch wieder zuhören mag?

    Dom
     
  2. ihans

    ihans New Member

    hey cool!Bei meinem ibook 500 isses auch weg!wollte eben klugscheissen und sagen systemeinstellungen>to>eingabe:
    kein gerät verfügbar!
    bugbugbug
    cache und olist löschn hilft auch nicht
     
  3. dogo.mac

    dogo.mac New Member

    Das es dir nicht besser geht tröstet mich nicht wirklich. Geteiltes Leid ist halt doch doppeltes Leid. Seit wann ist es denn bei dir weg? Ich meine zu erinnern, dass es unter X.3.3 noch da war, aber sicher bin ich mir nicht. Hatte erst den Verdacht, dass es sich mit em D-Link Blauzahn nicht verträgt, aber auch nach Neustart ohne D-Link war es nicht wieder da. Hast du auch X.3.4 auf dem Buch?
    dom
     
  4. Kate

    Kate New Member

    Schon mal das 10.3.4 Comboupdate eingespielt?
     
  5. macion

    macion New Member

    ...hatte das gleiche Problem. Nach dem momentanen Airport-Update findet das book das Mikro wieder !!!!!
     
  6. dogo.mac

    dogo.mac New Member

    Danke Marion,
    das mit dem Airport update war es. Warum auch immer, das iBook hat noch nicht einmal ne Airport Karte, aber es hürt mir jetzt wieder zu.

    dom
     
  7. dogo.mac

    dogo.mac New Member

    Moin,
    ich hab eben gerade festgestellt, dass bei meinem iBook 500Mhz Dual USB das int. Mikro weg ist. Es ist weder in iChat noch im PrefPane Ton zufinden. Ich weiß nun leider nicht, wie lange das schon so ist da das Book nur elten benutzt wird, aber stören tut es mich schon. Ach ja läuft unter X.3.4
    Hat jemand ne Idee wie mir mein Buch wieder zuhören mag?

    Dom
     
  8. ihans

    ihans New Member

    hey cool!Bei meinem ibook 500 isses auch weg!wollte eben klugscheissen und sagen systemeinstellungen>to>eingabe:
    kein gerät verfügbar!
    bugbugbug
    cache und olist löschn hilft auch nicht
     
  9. dogo.mac

    dogo.mac New Member

    Das es dir nicht besser geht tröstet mich nicht wirklich. Geteiltes Leid ist halt doch doppeltes Leid. Seit wann ist es denn bei dir weg? Ich meine zu erinnern, dass es unter X.3.3 noch da war, aber sicher bin ich mir nicht. Hatte erst den Verdacht, dass es sich mit em D-Link Blauzahn nicht verträgt, aber auch nach Neustart ohne D-Link war es nicht wieder da. Hast du auch X.3.4 auf dem Buch?
    dom
     
  10. Kate

    Kate New Member

    Schon mal das 10.3.4 Comboupdate eingespielt?
     
  11. macion

    macion New Member

    ...hatte das gleiche Problem. Nach dem momentanen Airport-Update findet das book das Mikro wieder !!!!!
     
  12. dogo.mac

    dogo.mac New Member

    Danke Marion,
    das mit dem Airport update war es. Warum auch immer, das iBook hat noch nicht einmal ne Airport Karte, aber es hürt mir jetzt wieder zu.

    dom
     
  13. dogo.mac

    dogo.mac New Member

    Moin,
    ich hab eben gerade festgestellt, dass bei meinem iBook 500Mhz Dual USB das int. Mikro weg ist. Es ist weder in iChat noch im PrefPane Ton zufinden. Ich weiß nun leider nicht, wie lange das schon so ist da das Book nur elten benutzt wird, aber stören tut es mich schon. Ach ja läuft unter X.3.4
    Hat jemand ne Idee wie mir mein Buch wieder zuhören mag?

    Dom
     
  14. ihans

    ihans New Member

    hey cool!Bei meinem ibook 500 isses auch weg!wollte eben klugscheissen und sagen systemeinstellungen>to>eingabe:
    kein gerät verfügbar!
    bugbugbug
    cache und olist löschn hilft auch nicht
     
  15. dogo.mac

    dogo.mac New Member

    Das es dir nicht besser geht tröstet mich nicht wirklich. Geteiltes Leid ist halt doch doppeltes Leid. Seit wann ist es denn bei dir weg? Ich meine zu erinnern, dass es unter X.3.3 noch da war, aber sicher bin ich mir nicht. Hatte erst den Verdacht, dass es sich mit em D-Link Blauzahn nicht verträgt, aber auch nach Neustart ohne D-Link war es nicht wieder da. Hast du auch X.3.4 auf dem Buch?
    dom
     
  16. Kate

    Kate New Member

    Schon mal das 10.3.4 Comboupdate eingespielt?
     
  17. macion

    macion New Member

    ...hatte das gleiche Problem. Nach dem momentanen Airport-Update findet das book das Mikro wieder !!!!!
     
  18. dogo.mac

    dogo.mac New Member

    Danke Marion,
    das mit dem Airport update war es. Warum auch immer, das iBook hat noch nicht einmal ne Airport Karte, aber es hürt mir jetzt wieder zu.

    dom
     
  19. dogo.mac

    dogo.mac New Member

    Moin,
    ich hab eben gerade festgestellt, dass bei meinem iBook 500Mhz Dual USB das int. Mikro weg ist. Es ist weder in iChat noch im PrefPane Ton zufinden. Ich weiß nun leider nicht, wie lange das schon so ist da das Book nur elten benutzt wird, aber stören tut es mich schon. Ach ja läuft unter X.3.4
    Hat jemand ne Idee wie mir mein Buch wieder zuhören mag?

    Dom
     
  20. ihans

    ihans New Member

    hey cool!Bei meinem ibook 500 isses auch weg!wollte eben klugscheissen und sagen systemeinstellungen>to>eingabe:
    kein gerät verfügbar!
    bugbugbug
    cache und olist löschn hilft auch nicht
     

Diese Seite empfehlen