iBook LBRE-Programm

Dieses Thema im Forum "Hardware" wurde erstellt von Mark83, 6. Juli 2005.

  1. Mark83

    Mark83 New Member

    Hallo
    Was mich schon immer brennend interessiert.
    Im falle eines LBRE Programms, muss das iBook ja irgend welche Streifen oder Einfrierungen haben, wie ja hier sicher bekannt ist.

    Da ich Hobbymäßig iBooks repariere und jetzt so einen Fall Zuhause habe, aber Apple dieses iBook nicht mehr annimmt, würde ich gerne wissen, wo genau denn der Fehler auf der Hauptplatine liegt, und was für ein bauteil diesen fehler verursacht, denn ich habe gelesen, das der Fehler durch ein falsch eingebautes Bauteil veursacht wird.
    Bitte helft mir, ich würde mich nämlich sehr gerne selber da versuchen, oder kennt jemand von euch irgend welche Links mit Tips und Leuten die auch iBooks reparieren.
    Danke im Vorraus.
    gruß
    Markus
     
  2. macbike

    macbike ooer eister

    Ich dachte immer, es ist das gesamte Board das ausgetauscht wird, weil das Bauteil draufgelötet ist…oder auch s ne Art Haarriss der im Board ist. Aber mehr weiß ich auch nicht, nur das Apple bei uns damald das Board gewechselt hatte :nicken:
     
  3. Mark83

    Mark83 New Member

    hallo
    Naja wenn ein Hariss direkt im board ist muss man es austauschen.
    aber wenn ein hariss an einem Lötpunkt ist, kann man den riss einfach wieder mit hitze schließen. Und wenn ein bauteil defekt ist, oder falsch eingelötet, kann man dieses auch austauschen und ein anderes einlöten. kein problem, egal wie klein.
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Hallo Markus.
    Das hört sich ja nicht gut an. :angry:
    Weshalb nimmt Apple denn das iBook nicht mehr an? Ist es schon älter als 3 Jahre? Und um welches iBook handelt es sich denn eigentlich?

    Guck doch nochmal genau nach, ob es nicht doch noch in die LBRE fällt.
    http://www.apple.com/de/support/ibook/faq/

    micha
     
  5. ihans

    ihans New Member

    Das betreffende Teil ist das LogicBoard. Es befindet sich, wenn Du auf dein iBook im geschlossenen Zustand schaust in höhe der Shift/a/Q Tasten, es ist ein kleines Modul (glaub ich...) Du kannst ja mal VORSICHTIG auf diesen Region drücken und schauen ob der Bildschirm flackert. Im Forum war mal der "DisplayDoktor" angemeldet, der könnte mehr wissen. Vielleicht kannste den kontaktieren?
     
  6. Mark83

    Mark83 New Member

    Hi
    So erst mal herzlichen dank für eure schnellen Antworten!

    Naja ich hab gestern schon bei Apple angerufen und der meinte es ist schon älter als 3 jahre desshalb nehmen die das nicht mehr.
    Ich habe ein iBook 12" 500MHZ G3 64MB Ram 10GB HDD und ein CD-Rom Laufwerk.
    die Seriennummer ist: UV1373F6LAL und bei dem LBRE-Programm nehmen die UV117XXXXXX bis UV342XXXXXX, wie versteht ihr das? Ich verstehe das erstens mal so: Die Anfangsbuchstaben sollen nichts damit zu tun habe, aber di Zahlen 117 bis 342, das heist ja dann, alle zahlen was dazwischen liegen fallen in das programm, den auf der Hompage von Apple steht ja auch, BIS. Und da meine ersten drei Zahlen mit 137 beginnen liegen sie genau zwischen UV117XXXXXX bis UV342XXXXXX. Macht euch mal gedanken dazu.
    Jo mal schaun ob ich den Display Doktore erwische, ansonsten werd ich das mal mit den Bauteilen unter der Shifttaste testen, ich werde dann das Ergebnis hier rein posten.
    Ich warte aufdie nächsten Tipps.
    Gruß
    Markus

    PS: Hab gerade nach geschaut, den DisplayDoktor gibts hier nicht mehr, den Namen kann man nicht mehr unter der Suche Funktion finden.
     
  7. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Doch, den gibt’s noch hier, und auch die Suche hilft da weiter. Man muss nur in der Suche unter „Suche nach Beiträgen” den Suchzeitraum umstellen, sonst suchst du nur nach beiträgen von gestern und heute.
    http://www.macwelt.de/forum/member.php?u=92842

    micha
     
  8. Mark83

    Mark83 New Member

    hallo
    also die neuesten infos hier zu dem problem oben.
    Bevor ich das iBook zum dritten mal aufschraube, habe ich mir gestern von einem Freund einen Adapter für das iBook geholt um einen externen Monitor anzuschließen.
    Und siehe da, da war kein Streifen im Display Funktionierte einwandfrei!
    Soweit meines Wissens sollte dies dann keine defekt am LogicBoard sein, einerseits schade da ich mich auf das Abenteuer LogicBoard gerne eingelassen hätte, andererseits, freu ich mich drüber, da ich nur mal die kabel zum TFT überprüfen muss, und gegebenfalls austauschen muss.

    Denn auch bei externen Monitoren sollten doch Probleme sein, wenn das iBook einen LogicBoard defekt hat? Und nicht nur beim eigenen TFT?
    Gruß
    Markus
    PS: Wenn ihr ein iBook habt mit LogicBoard Fehler und apple da nix mehr macht, könnt ich mir es ruhig mal vorbei schmeißen *g*
     
  9. MacBelwinds

    MacBelwinds New Member

    Mein iBook zeigt jetzt auch die typischen Symptome: farbige Streifen und Einfrieren, bis der Bildschirm schwarz wird.

    Seriennummer: UV34503UPGW, also kein Standardaustausch. Aber der Apple Protection Plan müsste ja noch greifen (gekauft März 2004).

    Ich habe allerdings einen neuen Original-Akku gekauft, und frage mich, ob auch der daran schuld sein könnte? Der alte Akku hat die Streifen (bis jetzt) noch nicht ausgelöst. :cry:
     
  10. maciemosler

    maciemosler New Member

    Hallo Mark83,

    habe ein iBook G3 800, das schon im LBRE-Austausch war. Nach einem halben Jahr etwa hatte ich so was wie nen Wackelkontakt im Display, der immer schlimmer wurde. Anfangs flackerte die Beleuchtung nur minimal beim Bewegen des Displays - das wurde dann immer schlimmer, bis schließlich die leichteste Erschütterung der Unterlage es zum Flackern brachte, bzw. wurde es dunkel und man musste die Stelle wiederfinden, an der die Hintergrundbeleuchtung wieder anspringt. Auf dem Display selber war nämlich die ganze Zeit noch was zu sehen. Es war eben nur dunkel.
    Hab es in die Reparatur gegeben: 136 € :cry: ! Laut Reparaturbericht, ich zitiere: Reed Switch and Vent Cover Kit. Der Schalter soll wohl nur 28 € oder so kosten, nur der Arbeitslohn.....
    Das Problem trat wohl auch bei mehreren Usern nach LB-Wechsel auf, aber keine Kulanz seitens Apple. Was soll's. Jetzt läuft die Kiste wieder.

    Grüße
     

Diese Seite empfehlen