ibook leo startup problem

Dieses Thema im Forum "Software" wurde erstellt von classic, 7. Dezember 2007.

  1. classic

    classic New Member

    hallo,

    hab ein ibook g4 mit 1.33 ghz und 1,25 gb ram...
    hatte tiger drauf und habe leo rüber installiert...

    jetzt komm ich zum Apfellogo und sehe das Rädchen aber es passiert nix mehr... habe es im verbose modus gestartet und habe einige fehler entdeckt, wie behebe ich diese am besten?

    auszug aus dem verbose mode:

    couldnt alloc class "AppleADBMouseType4"
    couldnt alloc class "AppleADBMouseType2"
    couldnt alloc class "AppleADBMouseType1"

    iScroll2: starting up driver

    localhost kextd[58] <error>: kld_load_from_memory() failed for module /System/Library/Extensions/AppleAirport2.kext/Contents/MacOS/AppleAirPort2
    localhost kextd[58] <error> a link/load error occured for kernel extension /System/Library/Extensions/AppleAirport2.kext/Contents/MacOS/AppleAirPort2

    localhost mds ]36] error: /.Spotlight-V100/Store-V1/Stores/c465554-v4354-44ao-3434343-434343)(Error) IndexCI in ContentIndexOpenBulk: Unclean Shutdown of /.Spotlight-V100/Store-V21/...../live.2.; needs recovery

    macintosh.local Systemstarter[31] <Warning> The following StartupItems were not attempted due to failure of a required service:
    /Library/StartupItems/iScroll2

    danach passiert nix mehr :(

    wie kann ich im single user mode iscroll aus dem startup nehmen? oder welcher service fehlt den da?
     

Diese Seite empfehlen