ibook newbie(heut gekauft),updgedated,und kann keine dmgs mounten

Dieses Thema im Forum "Software" wurde erstellt von SHX, 1. Dezember 2003.

  1. SHX

    SHX New Member

    so wie schon im small talk an meine ibook euphorie angehängt wollt ich mal fragen ob sonst jemand was weiß?
    laut apple.com foren kann ich das nur durch eine neuinstallation behoben werden.
    sollte kein problem sein-
    allerdings hatte ich eine idee:
    da ich dmg files im moment nicht brauche-warte ich einfach mal aufs nächste update bzw. wenns akut wird, wird neui nstalliert.

    neuinstallation ??
    was muss ich da beachten?
    was würdet ihr machen

    das problem scheinen jetzt ja mehrere zu haben laut diverser foren!

    *leichtangefrustet*;(
     
  2. Eduard

    Eduard New Member

    Geh mal mit rechter Maustaste oder Control-Klick auf das Drive-image, wenn da zwei Möglichkeiten zum Öffnen kommen, nimm das ältere Tool mit der niedrigeren Nummer, so habe ich nach Update meinen alten G3 wieder dazu bewegen können, Install-packages und .dmg zu öffnen. Seitdem geht es wieder.
    Sind wohl zwei verschiedene Versionen des Tools auf der Platte, die sich ins Gehege kommen.
     
  3. SHX

    SHX New Member

    ich krieg nur eine möglichkeit hab auch nur eins oben.
    was ich sher komisch finde ist, wenn ich auf system-library-coreservices geh und da dann drive mounter starten will passiert gar nichts.
    ich kann jede andre .app datei anclicken und es kommt irgendwas ausser bei dem drive mounter

    könnt ich da eine funktionierende version einfach drüberkopieren?
    bin immer noch ein bisl windows denker sprich ich denk immer noch an dlls und registry etc :))
     
  4. SHX

    SHX New Member

    jep das is das problem
    es gibt da anscheinend ein problem bei dem update!

    wie ich gelesen habe kann ich archive and install machen und somit das update wieder wegkriegen?
    laut apple.com/forum
     
  5. SHX

    SHX New Member

    leider :(
    hat nicht geklappt!
    ich hab das pkg in den kübel getan geht aber immer noch nicht!
    da wird wohl nur ein archive and install helfen?
    wie mach ich das ?
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....uff! Seit dem Update 10.3.1 tritt dieses Problem auf einem eMac 700 auf, während mein iMac 17" keinerlei Probs damit hat. Allerdings habe ich im Gegensatz zum eMac keine Haxies laufen :)
    Man wird wohl um eine Neuinstallation nicht herumkommen, so man die Mount-Funktion benötigt.
    Langwierig wird diese für Besitzer eines Panther-Upgrades, es sei denn, sie können ein wenig basteln :D

    R.
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

  8. SHX

    SHX New Member

    danke für eure hilfe!
    hab archivieren und installieren gemacht und alles geht wieder!
    und das beste ich bin wieder ganz glücklich :D:cool:
     

Diese Seite empfehlen