iBook plötzlich kaputt - Diagnose?

Dieses Thema im Forum "Hardware" wurde erstellt von bullitt168, 6. Juni 2005.

  1. bullitt168

    bullitt168 New Member

    Hallo! Wie in meinem anderen Thread (http://www.macwelt.de/forum/showthread.php?p=3800311) schon kurz beschrieben ist mein iBook soeben scheinbar gestorben. Für mich unerklärlich aber vielleich kann mir jemand von euch weiterhelfen, was die Ursache sein kann und was ihr für Heilungschancen seht.

    Es handelt sich bei dem Patienten/Leiche (unklar) um ein 800MHz iBook G4 mit 786MB RAM. Folgende Situation spielte sich ab: Nachdem ich am Nachmittag in der Uni problemlos am Gerät im Akkubetrieb arbeitete klappte ich es zuhause wieder auf (vorher also ruhezustand), immernoch Akkubetrieb, Airport an. Nach ca. 10 Minuten blieb das Gerät stehen bzw. der Bildschirm fror ein (kann man nicht sagen, was von beiden), Auf dem Bildschirm erschienen Streifen (siehe Bild), durch langes Drücken der Powertaste Gerät ausgeschaltet -> Neu gestartet. Nach ca. 10 Minuten wieder streifen und nach einem Neustart wieder. Dieser Fehler ist vorher noch nie aufgetreten. Beim nun 4. Neustart blieb das Display gleich schwarz (keine Hintergrundbeleuchtung, nix) und der Lüfter, der sonst nur bei Compilerläufen o.Ä. anspringt heulte los, lauter als ich es sonst gehört hatte (höhere drehzahl). Es kam des weiteren kein Startsound (wobei ich nicht sagen kann, ob der sound vielleicht auf lautlos eingestellt war) und ausschalten per langem drücken der Powertaste war auch nicht mehr möglich. Die einzige möglichkeit zum Ausschalten bestand im Herausnehmen des Akkus. Auch weitere Startversuche ohne akku, dafür mit netzteil verliefen genauso, die Standard-Tricks wie PRAM löschen. shift drücken etc. bringen nix.

    Kann mir jemand ansatzweise sagen, was da los sein kann? Hilfe!

    Bastian
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

  3. Zerwi

    Zerwi Wiederhergestellt

    Das iBook hat den Mac/Intel-Schock einfach nicht verdaut. :eek:
     
  4. Hop Singh

    Hop Singh New Member

    Das Reparaturprogramm gilt aber nur für G3 ibooks. Vielleicht gibts das ja bald auch für die G4s.
     
  5. bullitt168

    bullitt168 New Member

    Nach etlichen neustarts und garnicht mehr so zimperlichen herumdrücken auf dem gerät ist es jetzt wieder gestartet, hat aber schon wieder einmal die bunten streifen gehabt, ich hab jetzt externe tastatur/maus dran um das gerät garnicht zu berühren und erstmal nen backup gemacht...

    Vielleicht irgendeine gerissene lötstelle oder sowas? ich trau mich das gerät so nicht mehr anzufassen...
     
  6. minimum

    minimum New Member

    Habe gerade eben genau das gleich durchlebt.
    Dank eines Freundes und dessen PC habe ich deinen Beitrag gelesen.
    Daruf hin habe ich mein iBook teilzerlegt und auf die Rückseite mit der flachen Hand draufgeschlagen.
    Und siehe da: Es bootet wieder.
    Seltsam, ich hoffe das kommt nicht wieder.
     
  7. bullitt168

    bullitt168 New Member

    Moin! Wünsche dir, dass es ein einmaliges Auftreten bei dir war. Auf jeden Fall ist JETZT der richtige Zeitpunkt für ein BackUp.


    mfg,

    Bastian
     
  8. minimum

    minimum New Member

    Hm, ja, dauert noch ein paar Tage bis ich wieder zum einem
    DVD-Brenner komme.

    Wie ist es bei dir weiter gegangen ?
    Weil es war wirklich jedes Zeichen wie von dir beschrieben.
     
  9. Manfredini.2

    Manfredini.2 New Member

    Hallo,
    schon die Apple Hardware-Test CD laufen lassen?
    Mit welchem Ergebnis?
    Liegt entweder separat bei oder ist auf dr Install-CD drauf.
     
  10. Schlawuzelbaer

    Schlawuzelbaer New Member

    Nach den geschilderten Symtomen könnte ein Kabelbruch des Monitorkabels die Ursache sein. Es ist eher ein Hardware- als ein Softwarefehler. Vielleicht brauchst du auch nur eine neue Hintergrundbeleuchtung.
     
  11. Sluggahs

    Sluggahs Teilzeitschizzo

    Kabelbruch würde ich ausschließen. Da würde einfach nur die Beleuchtung ausgehen und das wars dann. Ich tipp eher auf einem Defekt am Grafikchip oder am Logicboard selber irgendwas. Am ehesten würd ich auf Grafikchip tippen.
     
  12. minimum

    minimum New Member

    Bei mir ging das nun wie folgt weiter:
    iBook stürtzte immer öfter ab, mit lustigen Grafikfehlern.
    Lies sich dann garnciht mehr anschalten, bzw. ausschalten.
    Nur der Affengriff der direkt die Stromversorgung ausknipst half.
    Gravis angerufen: Geht keiner ran, bzw. immer nur die Zentrale, ich will Stuttgart.
    Bin dann hin gefahren. "Ja, da können wir nichts machen. Wir bieten ihnen an es zu testen für 60€"-"Danke, ich weis das es hin ist"-"Logicboard tauschen kostet rund 1000€, aber rufen sie doch mal AppleCare an, mal sehen was die sagen".
    Nun hab ich erstmal mein iBook auseinander genommane um an die Daten zu kommen. Heute bei Apple Care angerufen und da gab es überaschend gute Neuigkeiten. Obwohl mir die Homepage nach Eingabe der Serienummer sagte das es kein Reperaturprogramm gibt, gibts doch eines.
    Nun habe ich eine Bearbeitungsnummer und kann es bei Gravis reparieren lassen. Gilt für alles 12" 800MHz G4 im 10/03.
    Ich bin sehr erleichertert.
     
  13. morty

    morty New Member

    wenn das man gut geht
    weil, wenn DU das iBook schon mal zerlegt hast, ist es essig mit garantie

    also besser nicht breit treten

    viel glück
     
  14. minimum

    minimum New Member

    ja, ich sag mal nix.

    ABER: unter http://www.pbfixit.com gibts auch mainboards.
    Also wer ein kaputtes iBook hat wo der Fehler so offensichtlich von der Platine kommt kann für rund 550€ (mit Fracht) eine 1,2GHz Plantine mit allem drum und dran bekommen (quasi SpeedUpgrade plus Reperatur).
    Auch 1,33GHz gibts, sind aber 100€ teurer.
     
  15. iMac expert

    iMac expert New Member

    an bullitt168:

    Also ich weiss zwar nicht wie alt dein iBook ist, oder wie es mit der Garantie aussieht, aber ich würde mal sagen, dass du am besten zu dem Händler gehst, wo du es gekauft hast und schauen würdest was dieser sagt.
     
  16. Tatze

    Tatze New Member

    Bei mir ist es auch so weit: ibook g3 12'' mit Seriennr. UV250XXXXXX hat nen schwarzen Bildschirm. Hochfahren tut er (vermute ich anhand der Festplattengeräusche). Kann es wich ein "Komponentendefekt" sein (und damit aufgenommen in das LBRE-Programm) oder der ist Monitor kaputt?
    Falls ihr Erfahrungen mit Apples LBRE-Programm gemacht habt (http://www.apple.com/de/support/ibook/faq/) dann meldet euch doch bitte. Ein Problem: Ich habe mein ibook Anfang 2002 gekauft, Ende 2005 gab mein CD-Laufwerk den Geist auf, habe das ibook geöffnet und ein anderes eingebaut. Ob das ein Problem für Apple ist?
     
  17. Lila55

    Lila55 New Member

    Laut den FAQ fällt dann dein ibook nicht mehr in das LBRE-Programm, siehe:

    >Wie lange wird das erweiterte iBook LBRE-Programm verfügbar sein?
    Das Programm deckt betroffene iBook Computer für einen Zeitraum von drei Jahren nach dem Erstverkauf des Geräts oder bis zum 18. März 2005 ab. Maßgeblich ist der Zeitraum, der für Sie die längere Abdeckung bietet. Apple wird weiterhin Reparaturdaten auswerten und bei Bedarf weitere Reparaturen veranlassen.<


    Aber nachfragen lohnt immer.
     
  18. n4rf!

    n4rf! New Member

    bei nem windows basierdenden system würde ich spontan auf ne defekte grafikkarte bzw überhitzte grafikkarte tippen..aber da ich absolut neu in der macwelt bin möcht ich das nicht unbedingt so laut sagen :klimper:
     
  19. Tatze

    Tatze New Member

    Tscha, erstens hab ich mein ibkook 2003 getauft (kleiner Tippfehler) und zweitens hab ich das ibook heute bei meinem Applehändler abgegeben. Fällt wohl ins LBRE-Programm. Melde mich wieder, wenn ich es zurück habe.
     
  20. maciemosler

    maciemosler New Member

    Hallo Leute,

    mein iBook G3 800 Mhz war schon im LBRE-Austauschprogramm. Lief danach auch wieder wie ne 1. Ist aber jetzt so ca. ein 3/4 Jahr her. Und nun - schon wieder Probleme. Der Bildschirm dunkelt manchmal einfach ab - aber richtig dunkel. Man erkennt aber, dass nur die Beleuchtung aus ist, denn auf dem Display steht noch was. Bissel am Deckel rumgemacht, mal auf, mal zu, manchmal auch mal nen Neustart - und das Bild ist wieder da.
    Kabelbruch? Jetzt passiert das auch, wenn ich das Display bewege. :cry:
    Hat jemand das selbe Problem nach Logicboard-Tausch schon gehabt?
    Mir ist so, als hätte ich sowas hier mal gelesen.

    :confused:
     

Diese Seite empfehlen