iBook-Start von OS X dauert ewig...

Dieses Thema im Forum "Software" wurde erstellt von Umsteiger, 23. Januar 2003.

  1. Umsteiger

    Umsteiger New Member

    Wie lange dauert denn normalerweise ein Start von OS X 2.3 an so einem iBook?! Damit ich mal ein Verhältnis habe, ob das jetzt noch langsam oder mittlerweile normal ist...

    Umsteiger
     
  2. Umsteiger

    Umsteiger New Member

    Hallo zusammen!

    Der Start von OS X auf meinen iBook 700 mit 640 MB RAM dauert fast zwei Minuten. Den Speichertest habe ich unter OS 9 schon ausgeschaltet. An einem Netz ist das iBook auch nicht angeschlossen, AppleTalk ist auch deaktiviert.
    Das macht das Ding schon von Anfang an. Frage: Ist das normal?!

    Umsteiger
     
  3. macixus

    macixus Hofrat & Traktorist

    Schau mal bei "Netzwerk" und das Klappfenster "Zeigen" und da wiederum "Netzwerk-Konfigurationen" auswählen.

    Jetzt siehst du eine Auflistung. Überall da den Haken weg, was du nicht nutzt und nur den Haken stehen lassen, was du nutzt (also z.B. Ethernet oder Modem).

    Dann sollte das booten schneller erfolgen.
     
  4. Umsteiger

    Umsteiger New Member

    Schönen Dank für die schnelle Antwort! Werde ich gleich testen.

    Beim Starten legt das iBook nämlich so manche "Denkpause" ein, wo man keinerlei Festplattenaktivität hört...

    Melde mich gleich mit einem hoffentlich positiven Ergebnis.

    Umsteiger
     
  5. Umsteiger

    Umsteiger New Member

    Daran kann es nicht liegen. Gibt nur die Einträge "internes Modem" und "Ethernet", und beide sind mit einem Haken versehen.

    Noch eine andere Idee, warum er solche Denkpausen macht?!

    Umsteiger
     
  6. macixus

    macixus Hofrat & Traktorist

    Das ist doch, was ich meine...
    Du nutzt doch nicht beides - also das weg, was du NICHT nutzt.

    Wenn du beides stehen lässt, fragt dein Mac alle Netzwerkanschlüsse ab, ob und was da dran hängt. Und das dauert..................................
     
  7. Umsteiger

    Umsteiger New Member

    Ach so! Ich brauche nur die Ethernet-Klamotte häufiger!
    Kann ich das so einstellen, dass ja nach Umgebung eines der beiden angekreutzt ist?! Und wenn ich unter der Umgebung "Automatisch" starte, ist beides weg?!

    Umsteiger
     
  8. derfiesefuchs

    derfiesefuchs New Member

    macixus denk an deinen puls ! der arzt hat doch gesagt.....
     
  9. macixus

    macixus Hofrat & Traktorist

    In deinem Fall solltest du eine neue (zweite) Umgebung anlegen (im Menü)

    - eine mit Ethernet (nennst du wegen mir "E-Werk")
    - eine mit Modem ("Schnarchraum")

    Dann kannst du mit dem Klappfeld von "E-Werk" zu "Schnarchraum" umswitchen, je nach Bedarf.
     
  10. Umsteiger

    Umsteiger New Member

    Hey Leute, immer mal langsam...!
    Hast Du mal auf meinen Namen geguckt?! UMSTEIGER! Ich bin noch nicht so lange in diesem Geschäfft. Da darf man doch mal fragen...! ;-)

    Aber ich habe mir die Antwort selber gegeben. Es funktioniert!
    Kann man alles so unter den Umgebungen einstellen. Habe jetzt 20 Sekunden rausgeholt!

    Gibt es noch irgendwelche versteckten Bremsen?!

    Umsteiger
     
  11. Umsteiger

    Umsteiger New Member

    JOU, habe ich so gemacht! Funktioniert! 20 Sekunden schneller beim Start! Noch irgendwlche Bremsen zu beachten?!

    Umsteiger
     
  12. macixus

    macixus Hofrat & Traktorist

    Warum "Leute"?
    Klar darf man fragen...hast doch auch eine oder zwei oder drei Antworten bekommen, oder? ;-)

    Das Booten mit X dauert immer so eine Minute rum - je nach Mac. Aber warum booten? Ich wechsle nur vom Ruhe- in den aktiven Zustand. Dauert 1 sec.
     
  13. morty

    morty New Member

    erst einmal, viele grüße nach dortmund

    dann, was ich auch mal macixus gehört habe und bei mir lag es auch daran ...
    wieviele schriften hast du installiert ? denn die dauern manchmal auch sehr lange, bis er die alle geladen hat

    gruß, morty
     
  14. Umsteiger

    Umsteiger New Member

    Du warst ja auch nicht gemeint...! Außerdem war da ja auch noch ein ":)", also nicht böse gemeint.

    Bin Dir auch sehr dankbar, denn Dein Tipp mit den Netzwerkeinstellungen war ja super!

    Danke für die Richtzeit. Dann ist er ja jetzt in einem normalem Intervall. Lag also hauptsächlich an den Netzwerk-Einstellungen.

    Umsteiger
     
  15. derfiesefuchs

    derfiesefuchs New Member

    auch aus dortmund ! heureka !
    willkommen in unserm kleinen, elitären dortmund-zirkel der da besteht aus:
    - macowski
    - derfiesefuchs
    - umsteiger
    (chronologisch nach eintritt geordnet)

    gn8,

    der fuchs
     
  16. Umsteiger

    Umsteiger New Member

    Schönen Dank für die Grüße!

    Da ich ja ein "Einsteiger" bin, wo überprüfe ich die Anzahl der Schriften?

    Umsteiger
     
  17. derfiesefuchs

    derfiesefuchs New Member

    wenn du das nich weißt hast du schonmal nix dazuinstalliert nehm ich stark an, schriften siehste unter deineplatte->library->fonts

    was für einen feinen mac nennst du denn dein eigen?
     
  18. Umsteiger

    Umsteiger New Member

    Da fühle ich mich ja gleich richtig geborgen...! :)

    Und mit meinem Mac jetzt sowieso!!!

    Umsteiger
     
  19. Umsteiger

    Umsteiger New Member

    Nee, keine SChriften dazu installiert, korrekt!

    Ich arbeite generell an einem 9500er mit G3/400 Upgrade-Karte und OS 9.1, 416 MB RAM.
    Seit Ende letzten Jahres ist ein iBook 700 mit dazu gekommen. :)
    Und seitdem arbeite ich erst mit OS X. Ist aber klasse!

    Umsteiger
     
  20. derfiesefuchs

    derfiesefuchs New Member

    auf jeden fall ne gute wahl das ibook, ich will mir vor anfang der sommerferien eins zulegen, einerseits für praktikum vonner schule aus und zum andern für den armageddon-urlaub in ungarn den ich mit paar kollegen plane; und natürlich um meinen eMac zu ersetzen, is zwar knuffig der kleine aber n bissl laut :(
     

Diese Seite empfehlen