iBook und Audio

Dieses Thema im Forum "Hardware" wurde erstellt von applestrudel, 24. März 2005.

  1. applestrudel

    applestrudel New Member

    Hi Forum

    Heute habe ich versucht etwas Audio vom iBook über den Kopfhörerausgang ins Mischpult zu spielen, so wie ich das beim Musikhören über die Stereoanlage mache.

    Leider müsste ich beim Mischpult das Signal ziemlich boosten um einen vernünftigen Pegel zu kriegen.

    Nun gibt es ja für den iPod einen Hack der das Signal laut rauslässt, gibts so was auch für das Book, damit man quasi einen Line out kriegt?

    Die Option Audio Interface via FiWi wär natürlich auch interessant, allerdings möchte ich mit dieser Anschaffung noch zuwarten...

    Also, wer was weiss, ich dank Euch für die Antworten!
     
  2. ts-e24

    ts-e24 New Member

    Ich könnte mir vorstellen, das es für das iBook nicht gibt.
    Der Lautstärkeboost hat ja nur damit was zu tun, das durch eine französische Verordnung vorgeschrieben ist, wie laut so ein Teil maximal nur sein darf. Beim iPod ist die Lautstärkemöglichkeit schon drin, nur halt unterdrückt.

    Hast auch alle Lautstärkeregler ordentlich aufgedreht. Es gibt die bei den Tasten "F4 und F5" und bei iTunes kannst Du auch noch Lautstärke regeln.

    Gruss

    ts-e24
     
  3. mamue

    mamue New Member

    die ausgänge von i+powerbooks sind fast auf studio-line-pegel-niveau.

    voraussetzung ist, dass der ausgangspegel auf max. eingestellt ist (f5 also mal 3 sek. halten ;) )

    wenn du was aus itunes abspielst, muss auch dort der kleine regler obenlinks auf rechtsanschlag stehen.


    gruss,mamue
     
  4. applestrudel

    applestrudel New Member

    Danke für Eure Hinweise. Nun beide Regler waren maximal gestellt, daran kann's nicht liegen. Mmh, eigentlich hats über die Stereoanlage ja auch immer gut gefunzt.

    Werde das mal mit einer anderen Aufnahme probieren. Habe jetzt aber das Mischpult nicht hier. Wen noch jemandem in der Zwischenzeit was einfällt, danke und gute Nacht.
     
  5. applestrudel

    applestrudel New Member

    Nun, der Fehler lag am Mischpult, bzw der Kabelverbindung. habe jetzt den Klinke-Stecker nur halb (!) eingesteckt und damit ein viel lauteres und klareres Signal erhalten... komische Sache das.
     

Diese Seite empfehlen