iBook und "Energie sparen"

Dieses Thema im Forum "Software" wurde erstellt von Umsteiger, 17. Januar 2003.

  1. Umsteiger

    Umsteiger New Member

    Morgen zusammen.

    Ich habe das Problem, das mein neues iBook unter OS 10.2.3 die Einstellungen für das "Energie sparen" nicht behält. Z.B. ist immer Netzteil ausgewählt, was ich per Hand auf "Batterie" umstellen muss, obwohl das Gerät zwischendurch NICHT mit dem Netzteil betrieben wurde.
    Habe ich das umgestellt, kann es nach ein paar Minuten Betriebszeit wieder zurückgestellt sein. Auch von mir geänderte Einstellungen ändern sich von selbst während des Arbeitens wieder, wie die eingestellte Prozessorleistung, Werte für den Ruhezustand, usw.
    Ich weiß schon immer, das mein iBook wieder Eigenleben gezeigt hat, wenn beim Aufrufen von "Energie sparen" die Details wieder eingeklappt sind...!

    Kennt jemand dieses Problem?!

    Umsteiger
     
  2. Lukas M.

    Lukas M. New Member

    Die vergesslichen Einstellungen kenne ich vor allem vom Internet Panel. Da half es jeweils, nach der getaner Konfigurationsarbeit das Systemeinstellungen-Programm zu *beenden*. Beim erneuten Aktivieren blieben dann die neuen Einstellungen kleben.

    Andere mögliche Abhilfe: Systemeinstellungen beenden, folgende Dateien mal in den Papierkorb bewegen: ~/Library/Caches/com.apple.preferencepanes.cache und ~/Library/Preferences/com.apple.systempreferences.plist
    Danach ausloggen oder gar neustarten (getreu dem Motto: Wenns nicht hilft, so schadets auch nicht).
     
  3. Umsteiger

    Umsteiger New Member

    Schönen Dank für die Info! Werde ich mal versuchen, die Dateien zu löschen!

    Zunächst bleiben die Einstellungen auch, wenn ich die Systemeinstellungen beende und danach wieder reinschaue. Aber im Laufe der Zeit (nach ein paar Minuten) schaue ich noch einmal nach und schon ist alles wieder weg...!

    Eigentlich dachte ich auch, dass das Gerät von alleine erkennen sollte, ob ich mit Batterie oder Netzanschluss arbeite und es sich so selbst dort einstellt.

    Na ja, wenn das nächste Update kommt, ist das vielleicht behoben...

    Umsteiger
     
  4. Lukas M.

    Lukas M. New Member

    Viele solcher Probleme sind leider "einmalig", treten also scheibar ohne ein klares Muster bei einigen Konfigurationen auf, bei anderen wiederum nicht. Ein OS Update ändert da möglicherweise wenig. Sogar das Gegenteil könnte eintreffen.

    So habe ich z.B. seit 10.1.5 -> 10.2.2 Upgrade Probleme mit Zeichensatzkodierung (Unicode) auf dem iBook, nicht aber auf der OS X Testpartition auf dem G4. Mittlerweile finde ich mich damit ab, dass ich mal bei Gelegenheit die Festplatte des iBooks neu formatieren werde, da ich dafür keine Erklärung/Lösung finde. (Es ist eben immer noch die Originalinstallation mit Updates/Upgrades; normalerweise habe ich die Festplatten nach Kauf immer sofort neu formatiert und partitioniert, was ich beim iBook eben aus Faulheit versäumt habe...)
     
  5. Umsteiger

    Umsteiger New Member

    Schönen Dank für die Info! Werde ich mal versuchen, die Dateien zu löschen!

    Zunächst bleiben die Einstellungen auch, wenn ich die Systemeinstellungen beende und danach wieder reinschaue. Aber im Laufe der Zeit (nach ein paar Minuten) schaue ich noch einmal nach und schon ist alles wieder weg...!

    Eigentlich dachte ich auch, dass das Gerät von alleine erkennen sollte, ob ich mit Batterie oder Netzanschluss arbeite und es sich so selbst dort einstellt.

    Na ja, wenn das nächste Update kommt, ist das vielleicht behoben...

    Umsteiger
     
  6. Lukas M.

    Lukas M. New Member

    Viele solcher Probleme sind leider "einmalig", treten also scheibar ohne ein klares Muster bei einigen Konfigurationen auf, bei anderen wiederum nicht. Ein OS Update ändert da möglicherweise wenig. Sogar das Gegenteil könnte eintreffen.

    So habe ich z.B. seit 10.1.5 -> 10.2.2 Upgrade Probleme mit Zeichensatzkodierung (Unicode) auf dem iBook, nicht aber auf der OS X Testpartition auf dem G4. Mittlerweile finde ich mich damit ab, dass ich mal bei Gelegenheit die Festplatte des iBooks neu formatieren werde, da ich dafür keine Erklärung/Lösung finde. (Es ist eben immer noch die Originalinstallation mit Updates/Upgrades; normalerweise habe ich die Festplatten nach Kauf immer sofort neu formatiert und partitioniert, was ich beim iBook eben aus Faulheit versäumt habe...)
     
  7. Umsteiger

    Umsteiger New Member

    Schönen Dank für die Info! Werde ich mal versuchen, die Dateien zu löschen!

    Zunächst bleiben die Einstellungen auch, wenn ich die Systemeinstellungen beende und danach wieder reinschaue. Aber im Laufe der Zeit (nach ein paar Minuten) schaue ich noch einmal nach und schon ist alles wieder weg...!

    Eigentlich dachte ich auch, dass das Gerät von alleine erkennen sollte, ob ich mit Batterie oder Netzanschluss arbeite und es sich so selbst dort einstellt.

    Na ja, wenn das nächste Update kommt, ist das vielleicht behoben...

    Umsteiger
     
  8. Lukas M.

    Lukas M. New Member

    Viele solcher Probleme sind leider "einmalig", treten also scheibar ohne ein klares Muster bei einigen Konfigurationen auf, bei anderen wiederum nicht. Ein OS Update ändert da möglicherweise wenig. Sogar das Gegenteil könnte eintreffen.

    So habe ich z.B. seit 10.1.5 -> 10.2.2 Upgrade Probleme mit Zeichensatzkodierung (Unicode) auf dem iBook, nicht aber auf der OS X Testpartition auf dem G4. Mittlerweile finde ich mich damit ab, dass ich mal bei Gelegenheit die Festplatte des iBooks neu formatieren werde, da ich dafür keine Erklärung/Lösung finde. (Es ist eben immer noch die Originalinstallation mit Updates/Upgrades; normalerweise habe ich die Festplatten nach Kauf immer sofort neu formatiert und partitioniert, was ich beim iBook eben aus Faulheit versäumt habe...)
     
  9. Umsteiger

    Umsteiger New Member

    Ich habe es zum Teil gelöst, das Problem mit den Einstellungen.

    Wenn man nach den nötigen Einstellungen die "Details" wieder ausblendet und dann erst das Programm "Systemeinstellungen" schließt, behält er wenigstens das Schema , z.B. "Eigene". Allerdings behält er immer noch nicht, ob ich "Netzteil" oder "Batterie" ausgewählt habe. Steht danach immer auf Netzteil. Ist aber nicht ganz so schlimm.

    Umsteiger
     
  10. Apfelsaft

    Apfelsaft New Member

    Hi,

    bootet dein Rechner auch unter OS 9?

    Dann schau da mal, ob erkannt wird, ob das Netzteil dranhängt oder nicht. Wenn er's unter OS9 auch nicht erkennt, könnte vielleicht ein Hardwarefehler vorliegen.

    Dann würde ich doch bei Apple mach nachfragen, denn wenn man viel unterwegs ist, nervt das doch sehr, wenn man immer umstellen muss...
     
  11. Umsteiger

    Umsteiger New Member

    Moin!

    OS X erkennt das Netzteil. Wenn ich mit Netzteil arbeite und es voll ist, steht in der Leiste oben bei der Akkuzeit "Am Netz angeschlossen". Also hat er das Netzteil auch erkannt. Ladevorgang verläuft auch einwandfrei.

    Nachdem ich herausbekommen habe, wie man OS X dazu bringt die Einstellungen zu behalten (was nicht normal sein kann), tippe ich eher auf ein Problem bei OS X. Aber ich probiere es gleich mal mit OS 9 aus und berichte!

    Umsteiger
     
  12. Umsteiger

    Umsteiger New Member

    Bericht!

    Also, unter OS 9 steht unter der Rubrik "Energie sparen" "Optimiert für Batterie", wenn ich mit Akku das iBook benutze. Funktioniert also, hat er automatisch ausgewählt. Nur nicht unter OS X!

    Aber wenn das ein Bug ist, sollte das doch schon mehreren Leuten aufgefallen sein, oder?!

    Umsteiger
     
  13. suj

    suj sammelt pixel.

    hmm, ich hab das immer auf "Automatisch" stehen. das macht der dann auch, wenn am Strom, dann bleibts länger an, wenn mit Akku, dann gehts schneller in den ruhezustand.

    Hast Du das auch mal probiert?
     
  14. Umsteiger

    Umsteiger New Member

    Nicht direkt. So lange habe ich noch nie abgewartet.
    Was steht denn bei den Details, wenn Du nur über den Akku läufst?! "Batterie", oder "Netzteil"? Bei mir steht da immer Netzteil und die Optionen sind dann unter den Details dafür eingestellt. Stelle ich das auf "Batterie" um, ändert sich diese Einstellung nach dem Beenden von Systemeinstellungen" wieder von alleine auf "Netzteil".

    Und ein ausgewähltes Schema "Automatisch", "Eigene", "Längste Batterielaufzeit", usw. bleibt nur, wenn ich die Detials nach der Auswahl geschlossen habe, sonst nicht.

    Umsteiger
     
  15. suj

    suj sammelt pixel.

    ööh. Ob bei Automatisch Netzteil oder Akku ausgewählt ist, ist ja egal. Es sucht sich das aus, was er gerade braucht (denke ich) Ist ja nur zum einstellen, weil "automaisch" :)

    Wenn ich zb Maximale Leistugng auswähle, behält er das auch ....

    meinst Du das?
     
  16. Umsteiger

    Umsteiger New Member

    Ja, das meine ich!

    Wenn die Details ausgeklappt sind, behält er auch diese Schemata nicht und springt auf "Automatisch" und Netzteil zurück. Klappe ich nach dem Einstellen die Details ein, behält er zumindest schon einmal das Schema mit ensprechenden Einstellungen (z.B. Optionen: Max. Prozessorleistung). Nur "Netzteil" ist immer ausgewählt (trotz Arbeit mit dem Akku) und die dementsprechnden Einstellungen stehen da wieder.

    Umsteiger
     
  17. suj

    suj sammelt pixel.

    Ja, aber das ist doch der Trick dabei. Du hast die Einstellungen auf Automatisch.

    Bei Netzteil bzw. Akku machst Du doch nur die Einstellungen für das jeweilige.

    Meines Wissens ist das aber nicht zum Überprüfen, was jetzt aktiv ist. (Weil: jaaa! Automatisch! Dein ibook erkennt was es hat und machen muss. Automatisch)

    OK?
     
  18. Umsteiger

    Umsteiger New Member

    Ja, das verstehe ich!
    Und wenn ich es auf "Eigene" stehen habe und nicht auf "Automatisch", erkennt der das dann auch selbst und stellt das nicht visuell um (mit Netzteil und Batterie meine ich)? OS 9 macht das nämlich! Wenn ich da nur die Batterie habe, taucht unter "Energie sparen" auch im Feld "Batterie" auf, habe ich das Netzteil dran, tacht da "Netzteil" auf. Und damit verknüpft steht der Schieberegler an seiner eingestellten Stelle.

    Daher verstehe ich das unter OS X nicht.

    Umsteiger
     
  19. suj

    suj sammelt pixel.

    ja ich denke dass der das dann auch automatisch erkennt.
    habe mir das unter 9 nie so angeschaut, weil ich das eigentlich nicht mehr nutze, aber es waren ja viele Kontrollfelder unter 9 "ausführlicher"

    8)
     

Diese Seite empfehlen