iCab demoliert Mac OS

Dieses Thema im Forum "Software" wurde erstellt von mackevin, 6. September 2001.

  1. mackevin

    mackevin Active Member

    Hallo zusammen,

    ich wollte jetzt auch ´mal "iCab" ausprobieren und hatte mir die derzeit aktuellste Version auf meinem iBook unter 9.1 instaliert. Als ich die Voreinstellungen (iCab) durchgearbeitet habe, stellte ich fest, daß der Cache für meinen Geschmack deutlich zu groß ist. Ich klickte also auf "löschen" und im Dialogmenü auf "Ja"/"OK" (oder dergl.).

    Jetzt fing die HD an zu rattern. Für die paar MB doch aber deutlich zu lange. Da ich abgelenkt ( iSub macht unter 9.2.1 Probleme am iMac mit iTunes)und müde war, wurde mir erst nach etlichen Minuten klar, daß etwas nicht stimmte. Abbruch des Prozesses nur durch komplett Ausschalten der iBooks. Apfel+Alt+ESC ohne Wirkung

    Das Resultat:

    Beim Starten des iBooks vergehen gute 5-8 Minuten, bis ich im Finder/Schreibtidch etwas anklicken kann. Der Scheibtisch erscheint zwar, ist aber im Prinzip "klinisch tot" und erwacht später aus seinem "Koma".

    Norten DiskDoctor hat mir daraufhin ersteinmal 3500(!) Dateien repariert.

    Hat jemand ´ne Idee, was da jetzt passiert ist? Wie bekomme ich meinen Rechner wieder schnell?

    Gruß
    mackevin
     
  2. eman

    eman New Member

    Ich habe neulich auch einen Cache mit 270 mb gelöscht. Das dauert ewig, obwohl ich über den Finder gelöscht habe (Cache-Ordner auf Papierkorb gezogen). Das kommt von der Aufsplittung in tausende kleine Gifs und Ordner und Unterordner mit wahnwitzigen Verzeichnisbäumen. (Siehe dazu auch http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=10516)
    Da Du den Löschvorgang abgebrochen hast, kann es sein das Norton die angefressenen Cach-Files reparieren wollte? "Mülle" doch einfach mal den Cache-Ordner komplett (zu finden in den Preferences/iCab) und schau ob sich etwas bessert....
     
  3. ede716167

    ede716167 New Member

    Hi,
    Du kannst iCab ja auch so einstellen, dass der Cache mit jedem Programmende gelöscht wird. Sonst gibt es noch ein nettes kleines Tool, iClean, mit dem kannst Du auch allen Datenmül von der HD entfernen. Hat bei mir aber noch nie länger als ein paar Sekunden gedauert.

    Gruss Andreas
     
  4. woS

    woS New Member

    Hallo mackevin,

    ich finde die Überschrift Deines Threads etwas übertrieben! Da bekommt man ja als begeisteter iCab-Nutzer richig Angst. Wenn hier irgendjemand Dein OS geschrottet hat, dann höchstens Du selbst. Daß der Mac nach einem derartigen Hammer (Auschalten des iBooks während eines Vorgangs) sein System erstmal checken muß und dafür ein paar Minuten braucht, ist ja wohl nichts ungewöhnliches und kann ja wohl kaum iCab angelastet werden. Und daß der Rechner zum löschen von 3500 Dateien sich ein paar Minuten Zeit nimmt, wundert mich auch nicht so sehr.
    Also wo ist das Problem?
    Ich bin trotz extensiver iCab-Nutzung ganz optimistisch, was die Zukunft meines Systems angeht.

    woS
     
  5. SRALPH

    SRALPH New Member

    gott sei gedankt,dass der iCab seid über einem jahrnicht mein einziger browser auf meinem alten g3 b& w mit mac os 9.x ist,man oh man,bin ich nur froh,ach ja,opera als zweitbrowser habe ich auch nicht-denn so viele beta-browser mit mac os,nein!
    RALPH
     
  6. mackevin

    mackevin Active Member

    Hallo woS,

    es ist zwar schon etwas her, daß ich diesen thread eröffnet habe, aber ich hatte in den letzten Wochen wenig Zeit.

    Zur Info:

    -Welcher Cache-Pfad eingetragen war, weiß ich nicht, es muß aber der der Standartinstalation gewesen sein.

    -Da ich mit iCab zum dem Zeitpunkt, als ich die Voreinstellungen durchgegangen bin, erst ein oder zwei Seiten betrachtet habe, kann der Cache nicht besonders voll gewesen sein. Ein Löschvorgang hätte daher in (maximal) wenigen Sekunden (nicht Minuten!) beendet sein müssen.

    - Die Dateien, die mir der "Disk Doctor" repariert hat, waren ausschließlich Systemdateien. Daher ist die Überschrift meines threads durchaus angebracht. Die Beschädigung der Dateien muß durch iCab erfolgt sein, da ich kurz vor der iCab Instalation noch die Festplatte von DD hab´ untersuchen lassen.

    -Das Warten, bis der Schreibtisch funktionsfähig ist, war keine einmalige Angelegenheit, wie es evetuell durch das abrupte Ausschalten erklärbar wäre, sondern permanent reproduzierbar. Aber selbst eine Untersuchung durch "Erste Hilfe" dauert nicht so lang. Diese ist außerdem vor dem Aufbau des Schreibtisches abgeschlossen.

    Geholfen hat die Neuinstalation des Mac OS (9.1). iCab werde ich erst dann wieder nutzen, wenn der Hersteller auch die Verantwortung für sein Werk übernimmt.Sebstverständlich wäre ich dann auch bereit, Geld für die Software zu bezahlen.

    Gruß
    mackevin
     
  7. SRALPH

    SRALPH New Member

    hi mackevin,
    hast du schon mal dein prob. direkt zu iCab gem@ilt,dass wäre nämlich das beste,damit der "angebliche"fehler behoben werden kann?
    RALPH
     
  8. mackevin

    mackevin Active Member

    Hallo RALPH,

    nee, hab´ ich nicht.

    Ich habe einen gut funktionierenden browser und keinen Bedarf an etwas neuem, so daß ich mir diese Mühe nicht machen werde.

    Es scheint außerdem, als ob der Fehler nur bei mir aufgetreten wäre. Bei allen anderen läuft iCab ja ohne Probleme.

    Gruß
    mackevin

    p.s.:

    "..."angebliche"fehler..."

    Der Fehler war da und sehr real. Die Reperatur war mit einem zeitintensiven Arbeitsaufwand verbunden. Solte es sich bei dem von mir beobachhteten Phänomen um eine gewollte Funktion handeln, umso schlimmer.
     
  9. SRALPH

    SRALPH New Member

    p.s.:

    "..."angebliche"fehler..."

    Der Fehler war da und sehr real. Die Reperatur war mit einem zeitintensiven Arbeitsaufwand verbunden. Solte es sich bei dem von mir beobachhteten Phänomen um eine gewollte Funktion handeln, umso schlimmer.

    ....wo der eigentliche fehler ist,hast du ja auch nicht direkt gefunden,du vermutest iCab,aber ich finde es beschämend,wenn du schon einen fehler gefunden hast und auch die auswirkung kennst,warum du dein prob. nicht kurz den entwicklern von iCab m@ilst,weil du durch deine m@il jemand anderes vor diesem missgeschick bewahren kannst,aber na ja.... gleichgültigkeit ist eine gute tugend,deswegen bleiben viele auch bei billy's stuff!
    RALPH
     
  10. mackevin

    mackevin Active Member

    RALPH,

    ich habe ein Program benutzt und im Anschluß daran eine Fehlfunktion festgestellt. Da ist es doch wohl nur logisch und vor allen Dingen legitim anzunehmen, daß diese spezielle Fehlfunktion auf genau das verwendete Program zurückzuführen ist. Insbesondere dann, wenn es sich um eine Beta-Version handelt. Der Hersteller wird schon seine Gründe dafür haben, sein Produkt als Beta zudeklarieren und die Verantwortung für sein Werk abzulehnen.

    "....wo der eigentliche fehler ist,hast du ja auch nicht direkt gefunden,"

    Wo der Fehler jetzt im Detail steckt kann ich natürlich nicht sagen, da ich kein Programierer bin und außer in "TurboPascal" keine Programm Codes lesen und verstehen kann. Wenn ich das könnte, würde ich mir meine Software selber schreiben und hätte keine Probleme mehr!

    "...weil du durch deine m@il jemand anderes vor diesem missgeschick bewahren kannst,..."

    Aus genau diesem Grund habe ich ja schließlich auch hier im Forum gepostet, da mit jemand anderes gewarnt ist.

    "aber na ja.... gleichgültigkeit ist eine gute tugend,deswegen bleiben viele
    auch bei billy's stuff!
    "

    Also jetzt wird es schon unverschämt! Ich sehe mich als Opfer einer Beta-Version und werde zum Täter erklärt.

    mackevin

    p.s.:
    @RALPH
    war nicht so gemeint!
     
  11. HansHund

    HansHund New Member

    habe eure diskussion nicht von anfang an verfolgt, aber möchte dennoch auch mal etwas zur ehrenrettung von icab sagen: ich benutze diesen browser seit geraumer zeit und obwohl (ist ja auch nur 'ne beta) man bis dato nicht auschließlich mit dem alternativbrowser arbeiten kann, hatte ich bis jetzt noch nie so wenig probleme wie mit dieser software. icab hat sich noch nie gegen meinen willen verabschiedet und arbeitet auch sonst fehlerfrei und schnell.
    das soll natürlich nicht heißen, dass ich an deinen problemen damit zweifele. bei mir ist es z.b. ie5, der meinen imac zur tickenden zeitbombe macht (trotz clean-install), was mir auch niemand erkären kann.

    bis dahin ... kay
     
  12. eman

    eman New Member

    @mackevin
    Ich kann Dein Reaktion verstehen. Ich hatte ein ähnliches Problem mit Outlook-E.: Das Starten dieses Programms hat mir immer ein anderes Prog zerschossen, das ich erst wieder funktionierte, nachdem ich die Festpaltte mit Nullstellen(!) überschrieben hatte.. :-(
    Was ein Ärger. Nach dem zweiten Supergau habe ich erst mal alle MS-Produkte von meiner Platte gelöscht. (Jetzt, nach einem Jahr, geht es wieder, nur weiß ich leider nicht woran es lag!?)

    Was mich aber an der iCab-Geschichte wundert, dass hier, im Gegesatz zu MS-IE und OE, keine Schriften, Libs, Erweiterungen, etc, installiert werden, die mir Deinem System in Konflikt geraten könnten. Man kann hier noch nicht mal von Installation reden, da lediglich ein Ordner mit dem App angelegt wird. Also muss das Programm ansich schon "corrupted" gewesen sein, wenn es gleich Dein System zerschießt. Wahrscheinlich ist nur speziell Deine Kopie des Programms kaputt, anderst kann ich es mir nicht erklären, wieso dieser Fall sonst noch nicht aufgetreten ist.
     
  13. SRALPH

    SRALPH New Member

    hi mackevin,

    da du mac os 9.2.1 laufen hast,könnte es auch sein,dass deine version von iCab noch nicht unter diesem mac os läuft?
    wie gesagt,ich nutze iCab seit über ein jahr ausschliesslich und seit paar monaten hin und wieder opera,deswegen kann ich dein prob. nicht so ganz verstehen.
    hast du die möglichkeit eines backups?
    wenn ja,dann könntest du ja eins machen und dann noch mal einen "sauberen?" installer von iCab saugen und testen!?!?
    auch ich habe ein tool,was meinen puls bei einem update immer schneller schlagen lässt,aber dies ist immer eine finale version :)
    RALPH
     
  14. mackevin

    mackevin Active Member

    Hallo RALPH,

    erst einmal Entschuldigung für die Anfeindung weiter oben. Es ist nur so, daß mir das Programm sehr viel Arbeit bereitet hat und ich deswegen etwas gereitzt war.

    Aber zurück zu den Fakten:

    "ich wollte jetzt auch ´mal "iCab" ausprobieren und hatte mir die derzeit aktuellste Version auf meinem iBook unter 9.1 instaliert."
    (Quelle: ganz oben)

    Grundsätzlich bin ich ein großer Freund von Nieschenprodukten. Deshalb hab´ ich ja auch einen Mac. Wenn mir die Dinge aber Probleme in Größenordnungen bereiten, denen ich nicht mehr Herr werden kann, verwende ich sie halt nicht mehr. Im Falle von iCab ist das eigentlich schade, da ich bisher nur gutes über das Programm gehört habe. 4 MB sprechen auch eine klare Sprache. Schlankes Programm! Aber ein gebranntes Kind scheut halt Feuer. Im Zeitalter niedrigster RAM-Preise ist es für mich aber kein Problem mit netscape 4.5 zu abeiten.

    Außerdem habe ich nach zwei kurzen Ausflügen nach 9.2.1 so oft das OS wieder neu instalieren müßen, daß ich jetzt einfach kein Risiko mehr eingehen möchte.

    "Never change a running System!"

    Gruß
    mackevin
     
  15. Maccer

    Maccer Gast

    Wenn wir grade bei iCab und cache sind...

    Ich habe das Problem, dass ich mit dem Ding einfach auf dauer nicht surfen kann!
    Wenn man so mit iCab surft, hört man starke Festplatten zugriffen, welche das System merklick langsam machen, auch kann man keine mp3 im Hintergrund "flüssig" abspielen (ständig aussetzer).

    Es scheint nich möglich zu sein, den Cache vollständig auszuschalten, ein wert bleibt immer auf mind. 1 MB. Ich weiss es ja nicht sicher, aber ich bin mal davon ausgegangen,dass es der cache des iCab ist, der Festplatten zugriffe tätigt.

    Wie kann man das Ausschalten
     
  16. mackevin

    mackevin Active Member

    Hallo Maccer,

    haßt Du das gleiche Geräusch eigentlich auch dann, wenn Du über Sherlock im Internet suchst?

    Ich finde das nämlich immer wieder faszinierend, wie die Festplatte rattert, wenn Sherlock aktiv ist. Bei mir auch dann noch, wenn die Suchabfrage schon längst abgeschlossen ist. Hab´mich auch schon oft gefragt, ob das normal ist, bzw. wenn ja, was da die ganze Zeit so geschrieben wird (Norten DiskLight zeigt das an).

    Gruß
    mackevin
     
  17. ede716167

    ede716167 New Member

    Hi, hast Du vielleicht "Volumes indizieren" eingeschaltet? Das könnte die Festplattenaktivität erklären. Falls das im Hintergrund geschieht. Weiss allerdings nicht, ob das möglich ist.

    cu Andreas

    PS
    Die Überschrift Deines Threads ist wirklich etwas heftig! Aber ich möchte das Thema nicht wieder aufwärmen!!!
     
  18. mackevin

    mackevin Active Member

    Nein, HD indizieren ist es nicht. Die Festplattenaktivität (Schreiben-Symbol von Norten DiskLight) tritt beim Suchen mit Sherlock im Internet auf.

    Beim Indizieren, daß ich nur manuell vorneheme, erscheint ja ein Rahmen im Monitor.

    3500 beschädigte Systemdateien sprechen eine klare Sprache und hätten viel weitreichendere Formulierungen zugelassen. Das nachfolgende Performance - Defizit sowieso.

    Gruß
    mackevin
     
  19. eman

    eman New Member

    @Maccer,
    ja iCab lädt die schon mal besuchten Seiten immer aus dem Cache, wenn Du über Bookmarks oder andere Lesezeichen gehst. Was ich allerdings als Vorteil empfinde. Gerade hier im Forum ändert sich somit die Zahl der neuen Postings erst wenn man "neu laden" oder "gelesen" klickt. Damit behält man die Übersicht. Woanderst könnte es auch ein Nachteil sein,...mhm... mir fällt nur kein Beispiel ein,....vielleicht, weil ich sonst nirgendwo surfe?...*g*
     
  20. SRALPH

    SRALPH New Member

    so langsam aber sicher muss ich wirklich einen geilen mac haben,weil ich dieses prob. auch nicht kenne,ich habe sehr häufig folgende tools gleichzeitig laufen ohne prob.(!!!!):

    audion /vollversion (live-stream bzw. mp3 vom schreibtisch aus)
    icab / beta
    eudora / beta
    mactella /beta

    g3 400mhz b&w mac os 9.1,417mb,20gb maxtor-platte

    RALPH

    p.s.: ich habe jetzt auch ein prob. mit iCab version 2.5.3,nämlich mit der hotlist,ich kann einträge bzw. ordner nicht mehr per drag & drop versetzen,habe ich da irgendwo etwas falsch eingestellt,weil ich dies erst seit dieser version kenne?

    RALPH
     

Diese Seite empfehlen