iCab-Fehlermeldung des MW-Forums

Dieses Thema im Forum "Software" wurde erstellt von ede716167, 29. Juni 2001.

  1. ede716167

    ede716167 New Member

    Hi,
    ich hatte in den iCab Einstellungen >Netzwerk "URL Access" für HTTP verwenden< angeklickt. Das führte zu einer Fehlermeldung, wenn ich hier etwas schreiben wollte. Und zwar "..nicht mit dem korrektem Referer gesendet". Wer das gleiche Prob hat, "Häckchen" weg und es geht wieder.

    Andreas
     
  2. DonRene

    DonRene New Member

    hatt ich auch schon ;-)
     
  3. ede716167

    ede716167 New Member

    Hast Du auch so lange gesucht wie ich?
    Hatte schon OmniWeb installiert unter X. Dabei entdeckt, das der auch nicht schlecht ist :)

    cu Andreas
     
  4. DonRene

    DonRene New Member

    ich habe icab schon länger und mal was geändert, dann gings nicht mehr im forum. habs dann schnell gefunden
     
  5. ede716167

    ede716167 New Member

    Mich hat erst irritiert, das ich sonst nirgenwo Probleme hatte, unter 9.1 habe ich iCab auch neben IE laufen. Habe aber diese Einstellung beim Vergleich übersehen. Naja, nun geht's erfreulicherweise wieder. Ist nämlich mein Lieblings-Browser. Ich mag die Filterfunktionen sehr, fast keine Werbung. Voll geil *g*

    cu Andreas
     
  6. eman

    eman New Member

    ...auch mein Lieblings-Browser ;-)
    Cockies nach Domains verwalten, Bilder filtern etc., ist schon 'ne tolle Sache.
    Aber langsam sollte sich mal in Bezug auf Java etwas tun. Immer mehr Seiten (nicht nur kommerzielle) setzten auf Java-Navigation. Wenn 50% des Webs mit dem Browser nicht zugänglich ist, hat er seine eigentliche Aufgabe verfehlt :-(
    (ausserdem ärgert es mich, das ich immer wieder (und öfter) den Explorer starten muss. Schande!)
     
  7. ede716167

    ede716167 New Member

    Yo, stimme Dir zu.
    Java ist wirklich ärgerlich in iCab. Bis zum nächsten Release dauert's ja auch noch :-((
    Hoffentlich haben die dann Java funktionsfähig, sonst isser nicht mehr konkurenzfähig. Wär jammerschade.

    cu Andreas
     
  8. DonRene

    DonRene New Member

    das gibts ja auch noch nicht so lange, deswegen hab ichs ja auch mal ausgeklickt.

    ic findie darstellung könnte etwas netter sein, is schon viel besser geworden. wer sollte manche seiten nicht so eigenwillig anzeigen.

    schaul mal http://www.freenet.de da zieht er das teil oben unterm kopf der seite über das ganze fenster in der breite.

    und manche seiten siehst du halt garnicht
     
  9. eman

    eman New Member

    Ja, warum das weite Feld des Browsens Microsoft überlassen? Mit Java gäbe es kaum einen Grund, einen anderen Browser zu benutzen. (Ausser siehe DonRene unten)
     
  10. SRALPH

    SRALPH New Member

    seit über einem jahr mein einizger browser auf dem mac,na ja.....
    verbesserung gibt es noch einige,aber ich denke mal,dass das entwicklungsteam mehr in den browser für mac os x investiert,denn dort werden die karten neu gemischt und vielleicht schaffen jetzt die meisten mac-user den sprung weg von ie !
    RALPH
     
  11. ede716167

    ede716167 New Member

    Hi,
    ich hatte in den iCab Einstellungen >Netzwerk "URL Access" für HTTP verwenden< angeklickt. Das führte zu einer Fehlermeldung, wenn ich hier etwas schreiben wollte. Und zwar "..nicht mit dem korrektem Referer gesendet". Wer das gleiche Prob hat, "Häckchen" weg und es geht wieder.

    Andreas
     
  12. DonRene

    DonRene New Member

    hatt ich auch schon ;-)
     
  13. ede716167

    ede716167 New Member

    Hast Du auch so lange gesucht wie ich?
    Hatte schon OmniWeb installiert unter X. Dabei entdeckt, das der auch nicht schlecht ist :)

    cu Andreas
     
  14. DonRene

    DonRene New Member

    ich habe icab schon länger und mal was geändert, dann gings nicht mehr im forum. habs dann schnell gefunden
     
  15. ede716167

    ede716167 New Member

    Mich hat erst irritiert, das ich sonst nirgenwo Probleme hatte, unter 9.1 habe ich iCab auch neben IE laufen. Habe aber diese Einstellung beim Vergleich übersehen. Naja, nun geht's erfreulicherweise wieder. Ist nämlich mein Lieblings-Browser. Ich mag die Filterfunktionen sehr, fast keine Werbung. Voll geil *g*

    cu Andreas
     
  16. eman

    eman New Member

    ...auch mein Lieblings-Browser ;-)
    Cockies nach Domains verwalten, Bilder filtern etc., ist schon 'ne tolle Sache.
    Aber langsam sollte sich mal in Bezug auf Java etwas tun. Immer mehr Seiten (nicht nur kommerzielle) setzten auf Java-Navigation. Wenn 50% des Webs mit dem Browser nicht zugänglich ist, hat er seine eigentliche Aufgabe verfehlt :-(
    (ausserdem ärgert es mich, das ich immer wieder (und öfter) den Explorer starten muss. Schande!)
     
  17. ede716167

    ede716167 New Member

    Yo, stimme Dir zu.
    Java ist wirklich ärgerlich in iCab. Bis zum nächsten Release dauert's ja auch noch :-((
    Hoffentlich haben die dann Java funktionsfähig, sonst isser nicht mehr konkurenzfähig. Wär jammerschade.

    cu Andreas
     
  18. DonRene

    DonRene New Member

    das gibts ja auch noch nicht so lange, deswegen hab ichs ja auch mal ausgeklickt.

    ic findie darstellung könnte etwas netter sein, is schon viel besser geworden. wer sollte manche seiten nicht so eigenwillig anzeigen.

    schaul mal http://www.freenet.de da zieht er das teil oben unterm kopf der seite über das ganze fenster in der breite.

    und manche seiten siehst du halt garnicht
     
  19. eman

    eman New Member

    Ja, warum das weite Feld des Browsens Microsoft überlassen? Mit Java gäbe es kaum einen Grund, einen anderen Browser zu benutzen. (Ausser siehe DonRene unten)
     
  20. SRALPH

    SRALPH New Member

    seit über einem jahr mein einizger browser auf dem mac,na ja.....
    verbesserung gibt es noch einige,aber ich denke mal,dass das entwicklungsteam mehr in den browser für mac os x investiert,denn dort werden die karten neu gemischt und vielleicht schaffen jetzt die meisten mac-user den sprung weg von ie !
    RALPH
     

Diese Seite empfehlen