iCab...

Dieses Thema im Forum "Hardware" wurde erstellt von MacLefty, 28. Januar 2002.

  1. MacLefty

    MacLefty New Member

    ich ma' lucki-lucki machen.Geit nich !
    >>Achtung,Diese Datei kann iCab nicht lesen.Tragen sie Dateityp im Internet Kontrollfeld,Zuweisungen,ein.<<
    Finde Zuweisungen nicht im Internet - Kontrollfeld .
    Was soll ich da eintragen ?

    Nehme den SIR zurück.Ihr dürft wieder Knappe sagen !

    ersma,tschüß,lefty...

    (Wenigstens konnte ich meinen Standardbrowser mal selbst installieren.Fühl mich immer noch wie -Kopf drei Tage im Pattex Eimer -)...
     
  2. MacLefty

    MacLefty New Member

    ich ma' lucki-lucki machen.Geit nich !
    >>Achtung,Diese Datei kann iCab nicht lesen.Tragen sie Dateityp im Internet Kontrollfeld,Zuweisungen,ein.<<
    Finde Zuweisungen nicht im Internet - Kontrollfeld .
    Was soll ich da eintragen ?

    Nehme den SIR zurück.Ihr dürft wieder Knappe sagen !

    ersma,tschüß,lefty...

    (Wenigstens konnte ich meinen Standardbrowser mal selbst installieren.Fühl mich immer noch wie -Kopf drei Tage im Pattex Eimer -)...
     
  3. SRALPH

    SRALPH New Member

    diese frage habe ich auch schon gestellt und bis jetzt noch keinen tipp.....
     
  4. user

    user New Member

    Hallo,
    ich weis nicht ob man dieses Problem iCab zuordnen soll. klar der hinweis auf das Kontrollfeld Internet zuweisungen ist quatsch weil ich das auch noch nicht gefunden habe. was aber passiert ist meiner meinung nach folgendes - wenn man einen download einer zum beispiel .dmg datei macht kann X oder iCab diese datei nicht zuordnen und X ordnet sie deshalb dem erzeugenden Programm zu. dadurch wir diese datei natürlich auch bei einem doppelklick wieder mit iCab geöffnet, was bei .dmg natürlich nicht geht. abhilfe verschaft da nur der Stuffit Expander (im Dock), einmal draufziehen und man kann mit der datei etwas anfangen. oder bei .dmg die datei einmal im terminal mit cp copieren - dann wird die resorce vernichtet und x macht eine neue richtige.
     
  5. MaximumChill

    MaximumChill New Member

    Hi

    geh mal in die Information der Datei (Apfel+i) und dann auf Programm zum öffnen. Stell da bei .dmg Disc Copy als Programm zum öffen ein und klick auf alles Ändern. (Bei anderem Sufix das entsprechende Prog. einstellen)
    greez
     
  6. user

    user New Member

    Danke!
     
  7. MacLefty

    MacLefty New Member

    ich ma' lucki-lucki machen.Geit nich !
    >>Achtung,Diese Datei kann iCab nicht lesen.Tragen sie Dateityp im Internet Kontrollfeld,Zuweisungen,ein.<<
    Finde Zuweisungen nicht im Internet - Kontrollfeld .
    Was soll ich da eintragen ?

    Nehme den SIR zurück.Ihr dürft wieder Knappe sagen !

    ersma,tschüß,lefty...

    (Wenigstens konnte ich meinen Standardbrowser mal selbst installieren.Fühl mich immer noch wie -Kopf drei Tage im Pattex Eimer -)...
     
  8. SRALPH

    SRALPH New Member

    diese frage habe ich auch schon gestellt und bis jetzt noch keinen tipp.....
     
  9. user

    user New Member

    Hallo,
    ich weis nicht ob man dieses Problem iCab zuordnen soll. klar der hinweis auf das Kontrollfeld Internet zuweisungen ist quatsch weil ich das auch noch nicht gefunden habe. was aber passiert ist meiner meinung nach folgendes - wenn man einen download einer zum beispiel .dmg datei macht kann X oder iCab diese datei nicht zuordnen und X ordnet sie deshalb dem erzeugenden Programm zu. dadurch wir diese datei natürlich auch bei einem doppelklick wieder mit iCab geöffnet, was bei .dmg natürlich nicht geht. abhilfe verschaft da nur der Stuffit Expander (im Dock), einmal draufziehen und man kann mit der datei etwas anfangen. oder bei .dmg die datei einmal im terminal mit cp copieren - dann wird die resorce vernichtet und x macht eine neue richtige.
     
  10. MaximumChill

    MaximumChill New Member

    Hi

    geh mal in die Information der Datei (Apfel+i) und dann auf Programm zum öffnen. Stell da bei .dmg Disc Copy als Programm zum öffen ein und klick auf alles Ändern. (Bei anderem Sufix das entsprechende Prog. einstellen)
    greez
     
  11. user

    user New Member

    Danke!
     
  12. MacLefty

    MacLefty New Member

    Schade,

    ...unter Befehl/I finde ich nicht den >>Programm öffnen<<.Wo kann ich denn da : dmg Disk Copy , einsetzen ?

    ersma,tschüß,lefty
     
  13. MaximumChill

    MaximumChill New Member

    Hi again,
    Bei mir kann man in einer Liste (Aufklappbar), die Standartmässig auf Allgemeine Information steht, "Programm zum öffnen" auswählen. Ist die Option nicht da oder was ist dein Problem?
    greez
     
  14. SRALPH

    SRALPH New Member

    diese auswahl habe ich aber auch nicht,merkwürdig!?!
    RALPH
     
  15. SRALPH

    SRALPH New Member

    diese auswahl habe ich aber auch nicht,merkwürdig!?!
    RALPH
     

Diese Seite empfehlen