1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

iCal: Probleme bei Installation

Dieses Thema im Forum "Software" wurde erstellt von Gabor, 15. April 2003.

  1. Gabor

    Gabor New Member

    Sorry, wenn ich nochmals mit Installtionsproblemen von iCal komme.

    Aber bei der Installation heisst es immer, es brauche 10.2.2 oder neuer.

    Ich habe aber 10.2 auf der Kiste (iBook, 500 MHZ, G3)und habe auch mal kürzlich eine Software-Aktualisierung durchgeführt. Dabei habe ich aber nicht alles ausgewählt. Updates für iPod z.Bsp. habe ich wegegelassen.

    Oder habe ich tatsächlich nicht 10.2.2, sondern "nur" 10.2.1??

    Wo kann ich das nachschauen?
     
  2. hi2hello

    hi2hello New Member

    apfel menü - über diesen mac

    da findest du die systemversion
     
  3. Gabor

    Gabor New Member

    Danke!

    Habe aber inzwischen 10.2.5 heruntergeladen. Damit konnte ich die Installation erfolgreich durchführen.

    Anscheindend läuft iCal nur mit 10.2.5. - oder zumindest jene Version von iCal, die auf der Website von Apple verfügbar ist

    Ehrlich gesagt, finde ich das etwas mühsam, wenn man für jede Software immer die neuesten Updates braucht...

    Zum Glück habe ich aber einen Breitband-Zugang. Ansonsten wäre die Telefonrechnung ziemlich arg strapaziert worden.
     
  4. Gabor

    Gabor New Member

    Sorry, wenn ich nochmals mit Installtionsproblemen von iCal komme.

    Aber bei der Installation heisst es immer, es brauche 10.2.2 oder neuer.

    Ich habe aber 10.2 auf der Kiste (iBook, 500 MHZ, G3)und habe auch mal kürzlich eine Software-Aktualisierung durchgeführt. Dabei habe ich aber nicht alles ausgewählt. Updates für iPod z.Bsp. habe ich wegegelassen.

    Oder habe ich tatsächlich nicht 10.2.2, sondern "nur" 10.2.1??

    Wo kann ich das nachschauen?
     
  5. hi2hello

    hi2hello New Member

    apfel menü - über diesen mac

    da findest du die systemversion
     
  6. Gabor

    Gabor New Member

    Danke!

    Habe aber inzwischen 10.2.5 heruntergeladen. Damit konnte ich die Installation erfolgreich durchführen.

    Anscheindend läuft iCal nur mit 10.2.5. - oder zumindest jene Version von iCal, die auf der Website von Apple verfügbar ist

    Ehrlich gesagt, finde ich das etwas mühsam, wenn man für jede Software immer die neuesten Updates braucht...

    Zum Glück habe ich aber einen Breitband-Zugang. Ansonsten wäre die Telefonrechnung ziemlich arg strapaziert worden.
     

Diese Seite empfehlen