ical unter 10.1.5???

Dieses Thema im Forum "Software" wurde erstellt von Hyperhendrik, 30. September 2002.

  1. Hyperhendrik

    Hyperhendrik New Member

    moin!

    hat schon jemand den weg um das 10.2-upgrade herum gefunden? das mit den beigen g3s hat schliesslich auch gefunzt.

    achja, bitte keine antworten nach dem motto: "nee, ich nicht", oder "auf der packung steht aber"...

    Danke, Hendrik
     
  2. MacGhost

    MacGhost Active Member

    >das mit den beigen g3s hat schliesslich auch gefunzt.<
    Auch da geht Jaguar und es ist nunmal Vorraussetzung auch wenn es Dir nicht passt.

    "auf der packung steht aber"
    Gibt dafür keine Packung !
     
  3. Hyperhendrik

    Hyperhendrik New Member

    hat noch jemand was inhaltliches beizutragen? also, etwas, was sich mit dem inhalt meines schreibens auseinandersetzt? jemand, der ahnung hat?

    mann, ist das albern hier.
     
  4. MacGhost

    MacGhost Active Member

    >hat noch jemand was inhaltliches beizutragen? also, etwas, was sich mit dem inhalt meines schreibens auseinandersetzt?<
    Wer lesen kann ist stark im Vorteil, denn Du kannst X.2 auf beigen G3s installieren, aber der Ahnungslose bist Du wohl eher. Oder warum versuchst Du nicht die Applikation auf die die X.1.x Platte zu schieben und dort zu starten oder da gab es auch für X ein Tool bei Versiontracker, was manche Installer zerlegen kann und versuchst es dann zu Fuß an die Orte zu verschieben die im Script angegeben sind.
    Zudem dumme Frage und trotzdem sachliche Antwort.

    >jemand, der ahnung hat? <
    Mit der Ahnung scheint bei Dir das Problem zu sein.
     
  5. MacGhost

    MacGhost Active Member

    >mann, ist das albern hier. <
    Hast doch den Anfang gemacht ;-)

    PS: Noch ein kleiner Tip, man stolpert nicht in ein Forum herein und fragt als erstes wie man Software knacken kann.
     
  6. quick

    quick New Member

    &gt; <TT> jemand, der ahnung hat?</TT>

    ja
     
  7. MacGhost

    MacGhost Active Member

    Ah da bist Du ja, vielleicht hast Du ja Ahnung und kannst ihm helfen.

    Vielleicht zuerst beim Thema: Wie verhalte ich mich im Netz ?

    Joern
     
  8. Hyperhendrik

    Hyperhendrik New Member

    jungs, ich will nur wissen, ob das möglich ist. hier steht ein ganzer haufen rechner, und nur wenn die software was taugt, dann bekommen wir hier KEINE MS-DOSen, KEIN OUTOOK für Exchange. Ich sehe aber nicht ein, was an meiner Anfrage verbotenes dran sein sollte, ich sehe mich beim besten willen auch nicht als Software-Knacker. Bei uns kann die BSA rein- und wieder rauslaufen.

    Ich würds halt gerne testen, weil es mir immer schwerer fällt, unseren System-Administrator von der Notwendigkeit von macs zu überzeugen. Und ein solches Programm wäre schon ein guter Schritt, die macs zu behalten. Anfällig wie PCs sind sie allemal.

    Wäre die erste Antwort auf mein Posting auch nicht grob unfreundlich (nach dem Motto: "wenn es dir nicht passt..." eine ganz klare übersetzung von: "Kannst du nicht lesen, was tust du hier eigentlich") gewesen, hätte ich auch bestimmt nichts gesagt. Ich hatte bisher immer den Eindruck, Mac-User seien irgendwie die netteren Nutzer, weil am Rand der Software-Szene. Ich sollte meinen Eindruck revidieren. Hier gehts nicht anders zu als im Heise-Forum.

    Es tut mir leid, die erlauchten Herrschaften gestört zu haben. Dieses Forum könnt ihr geschenkt bekommen, ich werde euch hier bestimmt nicht mehr belästigen.
     
  9. quick

    quick New Member

    auf der packung steht aber' nix ...
    Q
     
  10. mac_the_mighty

    mac_the_mighty New Member

    man findet schon seltsame leute.
    warum hat er die dumme applikation nicht einfach ausprobiert? wir werden es nie erfahren...
     
  11. joerch

    joerch New Member

    mensch - benehmt euch doch...

    wie war die frage eigentlich nochmal ?
    Du bekommst den jaguar auf jeden fall auch auf nem G3 um laufen - wenn das die frage war...

    joerch
     
  12. Hyperhendrik

    Hyperhendrik New Member

    weil ich noch niemanden zum kauf von 10.2 überreden konnte. und das werde ich auch nicht mehr, wenn keiner diese software kauft. ich werde bestimmt nicht privat dahergehen und 10.2 kaufen, nur um den anderen dieses ical zu präsentieren. so weit geht die liebe zum mac nun auch nicht.
     
  13. joerch

    joerch New Member

    huch - erst lesen, dann schreiben / ical setzt X.2 vorraus...
     
  14. Hyperhendrik

    Hyperhendrik New Member

    mir ging es darum, einen grund für den fortbestand der paar macs hier zu finden. ical zu probieren und vorzuführen, ohne dafür gleich 10.2 kaufen zu müssen.

    aber wenn ich mir die herren hier so anhöre, gibt es KEINEN grund mehr, zu diesem elitären zirkel der mac-nutzer gehören zu wollen.

    schade.
     
  15. mac_the_mighty

    mac_the_mighty New Member

    aber scheinbar nutzt ihr doch 10.1.5, hast du denn mal versucht, ical dort laufen zu lassen?

    ausserdem ist ical nicht gerade der weisheit letzter schluss, weshalb ich doch bezweifle, daß jemand nur aufgrund dieses tools einen mac benutzt.
     
  16. mac_the_mighty

    mac_the_mighty New Member

    abgesehen davon: stell die frage sonst mal ins x-brett, da gehört sie eigentlich hin, und da finden sich auch mehr x-user.
     
  17. MacGhost

    MacGhost Active Member

    &gt;Bei uns kann die BSA rein- und wieder rauslaufen. &lt;
    Dann nicht mehr, denn in den Lizenzvereinbarungen steht drin das Du die Software nicht verändern darfst. Und wenn Du die Systemvorraussetzungen durch Manipulation umgehst ist das der Fall.

    &gt;Hier gehts nicht anders zu als im Heise-Forum.&lt;
    Das halte ich für ein Gerücht, hier wird lange nicht so geflamt und dünnes erzählt von Möchtegern Linuxadmins.
     
  18. Hyperhendrik

    Hyperhendrik New Member

    danke für die auskunft.

    das war eigentlich auch die sorte antwort, die ich mir erhofft hatte. wenn auch nicht der inhalt. aber was solls, jetzt muss ich wenigstens nicht mehr suchen.

    Danke.
     
  19. MacGhost

    MacGhost Active Member

    Und ical setzt es nicht nur vorraus weil es ein neues System ist, sondern weil Änderungen seit X.1.x in der Architektur des Systems vorgenommen wurden.

    Zur Info es läßt sich nicht verschieben und dann auf X.1.x ausführen.

    Und für professionelle Betriebe wird es wohl nichts anderes geben als Exchange/Outlook oder Lotus oder Novell Groupware.
    Aber für Exchange und Lotus gibt es auch Macclients.
     
  20. quick

    quick New Member

    muss man da was kaufen? :)
     

Diese Seite empfehlen