ICal verlangt 10.2, obwohl ich 10.2 habe

Dieses Thema im Forum "Software" wurde erstellt von Gabor, 11. April 2003.

  1. Gabor

    Gabor New Member

    habe 10.2 installiert.

    Nun habe ich noch iCal von Apple runtergeladen (Warum ist das eigentlich nicht mit auf der Installation-CD von 10.2?).

    Bei der Installation von iCal kommt aber die Meldung "Es brauche 10.2".

    Wenn ich unter "über diesen Mac" nachschaue kommt ein Fenster, in welchem steht, dass ich 10.2 habe.

    Weiss jemand Rat?

    Danke im Voraus!
     
  2. Spiderman

    Spiderman New Member

    Howdy,

    Alle aktuellen Patches installiert?
     
  3. Gabor

    Gabor New Member

    Sorry, was sind patches?
     
  4. Spiderman

    Spiderman New Member

    Updates, Bugfixes...
    Kein Problem :)
     
  5. Gabor

    Gabor New Member

    habe mal "Software aktualisieren" betätigt und lade nun zwei updates runter.

    Die anderen wie airport oder combo habe ich aber weggelassen, da ich diese Hardware sowieso nicht habe.

    Auf apple.de hat es ja unter downloads noch einen Link mit einem update zu 10.2.

    Kann man das System auch dort updaten?

    Sorry die vielen Fragen, aber ich bin immer noch Novize!
     
  6. Spiderman

    Spiderman New Member

    Ich selber nutze das 10.2 noch nicht, ich kann Dir also nicht genau sagen was Dir fehlt, aber ich schätze es wird einfach nur daran liegen...

    Sollte gehen.

    Kein Problem ich auch fast... :)
     

Diese Seite empfehlen