Ich benötige Tipps zur Reparatur

Dieses Thema im Forum "Hardware" wurde erstellt von artes, 20. September 2003.

  1. artes

    artes Gast

    Hallo,

    Ich hab jetzt wieder Zeit gefunden, an meinem G4 zu basteln.

    Hier noch mal kurz das Problem: nach kurzer Zeit bleibt die Maus hängen, teilweise schon beim Booten.
    Die Hardwaretest-CD findet keine Hardwarefehler oder bleibt hängen.
    Rechner: Dual 867MHz MMD, Verax Lüfterset M10+M11.

    Mögliche Fehlerquellen:
    - Grafikkarte
    - Netzteil
    - Prozessoren
    - Prozessorlüfter
    - Mainboard
    - Ram - Speicher
    - Festplatte

    Problembeseitigung: AUstausch der Einzelteile nach Verdacht.

    Getestet und für gut befunden wurden:
    - Netzteil
    - Ramspeicher
    - Prozessorlüfter

    Die Grafikkarte scheidet meiner Meinung nach auch als Fehlerquelle aus, weil sich die verschiedenen Ram-Bausteine unterschiedlich verhalten. Läge es an der Grafikkarte, hätten die Ram-Bausteine keinen Einfluss.

    Die Festplatte scheidet eigentlich auch aus, da der Hardwaretest auch mit defekter Festplatte durchlaufen müsste. Trotzdem möchte ich die Festplatte testen, in dem ich sie gegen eine andere austausche, auf der sich kein OS befindet.
    Frage: Wenn ich das tue, was sagt der Rechner, wenn er kein OS vorfindet?

    Bleibt nur noch übrig: Mainboard und Prozessoren als Fehlerquelle.
    Da ich eine Bauanleitung habe, ist der Austausch des Mainboards kein Problem. Wer hat in seinem Rechner ein Austauschmainboard und wo bekommt man es?

    Vielen Dank.
    Grüße
     
  2. artes

    artes Gast

    Ergänzung: Hab ich was bei "mögliche Fehlerquellen" vergessen?
     
  3. Macci

    Macci ausgewandert.

    hast du mal ne andere Maus probiert? Klingt einfacher...:wink:
     
  4. artes

    artes Gast

    Danke.
    Ne andere Maus hab ich nicht.
    Wie wär's ohne? Geht das auch?
    Nee, ne kaputte Maus hätte der Hardwarecheck finden müssen.
     
  5. Macci

    Macci ausgewandert.

    hätte er? schließ doch mal ne Maus von nem Freund/Kollegen an die einen USB-Port an...der Hardware-Check überprüft nur die internen Schnittstellen, keine externe Maus...
     
  6. artes

    artes Gast

    Hallo,

    Ich hab jetzt wieder Zeit gefunden, an meinem G4 zu basteln.

    Hier noch mal kurz das Problem: nach kurzer Zeit bleibt die Maus hängen, teilweise schon beim Booten.
    Die Hardwaretest-CD findet keine Hardwarefehler oder bleibt hängen.
    Rechner: Dual 867MHz MMD, Verax Lüfterset M10+M11.

    Mögliche Fehlerquellen:
    - Grafikkarte
    - Netzteil
    - Prozessoren
    - Prozessorlüfter
    - Mainboard
    - Ram - Speicher
    - Festplatte

    Problembeseitigung: AUstausch der Einzelteile nach Verdacht.

    Getestet und für gut befunden wurden:
    - Netzteil
    - Ramspeicher
    - Prozessorlüfter

    Die Grafikkarte scheidet meiner Meinung nach auch als Fehlerquelle aus, weil sich die verschiedenen Ram-Bausteine unterschiedlich verhalten. Läge es an der Grafikkarte, hätten die Ram-Bausteine keinen Einfluss.

    Die Festplatte scheidet eigentlich auch aus, da der Hardwaretest auch mit defekter Festplatte durchlaufen müsste. Trotzdem möchte ich die Festplatte testen, in dem ich sie gegen eine andere austausche, auf der sich kein OS befindet.
    Frage: Wenn ich das tue, was sagt der Rechner, wenn er kein OS vorfindet?

    Bleibt nur noch übrig: Mainboard und Prozessoren als Fehlerquelle.
    Da ich eine Bauanleitung habe, ist der Austausch des Mainboards kein Problem. Wer hat in seinem Rechner ein Austauschmainboard und wo bekommt man es?

    Vielen Dank.
    Grüße
     
  7. artes

    artes Gast

    Ergänzung: Hab ich was bei "mögliche Fehlerquellen" vergessen?
     
  8. Macci

    Macci ausgewandert.

    hast du mal ne andere Maus probiert? Klingt einfacher...:wink:
     
  9. artes

    artes Gast

    Danke.
    Ne andere Maus hab ich nicht.
    Wie wär's ohne? Geht das auch?
    Nee, ne kaputte Maus hätte der Hardwarecheck finden müssen.
     
  10. Macci

    Macci ausgewandert.

    hätte er? schließ doch mal ne Maus von nem Freund/Kollegen an die einen USB-Port an...der Hardware-Check überprüft nur die internen Schnittstellen, keine externe Maus...
     
  11. mac_the_mighty

    mac_the_mighty New Member

    Ich würde auch mal als erstes auf die Maus tippen. Die originale ApplePro-Mouse hat bei einigen Leuten schon einen Kabelbruch erlitten, meistens genau an der Stelle, an der das Kabel aus der Maus rauskommt.
     
  12. Macziege

    Macziege New Member

    hi,

    wenn der Rechner nicht reagiert (die Maus reagiert nicht!) kann es daran liegen, dass beim hochfahren des Systems ein Systemfehler auftritt. Sind die üblichen Checks fsck -y usw. schon durchgeführt worden?

    Gruß
    Klaus
     
  13. oli2000

    oli2000 Rest-Optimist

    Wenn die Maus hängenbleibt, leuchtet ihre LED dann noch rot?

    Ich würde auch erstmal auf eine defekte Maus tippe und es mit einer anderen (geborgten?) USB-Maus testen.

    An zweiter Stelle würde ich ein Software-Problem vermuten, da meine USB-Ports nach einer Installation von einem Beta-Build von 10.3 auch zeitweise ohne Funktion waren (= keine leuchtende LED an der Maus). Eine erneute Installation hats repariert.
     
  14. ok-computer

    ok-computer New Member

    @artes...

    bleibt nur die maus hängen oder dein ganzes system...

    wenns nur die maus ist, dann kanns fast nur an der maus liegen od. am usb-port.... da müßten andere usb-geräte aber ebenfalls streß machen...

    wenn das system hängen bleibt, ist die wahrscheinlichkeit groß das ein arbeitsspeicher sich verabschiedet hat... eventuell (wenn 2 riegel) abwechselnd einen entfernen....

    grüße hm
     
  15. artes

    artes Gast

    Danke für die Antworten.

    An der Maus liegt's nicht, denn die benutze ich gerade an meinem Notebook.

    Am Arbeitsspeicher liegt's nicht, denn die Riegel habe ich alle einzeln getestet, unter anderem auch an einem anderen Computer.

    Es bleibt nicht nur die Maus hängen, sondern der Rechner.

    An der Software liegt's nicht, sonst würde der Hardwarecheck durchlaufen.

    fschk usw. hab ich auch gemacht, entweder es läuft alles bestens durch oder er bleibt beim Checken hängen. Also kein verwertbares Ergebnis.

    Hab ich schon gesagt, dass es nicht am Netzteil und nicht am Arbeitsspeicher liegt?
     
  16. ok-computer

    ok-computer New Member

    also... wenn wirklich der ganze rechner einfriert... dann tip ich trotzdem auf den arbeitsspeicher... würde aber eher andere speicherriegel im betroffenen gerät testen... das mit den speichermodulen ist eine etwas hakige angelegenheit... beim einen funktionieren sie, beim anderen wieder nicht...

    grüße hm
     
  17. artes

    artes Gast

    Würde ich ja eigentlich auch sagen, nur:
    - 1. sind es Speicherriegel verschiedener Firmen, unter anderem der Original - Apple Speicher
    - 2. Der Infineon Speicher ist spezieller Dual 867MHz Speicher, das steht auf den Dingern drauf
    - 3. Hat der Speicher vor dem ersten Absturz bestens funktioniert.

    Es kann sein, dass der Arbeitsspeicher früher funktioniert hat und plötzlich kaputt gegangen ist.
    Dann müssten aber schon alle drei gleichzeitig kaputt gegangen sein...
     
  18. ok-computer

    ok-computer New Member

    vielleicht hat ja gerade ein arbeitsspeicher den absturtz verursacht...

    ... ist ja auch nur theorie..

    hatte schon früher öfters mit solchen problemen in der win-welt zu kämpfen, das gleiche ist mir aber bei meinem powerbook auch schon passiert...

    nach einem absturtz nur mehr teilweise gebootet und dann regelmäßige abstürtze... bzw eingefrorenes system...

    kann natürlich auch andere ursachen haben... man kann nur teil für teil überprüfen.. langwierig aber die einzige möglichkeit...

    grüße hm
     
  19. artes

    artes Gast

    Und? Woran lag's bei Dir? Am Arbeitsspeicher?

    Natürlich bin ich auf die Idee gekommen, die SPeicherbausteine einzeln zu testen, da der G4 auch mit 256MB läuft... ;-)

    Dabei habe ich sämtliche Steckplätze probiert.
    Es hätte auch ein Steckplatzkontakt defekt sein können.
     
  20. Borbarad

    Borbarad New Member

    Ram:

    Alles raus und dir ein neues Modul besorgen. 128MB Infineon kostet fast nix mehr. und einfach mal damit versuchen. Wenns dann nicht klappt ists Board oder CPU.

    Zur CPU:
    Ist die DIE leicht beschädigt (Kratzer usw...)?

    B
     

Diese Seite empfehlen