ich bin nicht drin :(

Dieses Thema im Forum "Software" wurde erstellt von applez, 18. September 2003.

  1. applez

    applez New Member

    Hallo allerseits,

    ich bin irgendwie nicht in der Lage, mein DSL einzurichtnen...und da von telekomseiten alles in Ordnung zu sein scheint, muss es an meiner Unfähigkeit liegen :(
    hab T-DSL + flat, OSX2.6
    _____
    hatte schonmal gepostet und darauf wie folgt eingerichtet:
    1.Systemeinstellungen öffnen
    2.Netzwerk öffnen
    3.Reiter TCP/IP anklicken PPP auswählen
    4.Reiter PPoE anklicken, PPoE verwnden anklicken
    deine Zugangsdatein eintragen.
    5. Apple Talk nicht aktivieren da unnötig
    6. Proxies - Finger weg
    _____

    will bei mir nich...
    in meiner wut hab ich schon meinen rechner mit den beigelieferten sch...telekom osx treibern vollgemüllt und stupide schritt für schrift die einrichtungs anweisungen ausgeführt....

    ich kriege trotzdem partout keine verbindung zum ppoe server.

    daher meine frage: hat jemand zufällig tdsl und kann einer schwer begrifflichen screenshots schicken?
    oder muss ich irgendwas beachten?

    peinliche frage: das das ganze über ethernet geht, muss ich das dsl modem schon in den netzwerkeingang und nicht modemeingang stecken, oder? :D

    sorry, ich raffs nicht....rettet mich- büüüüttte :)

    gruß, mone
     
  2. cosmoaufarbeit

    cosmoaufarbeit New Member

    ich habe auch dsl und flat, allerdings sitzt der Rechner hinter einem Router. Das war kein Problem, Providerdaten und Zugangsnummern im Routerkonfigfenster eintragen, fertig.
    Modem muss,wenn ich mich recht erinnere, deaktiviert werden. Kann leider nicht nachschauen, sitzte vorm PC.
    cosmo
     
  3. applez

    applez New Member

    vielen dank!!!!!!!!!!!!!!!!!
    is auch ne möglichkeit!

    ich will jetzt aber trotzdem noch wissen, was ich hier so gnadenlos falsch mache :)
     
  4. Kafi

    Kafi New Member

    Na, jetzt aber mal nicht verzweifeln, wir kriegen das schon hin :wink:

    Also mal gucken:
    • Systemeinstellungen öffnen
    • Netzwerk anklicken
      Ab hier gehe ich mal davon aus, dass Du nicht mehr über analoges Modem ins Netz willst.
    • Unter Zeigen -> Netzwerk-Konfiguration auswählen
    • das interne Modem wegklicken (und alles andere bis auf Ethernet (intern)
    • Ethernet (intern) nach oben verschieben (per d&d)
    • Zeigen -> Ethernet (intern) auswählen
    • Reiter "PPPoE" auswählen -> Daten eintragen (bzw. hast Du ja schon...)
    • Internet-Verbindung öffnen (Programme -> )
    • auf Verbinden klicken...
      geht?
    • Ja? Wunderbar...
    • doch nicht? Grmbl....
     
  5. applez

    applez New Member

    nope, trotz deiner guten beschreibung tu sich nix :)
    fehlermeldung dass kein ppoe server gefunden wird.

    möglicherweise liegts doch an meiner einwahlnummer?:embar: ;(

    das blöde ist, ich hab von der telekom folgende daten:

    profilname: standard
    anschlusskennung 001921xxxxx
    zugehörige t-online nummer: 52xxxxxxx
    mitbenutzersuffix und passwort.

    in den netzwerkeinstellungen sind ja nur 2 angaben zu manchen...
    was zählt nun von der ersten 2 als accountname?
    die kombination mit dem@ von beiden???
    muss das andere dann wo extra rein?

    sorry.... :embar: :embar: :embar:
     
  6. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Starte mal das Programm "Internet Verbindung" bzw. "Internet Connect". Im Menü "Fenster" gibt es den Punkt "Aktivität" oder "Protokoll" oder so (kann gerade nicht nachschauen, da ich an einer DOSe sitze(n muss)). Was wird darin protokolliert, wenn Du versuchst, die Verbindung aufzubauen?
     
  7. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Aha, da liegt also der Hund begraben. Die Zugangskennung setzt sich wie folgt zusammen:
    Anschlusskennung+T-Onlinenr.+Mitbenutzer@t-online.de
    also:
    001921xxxxxxx52xxxxxxx0001@t-online.de

    Ciao
    Napfekarl
     
  8. Kafi

    Kafi New Member

    Ah! Wenn ich mich recht entsinne (muss das alles leider aus dem Kopf machen, weil ich über ein WLAN "drinne" bin, dessen konfiguration mich nichts angeht) ist der accountname die kombinationen aus Anschlusskennunhg, t-onlinenummer und anschließender Benutzerkennung mit drei nullen davor also irgendwie xxxx0001
    Irgendwie musste da auch noch irgendetwas 12 Ziffern lang sein...wie lang ist denn die Kombination aus Anschlusskennung plus t-online-nir?
     
  9. applez

    applez New Member

    protokoll spricht:

    Thu Sep 18 14:27:49 2003 : PPPoE connecting to service '' [access concentrator '']...
    Thu Sep 18 14:28:55 2003 : PPPoE connection failed, No route to host


    verflucht, ich hatte es mit der anschlusskennung richtig!
    hund nochmal eingraben :)
     
  10. Kafi

    Kafi New Member

    oder so :D
     
  11. applez

    applez New Member

  12. applez

    applez New Member

    also nochmal zum blamieren:

    ich stecke das dsl modem doch in den netzwerkstecker und nicht ins modem, oder? :D
     
  13. Kate

    Kate New Member

    Wenn es mit der Anschlusskennung wie oben korrekt eingetragen ist, und dann auch noch das Kennwort stimmt und dennoch keine Verbindung läuft, dann mag es sein, dass entweder das DSL Modem nicht korrekt angeschlossen ist, oder du zwischen Ethernetbuchse am Mac und dem DSL Modem ein Crossover-Kabel brauchst.

    Wenn du dies aber hast und letztlich mit einer falschen Kennung/Passwort Einstellung zu viele Versuche probiert hast schaltet die Telekom deinen Anschluss für 24 Stunden ab. AB!

    Dann geht erst nach einem Tag wieder was.
     
  14. Kafi

    Kafi New Member

    Ich würde das wieder löschen!
     
  15. applez

    applez New Member

    hach sakrament......das wird ja immer verzwickter :)
    brauche ich bei nem g4 dual n crossoverkabel?

    löschen? kann denn jemand ohne passwort mit meinen daten was anfangen?
     
  16. mikezeff

    mikezeff New Member

  17. robdus

    robdus warum gibt es Köln?

    Sorry, sitze gerade am PC. Aber, musst du nicht erst dein Modem installieren? Ich habe ein DSL-Modem USB. Das musste zuerst mit der mitgelieferten CD installiert werden. Wenn es ein Ethernet Modem ist (ist es in der Regel), dann gehört das Kabel in den Netzwerkanschluß. Das Kabel würde auch nicht in den Modemanschluß passen (viel zu klein).

    Hast du den Treiber für das Modem (welches ist es überhaupt) installiert?

    Ein Crossconnect Kabel brauchst du nicht, da das nur erforderlich ist, wenn du zwei Rechner direkt und ohne Hub verbindest.
     
  18. applez

    applez New Member

    danke für den link! stimmt, das # hatte ich vergessen.
    stimmt alles soweit und die fehlermedlung hat sich nun auf den "falschen namen" geändert.
    also ist quasi TDSL oder DSL falsch?

    mit standard stattdessen wills auch nicht hin.


    das modem ist das teledat 331 lan.
     
  19. applez

    applez New Member

    die genaue fehlermeldung grade lautet:

    "no ppoe server has been found for the specified service. please delete the service name option an try again."

    klingt so einfach... :)
     
  20. robdus

    robdus warum gibt es Köln?

    Hast du auf dem Modem eine Signaldiode, die dir anzeigt, daß das Modem synchronisiert ist?
     

Diese Seite empfehlen