Ich bin wohl zu doof...

Dieses Thema im Forum "Software" wurde erstellt von robdus, 30. Januar 2004.

  1. robdus

    robdus warum gibt es Köln?

    Hallo Freunde,

    ich habe mir die Kamera vom Aldi gekauft (Tevion Cam 3200 für 69 €). Da Ding läuft super in fast allen Anwendungen. iPhoto, kein Problem, iMovie, kein Problem. Aber iChat im Zusammenhang mit meinem AIM Account will nicht (soll heißen, keine Auswahlmöglichkeit). Die Version von iChat ist 1.0.1 (v51.4). Kein FW sondern USB.

    Mag sein, dass es erst mit 2.0 geht, ok. Aber: Es muss doch ein anderes Programm geben zum Video-Chatten, oder nicht?

    Habe mich schon doof gesucht...

    Gruß, robdus
     
  2. Taipan

    Taipan New Member

    Hi!

    iChat unterstützt prinzipiell nur FireWire-Kameras. Einige USB-Kameras funktionieren, wenn Du das Tool iChatUSBCam installierst, allerdings brauchst du trotzdem noch den eigentlichen Treiber für die Kamera (evtl. geht's mit macam).
     
  3. robdus

    robdus warum gibt es Köln?

    geht leider nicht. Was nun???
     
  4. kawi

    kawi Revolution 666

    Ja zum videochatten gibt e s einige Programme. iVisit zum Beispiel, oder oPhoneX wenn man mit Wi ndows PCs und das dortige N etmeeting nutzen will.
    das Thema wurde vor ner woche her ausführlich behandelt, such mal in der suche oder ein paar seiten weiter im archiv (themen waren u.a. iChat und PC ect...) Da wu rden noch einige andere Videochatprogramme genannt
    Ansonsten musst du natürlich sicher stellen das du für deine kamera auch einen webcam treiber hats.
    Macam ist zB . ein Open Source freeware webcam treiber für ansonsten nicht unterstützte Kameras oder iOXperts. die bieten einen kommerziellen Treiber für etliche Kameras an für die es per default keine we bcamtreiber unter OS X gibt.
     
  5. robdus

    robdus warum gibt es Köln?

    Vielen Dank. Werde ich am Sonntag mal ausprobieren und hier berichten.

    Schönes Wochenende, Robdus.
     

Diese Seite empfehlen