Ich glaube mein Mac stirbt.... :-(

Dieses Thema im Forum "Software" wurde erstellt von embela, 29. Januar 2003.

  1. embela

    embela New Member

    Da hatte ich einen lammfrommen 9500er mit G3/500 Sonnet unter 9.1. Alles lief stabil - bis gestern. Abstürze an einer Tour.

    Erste Hilfe, Desktop-Datei, PRAM alles erfolglos. Der Rechner friert in den verschiedensten Programmen total unmotiviert ein. Mit oder ohne Plattenzugriffe - zack und weg.

    Irgendwie habe ich das Gefühl, daß da etwas "gröberes" nicht mehr paßt. Es ist einfach nicht so, wie sonst.

    Hat jemand noch eine Idee?

    PS: Treiber für die Sonnet ist aktuell.
     
  2. AndreasG

    AndreasG Active Member

    Pufferbatterie für PRAM ev. leer?
     
  3. embela

    embela New Member

    Uhrzeit etc. vergißt er jedenfalls noch nicht - trotz Alter. Trotzdem Dank für den Tip.
     
  4. SKoenig

    SKoenig New Member

    Hi!

    Wenn du nix installiert hast oder so, dann könnte es doch ein Virus sein?!

    Gruß
    Stefan
     
  5. AndreasG

    AndreasG Active Member

    Wenn Du nichts neues installiert hast, das die Probleme verursachen könnte, wirst Du nicht darum herum kommen, Komponenten schrittweise auszubauen. Beginnen würde ich mit dem Prozessorupgrade (falls Du den alten Prozessor noch hast). Aber auch die HD - vor allem wenn's eine IDE ist - kann genau solche Einfrierer verursachen.

    Vorher würde ich den Mac aber mal mit der System-CD starten und ihn damit mal einige Stunden etwas tun lassen, z.B. ein Harddisk-Benchmark, einfach etwas, das das System belastet. Vielleicht ist es ja doch "nur" irgend etwas vermurkstes im System. Jeder Einfrierer und Absturz brigt letztendlich ja das Risiko, dass irgendwo etwas nicht mehr ganz astrein im System drin werden könnte.

    Gruss
    Andreas
     
  6. cleopatra

    cleopatra New Member

    es könnte auch ein ram sein.
    gruss cleopatra
     
  7. embela

    embela New Member

    Hää, ein Virus? ;-)

    Ehrlich, ich hatte noch nie wissentlich mit einem Virus zu kämpfen - und schon gar nicht mit solchen Symtomen.

    Ach ja, ich habe auch in der letzten Zeit keine Programme installiert.

    Aber villeicht hast Du ja recht, warum sollte es nicht auch einmal einen Mac erwischen. Mal scannen.
     
  8. embela

    embela New Member

    Das habe ich befürchtet. Ja ich habe noch die Original-Prozessor-karte. Und diese werde ich als erstes wieder einbauen. :-(((((((((

    Platten? Könnte natürlich schon auch sein, sind ja auch nicht mehr die jüngsten - Habe zwar die Platte auf defekte Blöcke untersuchen lassen, aber vielleicht ist das nur die halbe Wahrheit.

    Jedenfalls werde ich mit der Ausschlußmethode wohl oder übel anfangen - zuerst aber probiere ich noch die System-CD. Schauen was er da macht.

    Danke für Deine Anregungen.
     
  9. embela

    embela New Member

    Das ist jetzt der einzige Bauteil an den ich noch nicht gedacht habe. Schwierig zu überprüfen.
     
  10. AndreasG

    AndreasG Active Member

    Wenn eine Platte abraucht, zeigt sich das nicht durch defekte Blöcke sondern dadurch, dass die Kommunikation über den IDE-Bus mit der Firmware der Platte nicht mehr korrekt läuft, weil diese mit anderen Dingen beschäftigt ist - z.B. verliert sie aus irgendwelchen Gründen die Spur. Dann laufen in der Platte Dinge ab, die jede Kommunikation nach Aussen mit dem Mac blockiert.

    Und genau das lässt den Mac einfrieren, auch OSX ist nicht dagegen gefeit. Meine IDE's haben ihr bevorstehendes Ende nie mit defekten Blöcken angekündigt - damit könnte das Betriebssystem ja umgehen. In einigen Fällen hört man es auch, wenn mit der Platte etwas nicht stimmt, aber das muss nicht sein.

    Gruss
    Andreas
     
  11. embela

    embela New Member

    Da hast Du sicherlich recht. Obwohl der 9500 ja SCSI-Platten eingebaut hat, die sicher besser sind, aber trotzdem auch mal Probleme machen können. Da ich noch eine zweite eingebaut habe, werde ich, um die Platte ausschließen zu können - den Sys-Ordner mal auf die zweite Platte verlagern. Mal sehen.

    Jedenfalls habe ich jetzt genug Tips um den Abend vor dem Rechner zu verbringen. (Ich meine vor dem Privaten)
     
  12. Gigafurz

    Gigafurz New Member

    Ich hatte mal nen Virus, der ein ähnliches Problem verursacht hat: Zuerst ist dies und das Programm abgestürzt (meist mit eine der aufschlussreichen Meldungen "Fehler 1 aufgetreten" oder "Fehler 2 aufgetreten"), nach und nach hat sich fast jedes Programm so verabschiedet, manche sofort nach dem Starten.

    Ich bin mir nicht mehr ganz sicher, aber ich glaube, ich hatte eine (unsichtbare) Systemerweiterung namens "666", und Norton AntiVirus hat in fast allen Programmen den "MDBF-A"-Virus erkannt.
     
  13. embela

    embela New Member

    Wie schon geschrieben, werde heute abend unter anderem mal durchscannen.

    666 - wen betest Du an? ;-)
     
  14. Zack2002

    Zack2002 Active Member

    ich hatte das gleiche problem. einfrieren in verschiedenen lebenslagen. lass doch einmal den apple-hardware test (auf cd, mit "c"-taste starten) drüberlaufen! bei mir war das logic board kaputt...
    ich hoffe, bei dir ist es was anderes. wenn es beim hardware tester nichts findet und sich auch nach den tipps der anderen user bei dir nichts ändert, würde ich mal alle daten auf cd sichern und mit der mac os 9 installations cd booten. danach auf der cd das programm "laufwerke konfigurieren" wählen und die festplatte initalisieren. danach werden all deine daten gelöscht. installiere dann wieder das classic und dann das x. ist immer gut, wenns wirklich nicht mehr weiter geht. würde ich aber nur machen, wenn du die daten wirklich auf cd sichern kannst oder sie dir nicht so wichtig sind;)
     
  15. Gigafurz

    Gigafurz New Member

    Nein, bin kein Schwarzhaar-Grufti :)

    -> "666" war der teuflische Name des unsichtbaren Systemerweiterungs-Virus, den ich mir eingefangen hatte...
     

Diese Seite empfehlen