ich kann mail einfach nicht konfigurieren. das gibts doch nicht

Dieses Thema im Forum "Software" wurde erstellt von goaconmactor, 31. März 2005.

  1. goaconmactor

    goaconmactor New Member

    also ich hab echt n problem mail einzurichten. vor zwei monaten hab ichs schon mal stundenlang probiert und bin nicht weitergekommen. im büro hab ich noch outlook und da funktioniert alles. aber daheim gibts outlook nicht mehr. ich habe mehrere accounts und einer funktioniert bisher nur. zwei gehen gar nicht, aber die lass ich jetzt mal aussen vor.
    so wie im bild unten ist der funktionierende account eingerichtet:
     
  2. goaconmactor

    goaconmactor New Member

    und so ist die nur halb funktionierende eingrichtet:
     
  3. goaconmactor

    goaconmactor New Member

    die eine geht raus und rein, mit der anderen kann ich nur empfangen, weil zum senden immer der smtp-server der zu erst angelegten adresse benutz wird. diese habe ich allerdings definitv angegeben. im dialogfeld kommt die meldung, dass ich "einen anderen mail-server bentuzen" soll und dass ich meine "netzwerkeinstellungen ändern" soll. siehe bild.

    was mach ich falsch? ich hab langsam keine ideen mehr. auch habe ich andere mailprogramme wie thunderbird ausprobiert, was noch frustrierender war. es kann doch nicht sein, dass das so schwer ist. oder bin ich zu blöd (was ich eigentlich nicht glaube!)

    interessant ist , dass der smtp-server der nur halb funktionierenden adresse definitiv angegeben wurde, aber in diesem dialogfeld überhaupt nicht auszuwählen ist.
     
  4. thosiw

    thosiw New Member

    Hast du bei deinem Yahoo Account unter "Server Einstellungen" deinen Benutzernamen und dein Passwort eingegeben?

    Thosi
     
  5. Kate

    Kate New Member

    Dein Problem ist der Versand? Ja?

    Auf dem Screenshot ist zu sehen, dass der Server nach einer Authentifizierung verlangt. Hast du also den Namen und das Passwort dort auch unter "Optionen" eingetragen? Wenn nicht geht das dann auch nicht.

    Wenn der gleiche Server in einem anderen Account klappt sollte er auch mit diesem Account funktionieren, es sei denn, der Server leitet nur Mail weiter, dessen Absender in der gleichen Domäne ist, wie z.B.

    katharina@mac.com -> smtp.mac.com

    aber nicht:

    katharina@mack.de -> smtp.mac.com

    weil mack.de eine andere Domäne ist.

    Wenn es sich also um einen Server handelt, der das so handhabt musst du deine Mail entweder über einen Server versenden, der diese Einschränkung nicht hat, oder von der anderen Adresse aus versenden.
     
  6. goaconmactor

    goaconmactor New Member

    ah, da muss man auf "kennwort" umstellen. hab ich nicht gesehen und gerade gemacht … allerdings akzeptiert er beim verschicken das kennwort nicht. aber mit genau diesem kann ich mich bei yahoo einloggen.

    und wieso geht das bei der ersten adresse ohne die umstellung aufs kennwort. da musste ich keine identifizierung angeben. geht ohne.
    :confused: :confused: :confused:
     
  7. thosiw

    thosiw New Member

    Bei deinem Yahoo Account sollte bei smtp-Server stehen:
    smtp.mail.yahoo.de:"dein Benutzername"

    Thosi
     
  8. goaconmactor

    goaconmactor New Member

    @kate:
    es sind zwei völlig verschiedene accounts. deine argumentation ist mir schon klar - deswegen habe ich ja zwei verschiedene smtp-server angegeben.

    wo finde ich denn "optionen", wo ich nochmal meinen namen und passwort eingeben kann?
     
  9. thosiw

    thosiw New Member

  10. goaconmactor

    goaconmactor New Member

    ja, das steht dran. ist der benutzername auch gleichzeitg die email-adresse? mit @usw oder nur das, was vor dem @ steht?

    momentan steht da immernoch meine volle email-adresse. beim versenden fragt er nach dem passwort, welches er aber nie akzeptiert.
     
  11. goaconmactor

    goaconmactor New Member

    und so sieht das dann aus. mit genau diesem passwort bzw. kennwort kann ich mich auf der yahoo-seite auch einloggen.

    passwort und kennwort sind schon das gleiche, oder?
     
  12. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Das ist verschieden, kommt auf den Anbieter an.
    z.b. hat freenet klammheimlich seinen POP-server geändert (jetzt auch mx.freenet.de) und es sollte als Benutzernamen die gesamte Email-Adresse stehen.
    Viele Anbieter benutzen das Smtp-after-Pop Protokoll, also versenden geht erst nach Mailabruf.
     
  13. thosiw

    thosiw New Member

    Meldest du dich mit deiner kompletten E-Mail Adresse als Benutzername bei Yahoo an oder nur mit dem Teil vor dem @?
     
  14. goaconmactor

    goaconmactor New Member

    und was sagt mir das jetzt? dran stehen tut die komplette adresse. das passwort wird nicht akzeptiert. toll.

    ich kann mich im übrigen dran erinnern, dass man für die konfiguration in einem email-client erst etwas umstellen musste bei yahoo. das hab ich damals getan. daran kanns also nich liegen.


    ich muss mal wieder gleich ;( ;( ;( ;( ;( ;(

    so n email-dings muss doch theoretisch meine oma bedienen können,mann.
     
  15. goaconmactor

    goaconmactor New Member

    zuerst komplett. habs gerade ausprobiert. als ich mich nochmals anmelden wollte, war aber in dem feld meine adresse ohne @yahoo.de drangestanden. ich konnte nichts ändern und er hat mich mit meinem passwort reingelassen.
     
  16. thosiw

    thosiw New Member

    Wenn du in Mail nun nur den Teil vor dem @ als Benutzernamen angibst, kommst du dann rein?
     
  17. goaconmactor

    goaconmactor New Member

    also: ich kann jetzt vom yahoo-account schicken (beim smtp-server stand der benutzername doppelt dran - warum auch immer;hatte ich am anfang anders!)

    allerdings kann ich jetz keine mehr auf diesem yahoo-account mehr empfangen. ;(



    beim eingang ist der yahoo-account inaktiv. was soll denn das jetzt? sobald ich auf empfangen gehe, ist der status bei yahoo-account auf gertrennt (und so n zackensymbol dahinter)

    ich abe nichts geändert beim pop3.
     
  18. goaconmactor

    goaconmactor New Member

    ok. jetzt gehts. danke thosiw für deine elendsgeduld. ich weiss zwar noch nicht genau, warum es geht, aber ich hab ne vermutung.

    mannomannomann … was für eine geburt. damit habe ich mich jetzt stundenlang beschäftigt.

    krass, oder. als ob ich voll das greenhorn wäre.
     
  19. thosiw

    thosiw New Member

    :D Na, Hauptsache es funzt!
     
  20. goaconmactor

    goaconmactor New Member

    hatte wohl doch was mit der eingabe der sachen vor und hinter des @ zu tun. au mann. weisst, es ist halt so. jetzt gehts, aber wehe, wenn mann es nochmal machen muss. es ist wie, wenn du mit dem auto was suchst und zehn manl umdrehen musst. irgendwann hast dus dann zwar gefunden, aber du würdest ein zweites mal wieder ähnliche probleme haben.

    naja, ich werd das morgen im büro nochmals testen.

    danke nochmals.

    jetzt kommen noch die zwei anderen adressen dran. mal schauen ob hier besser klappt.
     

Diese Seite empfehlen